Jump to content

JacquesT

Membre FH
  • Content Count

    431
  • Joined

  • Last visited

  • Days Won

    10

JacquesT last won the day on October 4

JacquesT had the most liked content!

1 Follower

About JacquesT

  • Rank
    Pilote
  • Birthday 05/25/1970

Profile Information

  • Sexe
    Homme
  • Identité
    Jacques Temey
  • Localisation
    Rozier-en-Donzy
  • Centres d'Interêts
    Hélico, drones cinétique, racer et freestyle
  • Club
    à trouver asap

Recent Profile Visitors

3,029 profile views
  1. Bravo ! belle réalisation. C'est chouette !
  2. Il est vrai que depuis la série 'DOMINATOR' de Trex, les moteurs étant positionnés à l'envers sur le dessus du châssis, il est difficile d'y insérer un fuselage. Sur un 450L DOMINATOR, j'ai pris un fuselage Roban, et j'ai dû découper la bulle pour laisser sortir le moteur... pas très élégant, mais ça marche. Sur un 500 (pas DOMINATOR), j'ai pu prendre le Hugues 500E de Roban et le monter dessus. Avec un peu de bricole, ça rentre :-). En fait, dans les fuselages Roban, il faut mettre une mécanique Roban... Sinon, il ne faut pas craindre de bricoler un peu. Bon courage et bon
  3. Salut Phil500, la gaine sullivan au début, et si tu vois que c'est trop souple, ce dont je doute vu les photos tout semble bien arrimé, tu passes à plus rigide avec la CAP. Sur mon modèle, j'ai complexifié la chose : j'ai basculé le rotor d'anticoule à gauche, comme sur le grandeur ce qui fait que mon renvoi d'A/C est sur le dessus du tube de queue. J'ai dû couper la maquette pour ajuster la dérive et le passage du renvoi d'A/C. Tout fonctionne parfaitement. J'ai hâte de voir ton résultat en vol. Bons vols
  4. Magnifique, en effet. Bravo ! la collection s'agrandit... Tu l'as envoyé en l'air ?
  5. Bonsoir, avec un peu de retard, ta question est confuse. En fait, quel est ton récepteur ? La Spektrum doit avoir le récepteur adéquat, sinon, tu peux acheter n'importe quel récepteur au protocole spektrum compatible. Pourquoi vouloir passer en Futaba ? Décris nous plus précisément ton objectif, et quel matériel tu as déjà, ça nous aiderait à comprendre ce que tu veux. Bonne soirée
  6. Bonsoir, ce site est improbable : ils ont toutes les pièces introuvables ailleurs :-) j'ai commandé plusieurs fois chez eux, c'est sérieux, expédition rapide et échanges rapides et cordiaux. C'est une solution efficace.
  7. Bonjour, est-ce que les dual rates sont à 100% ? Sur la dx6 est-ce que tu as un diagram qui montre la courses des servo ? (Je l’ai sur la dx8) si oui, est-ce que le curseur de l’anti couple se déplace bien de -100 à +100 ?
  8. Bonjour, je te laisse mes coordonnées en MP. Bonne journée
  9. Bonsoir Jérôme, pas de souci et surtout ne t’inquiète pas. Le BeastX est une petite bête gentille à apprivoiser. si tu veux, pour te rassurer, on peut se donner un rdv téléphonique. On abordera tout depuis le début. ou bien, on peut le faire via le forum dans ce sujet. je reste à ta dispo pour commencer quand tu veux et comme tu veux. il n’y a aucune raison que tu ne puisses pas profiter de cette petite merveille de technologie 🤣😂😂
  10. Bonsoir Jérôme, je ne suis pas sûr de comprendre ton souci. Connais-tu Wiki Beast ? C'est le manuel en anglais, détaillé du BeastX. Très bien fait. http://wiki.beastx.com/index.php?title=Main_Page/en&setlang=en Lorsque tu règles ton pas (- et +), il faut que sur ta radio, la courbe du pas soit linéaire de 0 (stick en bas) à 100 (stick en haut). Le réglage des pas choisis (-2° et 11° par exemple) se font sur StudioX. Dis-nous si tu arrives à ce que tu veux.
  11. Je ne vois pas très bien quel est ton soucis. En tout cas AUCUN frottement sur la tringlerie, c'est primordial. Le torque tube doit être calé dans la maquette (mousse compensée, à découper toi-même si celle fournie ne convient pas). Si besoin, tu découpes la maquette au niveau de la sortie du torque tube. C'est ce que j'ai dû faire sur ma maquette
  12. Salut Phil500, content de te revoir ici, les choses avancent... Sois un peu plus précis pour ton problème, ou poste des photos. j'ai aussi un Roban hughes MD500E, sur lequel j'ai effectivement dû adapter le passage du tube de queue... En attendant de voir tes photos, Bonne bricole
  13. je n'y connais rien mais la prudence m'inciterait à paramétrer tel que sont tes servos et d'essayer d'autres solutions. Je me dis qu'une fréquence différente de celle attendue pourrait perturber les servos et éventuellement les faire chauffer à tord. Peut-être je me trompe, on verra les réponses à venir
  14. Bizarre. As-tu regardé du côté du parametrage des Servos dans le BeastX (analogique/numérique) avec bonnes fréquences ? Es-tu sûr de ne pas avoir de vibrations insidieuses ? As-tu fait un test sans les pales ? Et sans la tête ? y compris l’A/C ?
  15. Salut Willy, En effet, sur ta photo, on ne distingue pas clairement si les renvois des pieds de pale sont à l'aplomb de l'axe des pales ou décalés. Normalement, ils devraient être à l'aplomb de l'axe des pales. De ce fait, ton déphasage sera de 90° (si tes pales tournent dans le sens horaire), sinon -90° ou 270°. Si les renvois ne sont pas à l’aplomb, alors il te faudra tâtonner pour contrôler ce que Patrick dit : la pâle alignée sur le tube de queue ne doit pas bouger quand tu actionnes le manche de profondeur (avant/arrière). Bons réglages
×
×
  • Create New...