Jump to content

Jeanjean

Membre FH
  • Content Count

    663
  • Joined

  • Last visited

  • Days Won

    11

Jeanjean last won the day on March 31

Jeanjean had the most liked content!

About Jeanjean

  • Rank
    Pilote

Profile Information

  • Identité
    Jean Jean
  • Localisation
    77
  • Club
    aucun

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jeanjean

    Spirit

    Bonjour le n°de phone en "clair" c'est vraiment pas une bonne idée !!!! Envoyé de mon SM-N910F en utilisant Tapatalk
  2. Jeanjean

    Choix d'un helico

    Je confirme. Beaucoup de pilotes sur plein de forum recommande cette petite machine très bon marché pour se faire...les doights ! @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  3. Jeanjean

    programation

    Salut J'ai suivi avec attention vos échanges et moi aussi, à mes début, toutes ces notions m'ont occasionnées des endormissement tardif ! Par contre je suis convaincu que l'erreur à ne surtour pas faire est justement de voler parce que, par hasard, cela marche ou qu'on t'a réglé le truc vite fait. Faire cela sans auparavant avoir compris les tenants et aboutissants d'un réglage, c'est s'exposer à avoir un hélico qui part en mode détécteur de vase sans comprendre pourquoi ! Prend le temps d'essayer de comprendre, tes vols suivants n'en seront que plus serains. Et comme tu l'as dis, ce forum compte beaucoup de membres très pointus et surtout très dévoués. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  4. Jeanjean

    t rex 600e

    tu n'es pas francophone ? Envoyé de mon SM-N910F en utilisant Tapatalk
  5. Jeanjean

    t rex 600e

    Ok, il n'y a plus qu'à alors...👍 Par contre, petite requête, fais un effort rédactionnel et orthographique car là, ça me déchire les yeux !
  6. Jeanjean

    t rex 600e

    Hello J'utilise moi aussi un contrôleur CC (Phenix Ice 100 A) sur mon Trex500efl fuselé md530. Pour la programmation, tu peux effectivement passer par la carte que tu évoques (pratique sur le terrain). Cependant, je lui préfère de loin la programmation via un PC grâce au logiciel Castle Link fourni par CC et disponible ici: http://home.castlecreations.com/download-castle-link Attention cependant, il te faudra ce petit accessoire: http://www.castlecreations.com/en/castle-link/accessories-5/castle-link-v3-usb-programming-kit-011-0119-00 . Encore plus pratique, cette version bluetooth: http://www.castlecreations.com/en/castle-link/accessories-5/b-link-bluetooth-adapter-011-0135-00 Après, pour utilisation du soft et programmation, il y a beaucoup de tuto sur le net, dont ceux-ci qui sont de bonnes bases de départ et en français: - http://virginie.tarle.free.fr/wp-content/uploads/Reglage-CASTLE-120HV.pdf - https://docplayer.fr/10512519-Reglage-d-un-esc-castle-creation-avec-le-castle-link.html Bon vol !
  7. Jeanjean

    long jet ranger funkey 600

    Superbe, j'ai pu constater ton tallent ! Mais Solidworks, faut vraiment maitriser... Ton oeuvre finalisé par votre serviteur:
  8. Jeanjean

    Jet Ranger "burny" #002

    Salut Patrick Vraiment top ton Ranger ! Et effectivement, les pièces 3D sont très réalistes. De mon côté, je viens de terminer les bouts de skids MD530 que tu m'avais dessiné pour impression 3D. C'est assez incroyable mais la diode 5mm rentre (un peu au chausse pieds !) mais nickel ! Bravo au concepteur [emoji6] Je mettrai une p'tite photo. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  9. Salut, Non, c'est un Castle Phoenix Ice 100 A. La ventilation est "home made !"
  10. Tout à fait exact Patrick. J'ai fait mes tests avec l'accu 2S chargé à 100%. Donc oui, sous 1S, la tension de sortie module était d'un peu plus de 4V. Mes diodes Unilight sont monté avec une résistance de 18,4 ohm prévues pour une alim en 2S. Alimentées en 1S, elles éclairent peut être un peu moins mais cela reste très bon tout de même et chauffe beaucoup moins ! Pour les petites diodes standards, la résistances de 220 Ohm semble être adaptée à cette tension puisque les diodes ne grillent pas (plus !) Me reste à cabler et trouver la bonne valeur pour mon gyrophare Pistenking et le ventilo monté sur mon controleur. Le gyrophare semble pouvoir encaisser entre 4 et 12 v. Là, pour le coup, je vais manquer de tension en 1 S ! Un vrai casse tête !!!
  11. Ok merci pour ces infos. J'avais prévenu que la question était con...mais c'est vrai qu'en y réfléchissant... @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  12. Salut Patrick, Merci pour ta réponse. Concernant les résistances montées sur mes diodes Unilight, ce sont celles livrées avec les LED donc en principe, c'est prévu pour. Pour mes autres LED (standards), je pense avoir trouvé la parade. Je n'alimente plus le module en 2S (je n'utilise que l'une des cellules) donc en 1S ET j'ai montée en série une résistance de 220 Ohm sur mes anciennes petites diodes. Là, ça chauffe moins pour les Unilight et les petites ne grillent plus (j'en ai fumé 2 !) Après, je me pose une question con: sur un accu 2S donné pour 7.4 V et 1800 mA, si l'on utilise un seul élément, on à donc du 1S en 3.7 V mais toujours en 1800 mA ou 900mA ? @+
  13. Salut le forum ! Heureux d'être de retour ! Après une longue absence suite à des ennuis de santé, je me remets enfin sur mon montage ! Comme je l'avais dit, j'ai privilégié la solution de l'accu indépendant pour l'alimentation du module Optotronix. C'est donc un 2s / 1800 mA. Par praticité, j'ai fait un montage pour que l'alimentation se fasse via le cable d'équilibrage. J'ai soudé, comme le dit la notice, une résistance de 18 ohm sur chaque fil + des diodes Unilight (voir photo plus haut dans ce post) Pour tester, j'ai ensuite relié directement cette diode sur l'accu en 7.4 V (2s). La diode est super lumineuse, en revanche, j'ai été très surpris (inquiet) de la température de la résistance !!! C'est bouillant ! Est-ce normal ? Autre problème: j'ai alimenté mon module lumière Optotronix depuis l'accu 2s. La tension de sortie à chacune de ses 6 sorties est de 8,33 V. Comme un abruti, j'avais connecté une vieille diode issu d'un module éclairage Multiplex sur l'une de ces sortie. Résultat: Paix a son âme !!! (p'tit odeur, noir dans la diode) Après coup, je me suis souvenu que mon ancien module sortait du 3,5 V. Donc, comme sur mon hélico, il reste 3 diodes "standards" qui étaient alimentées directement en 3,5 V SANS RESISTANCE en série, il n'est donc pas question de les brancher ainsi sur le nouveau module sinon ce sera bis répétita ! Je pense donc qu'il n'y a que 3 solutions possibles : 1/ passer d'un accu 2s à un accu 1s MAIS en 1s, on ne trouve que de petite capacité (max trouvé 950 mA) 2/ ne fonctionner alternativement que sur un seul élément de mon accu 2s 3/ monter une résistance en série sur toutes mes anciennes diodes. MAIS, là, quelle valeur de résistance mettre ? Voilà, si vous pouvez me donner votre avis, je pense que cela sera salvateur ! @+
  14. Jeanjean

    AIRWOLF base Trex 700

    Hello Avec un peu de retard peu être mais concernant la commande d'anticouple avec fuso MD530, j'ai eu le cas avec mon trex500. J'ai utilisé une commande souple via gaine Sulyvan. Cela fonctionne parfaitement et c'est trés sûre. Voir mon post complet sur le sujet dans le forum. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  15. Jeanjean

    Hélico le plus rapide version maquette

    Hello sauf erreur de ma part, la note en anglais dans la description ne dit pas clairement que le moteur éléctrique sert au rotor principal. il pourrait tout aussi bien être dédié au rotor d'anti couple (?) Envoyé de mon SM-N910F en utilisant Tapatalk

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×