Jump to content

Jeanjean

Membre FH
  • Content Count

    663
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by Jeanjean

  1. Bonjour le n°de phone en "clair" c'est vraiment pas une bonne idée !!!! Envoyé de mon SM-N910F en utilisant Tapatalk
  2. Jeanjean

    Choix d'un helico

    Je confirme. Beaucoup de pilotes sur plein de forum recommande cette petite machine très bon marché pour se faire...les doights ! @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  3. Jeanjean

    programation

    Salut J'ai suivi avec attention vos échanges et moi aussi, à mes début, toutes ces notions m'ont occasionnées des endormissement tardif ! Par contre je suis convaincu que l'erreur à ne surtour pas faire est justement de voler parce que, par hasard, cela marche ou qu'on t'a réglé le truc vite fait. Faire cela sans auparavant avoir compris les tenants et aboutissants d'un réglage, c'est s'exposer à avoir un hélico qui part en mode détécteur de vase sans comprendre pourquoi ! Prend le temps d'essayer de comprendre, tes vols suivants n'en seront que plus serains. Et comme tu l'as dis, ce forum compte beaucoup de membres très pointus et surtout très dévoués. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  4. tu n'es pas francophone ? Envoyé de mon SM-N910F en utilisant Tapatalk
  5. Ok, il n'y a plus qu'à alors...👍 Par contre, petite requête, fais un effort rédactionnel et orthographique car là, ça me déchire les yeux !
  6. Hello J'utilise moi aussi un contrôleur CC (Phenix Ice 100 A) sur mon Trex500efl fuselé md530. Pour la programmation, tu peux effectivement passer par la carte que tu évoques (pratique sur le terrain). Cependant, je lui préfère de loin la programmation via un PC grâce au logiciel Castle Link fourni par CC et disponible ici: http://home.castlecreations.com/download-castle-link Attention cependant, il te faudra ce petit accessoire: http://www.castlecreations.com/en/castle-link/accessories-5/castle-link-v3-usb-programming-kit-011-0119-00 . Encore plus pratique, cette version bluetooth: http://www.castlecreations.com/en/castle-link/accessories-5/b-link-bluetooth-adapter-011-0135-00 Après, pour utilisation du soft et programmation, il y a beaucoup de tuto sur le net, dont ceux-ci qui sont de bonnes bases de départ et en français: - http://virginie.tarle.free.fr/wp-content/uploads/Reglage-CASTLE-120HV.pdf - https://docplayer.fr/10512519-Reglage-d-un-esc-castle-creation-avec-le-castle-link.html Bon vol !
  7. Superbe, j'ai pu constater ton tallent ! Mais Solidworks, faut vraiment maitriser... Ton oeuvre finalisé par votre serviteur:
  8. Salut Patrick Vraiment top ton Ranger ! Et effectivement, les pièces 3D sont très réalistes. De mon côté, je viens de terminer les bouts de skids MD530 que tu m'avais dessiné pour impression 3D. C'est assez incroyable mais la diode 5mm rentre (un peu au chausse pieds !) mais nickel ! Bravo au concepteur [emoji6] Je mettrai une p'tite photo. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  9. Salut, Non, c'est un Castle Phoenix Ice 100 A. La ventilation est "home made !"
  10. Tout à fait exact Patrick. J'ai fait mes tests avec l'accu 2S chargé à 100%. Donc oui, sous 1S, la tension de sortie module était d'un peu plus de 4V. Mes diodes Unilight sont monté avec une résistance de 18,4 ohm prévues pour une alim en 2S. Alimentées en 1S, elles éclairent peut être un peu moins mais cela reste très bon tout de même et chauffe beaucoup moins ! Pour les petites diodes standards, la résistances de 220 Ohm semble être adaptée à cette tension puisque les diodes ne grillent pas (plus !) Me reste à cabler et trouver la bonne valeur pour mon gyrophare Pistenking et le ventilo monté sur mon controleur. Le gyrophare semble pouvoir encaisser entre 4 et 12 v. Là, pour le coup, je vais manquer de tension en 1 S ! Un vrai casse tête !!!
  11. Ok merci pour ces infos. J'avais prévenu que la question était con...mais c'est vrai qu'en y réfléchissant... @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  12. Salut Patrick, Merci pour ta réponse. Concernant les résistances montées sur mes diodes Unilight, ce sont celles livrées avec les LED donc en principe, c'est prévu pour. Pour mes autres LED (standards), je pense avoir trouvé la parade. Je n'alimente plus le module en 2S (je n'utilise que l'une des cellules) donc en 1S ET j'ai montée en série une résistance de 220 Ohm sur mes anciennes petites diodes. Là, ça chauffe moins pour les Unilight et les petites ne grillent plus (j'en ai fumé 2 !) Après, je me pose une question con: sur un accu 2S donné pour 7.4 V et 1800 mA, si l'on utilise un seul élément, on à donc du 1S en 3.7 V mais toujours en 1800 mA ou 900mA ? @+
  13. Salut le forum ! Heureux d'être de retour ! Après une longue absence suite à des ennuis de santé, je me remets enfin sur mon montage ! Comme je l'avais dit, j'ai privilégié la solution de l'accu indépendant pour l'alimentation du module Optotronix. C'est donc un 2s / 1800 mA. Par praticité, j'ai fait un montage pour que l'alimentation se fasse via le cable d'équilibrage. J'ai soudé, comme le dit la notice, une résistance de 18 ohm sur chaque fil + des diodes Unilight (voir photo plus haut dans ce post) Pour tester, j'ai ensuite relié directement cette diode sur l'accu en 7.4 V (2s). La diode est super lumineuse, en revanche, j'ai été très surpris (inquiet) de la température de la résistance !!! C'est bouillant ! Est-ce normal ? Autre problème: j'ai alimenté mon module lumière Optotronix depuis l'accu 2s. La tension de sortie à chacune de ses 6 sorties est de 8,33 V. Comme un abruti, j'avais connecté une vieille diode issu d'un module éclairage Multiplex sur l'une de ces sortie. Résultat: Paix a son âme !!! (p'tit odeur, noir dans la diode) Après coup, je me suis souvenu que mon ancien module sortait du 3,5 V. Donc, comme sur mon hélico, il reste 3 diodes "standards" qui étaient alimentées directement en 3,5 V SANS RESISTANCE en série, il n'est donc pas question de les brancher ainsi sur le nouveau module sinon ce sera bis répétita ! Je pense donc qu'il n'y a que 3 solutions possibles : 1/ passer d'un accu 2s à un accu 1s MAIS en 1s, on ne trouve que de petite capacité (max trouvé 950 mA) 2/ ne fonctionner alternativement que sur un seul élément de mon accu 2s 3/ monter une résistance en série sur toutes mes anciennes diodes. MAIS, là, quelle valeur de résistance mettre ? Voilà, si vous pouvez me donner votre avis, je pense que cela sera salvateur ! @+
  14. Hello Avec un peu de retard peu être mais concernant la commande d'anticouple avec fuso MD530, j'ai eu le cas avec mon trex500. J'ai utilisé une commande souple via gaine Sulyvan. Cela fonctionne parfaitement et c'est trés sûre. Voir mon post complet sur le sujet dans le forum. @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  15. Hello sauf erreur de ma part, la note en anglais dans la description ne dit pas clairement que le moteur éléctrique sert au rotor principal. il pourrait tout aussi bien être dédié au rotor d'anti couple (?) Envoyé de mon SM-N910F en utilisant Tapatalk
  16. Salut le forum, Je suis tombé sur l'hélico catégorie maquette qui, je pense, doit être le plus rapide du monde...notre petit monde ! Une sorte de gazelle avec turbine propulsive (et "motrice") sur le côté ! Un truc de marteau !
  17. ok merci à tous ! Je pensais ma question bête et simpliste mais pas temps que ça en fait ! @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  18. Salut à tous ! Punaise, les gars vous êtes vraiment des furieux ! J'me sens vraiment tout petit avec mon Hugues 530...en classe 500 En tout cas bravo, un super boulot et du matos de premier ordre ! @+
  19. ok plus qu'à envoyer les watt alors ! @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  20. Ok, je comprends la première partie de ton explication...encore que je me demande comment tu as défini la résistance interne de la led (?) Par contre, ta seconde démonstration me perd un peu. Sachant que chaque led sera cablé sur une sortie + et - du module Optotronix, il n'y aura pas de résistance en parallèle. Je serai sur un montage simple led / resistance de 18 ohm / module / batterie le tout formant une bouche. Idem pour la seconde led. Enfin bon, j'imagine que si le fabricant dit de monter comme ça avec le schéma fourni.... @+
  21. Salut, j'ai trouvé le lien ci après qui est plutôt bien fait et pourra certainement en aider plus d'un ! http://www.zpag.net/Electroniques/Diode/AlimDEL.htm @+ J'ai une question subsidiaire. Les diodes que je vais monter sont des Unilight comme ce kit: J'ai décidé d'alimenter celles-ci via un module Optotronix Aurora2 connecté à un accu Lipo 2s / 1800 mA. Le schéma de cablage fourni par Unilight est le suivant: Il est bien demandé de mettre une résistance de 18 Ohm en série sur chacune d'elle si montage en 2s. Donc, d'après la fameuse loi d'Ohm: U=RI -> 7,4=18 x I me donne donc une intensité traversant la diode de I=7,4/18 soit 0,41 A (410 mA) Ce qui me gêne, c'est que sur le site, le descriptif de ces diodes est le suivant: Comme visible, il est spécifié 0,28 A (280mA) Donc, je pige pas car le montage que Unilight demande de faire passe l'intensité dans la diode de 280 mA à 410 mA (?) J'ai peur de les griller !! (vu le prix !) Qu'en pensez-vous ? Merci de votre aide.
  22. Heureux de cette "découverte" ! De mon côté, c'est la visite d'entretien des 60 vols (échange des roulements, modif éléctrique, modif éclairage...) Tiens, pour info sur mon contrôleur Castle, j'ai installé un ventilo déclenchable depuis la radio. c'est trés efficace l'été, surtout avec un fuselage fermé ! @+ Envoyé de mon SM-N910F en utilisant Tapatalk
  23. Salut, J'ai choisi de partir sur un accu dédié en 2s / 7,4v / 1800 mA. Ainsi, je serai totalement indépendant de l'accu de propulsion (réception / BEC 5V) et gagnerai un peu en autonomie par rapport au montage que j'ai actuellement. Petite précision, d'après ce que je sais (ou crois savoir), une résistance en série sur la diode LED ne modifie par la tension aux bornes de celle-ci mais l'intensité du courant la traversant. @+
  24. Salut le forum J'ai fait l'acquisition du module d'éclairage Optotronix Aurora LCU Evo2. Pour accompagner cela, j'ai commandé deux diodes haute luminosité MINIX -035 (Verte et rouge) de marque Unilight. Dans le kit de montage, elles sont fournies avec les résistances permettant soit un montage en 6v, 8v, 12v. Ma question est la suivante: j'en suis à choisir la source d'alimentation de ces diodes via le module. Afin de ne pas pénaliser le poids, j'aurais tendance à partir sur un accu 2S (8v) plutôt que 3S (12v). 3 types d'alimentation possibles: - Si les diodes sont alimentées en 6V (via RX), il faut monter un résistor 10R (10 Ohm). Donc, d'après la loi d'Ohm: i=u/r soit i=6/10 soit une intensité dans chaque diode de 0,6 A. - Si les diodes sont alimentées en 2S, il faut monter un résistor 18R (18 Ohm). Donc, d'après la loi d'Ohm: i=u/r soit i=8/18 soit une intensité dans chaque diode de 0,44 A. - Si les diodes sont alimentées en 3S, il faut monter deux résistors 18R (18 Ohm X 2). Donc, d'après la loi d'Ohm: i=u/r soit i=12/36 soit une intensité dans chaque diode de 0,33 A. D'après les calculs, on voit que c'est sous 6V (RX) que l'intensité est la plus importante. J'en conclu que c'est dans ce cas de figure que les diodes seront les plus brillantes. En 2S, l'intensité est inférieure mais permet de ne pas solliciter l'accu de propulsion et donc gagner en temps de vol. L'idée, c'est de ne pas mettre beaucoup de tension (3S) puisqu'on voit que plus on monte en voltage, plus il faut "freiner" le courant et donc perte par effet joule -> énergie gaspillée. Selon vous, quelle serait la meilleur des solutions d'alimentation ? Merci de votre aide. @+
  25. Salut Pisler ! Ton jet va être terrible !!!! @+ Envoyé de mon SM-N910F en utilisant Tapatalk

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×