Jump to content

Aide remise en route Rptor 50


Recommended Posts

Salut à tous

 

Ayant perdu mon ancienne adresse mail je me suis inscrit vite fait. Pour faire simple, j'ai fait beaucoup de 3D il y a quelques temps mais la passion est toujours là et me voilà à me remettre dedans juste pour le fun mais avec toutes les complications qui vont avec un arrêt trop prolongé .... je suis paumé sur pas mal de trucs...

 

Alors outre le fait que j'essai de refaire mon X5 avec ma nouvelle radio TX16S et plus du spektrum qui était pour moi si simple et là c'est une galère à tout re réglé ....

 

J'avais toujours dans l'idée de me reprendre un Raptor 50 (nitro donc) et j'ai trouvé une belle occase, de celui que je voulais sauf que ....

 

La radio est une Eclipe 7 avec un récepteur Optima 7, le tout est géré avec un Eagle Tree V3 complet et là déjà je suis paumé ( problème, le gars à qui je l'ai acheté ni connait rien en hélico)

 

Le problème est que j'allume la radio, mets le stick du pas (gaz) au neutre, l'hélico s'initialise, je peux bouger les sticks sauf celui du pas car au bout d'un moment, les servos se mettent a gigoter comme pris d'épilepsie, comme totalement désordonné... 

 

Pensant que c'était l'accu Nimh faible, j'ai alimenté avec une tension stabilisé et même problème!

 

Je sens qu'il y a quelque chose que je fais mal mais ne vois pas quoi... Sachant qu'au tout début ce matin, tout a fonctionné bien et depuis je n'arrive pas à ce que ça "colle"

 

Si besoin, je vous donnerai plus d'indications si quelqu'un voit le pourquoi j'en serais fort reconnaissant, merci d'avance

Link to post
Share on other sites

Bonjour helico33,

 

Oui j'ai pris un UBEC qui fournit 6V stabilisé donc et je l'ai branché au départ à la place de l'accu qui lui alimente l'Eagle tree qui alimente alors le récepteur et c'est bien là le problème car en faisant ça c'est là que les servos sont fous et si je branche en direct sur le récepteur alors ça fonctionne bien!

 

Donc c'est bien l'eagle tree qui engendre le bordel mais je vois pas pourquoi...?!

 

Je pense que c'est une source de problème et que je vais le virer, j'aurai juste alors un UBEC, qui alimente le récepteur et le governor GV1 et mon gyro GY 401 et ce sera très bien nan?

 

 

Link to post
Share on other sites

Bonsoir Diegau,

 

Faut être méfiant avec l'électronique: si tu connecte l'Eagle Tree à un accu, qu'il soit LIPO, NiMh ou autre, la tension délivrée sera complètement stable et exempte de toute perturbation.

Si tu le connecte à une alimentation stabilisée, aussi stable soit-elle, il y aura toujours des perturbations qui peuvent altérer le fonctionnement global.

En conclusion: ne pas faire d'essai avec autre chose qu'un accu......

A+
Patrick

Link to post
Share on other sites

Bonjour,

 

Je pense que l'accu d'origine est de 4,8 volts (jusqu'a 4 volts cela fonctionne toujours tres bien), donc pour 6,0 volts voir si l'electronique est prevue pour , car en comparaison cela ferait rajouter sur un reseau de 220 volts EDF une 30aine de volts en plus .

 

D 'autre part il faut obligatoirement une alim par accu , emetteur comme recepteur ,  a moins d'avoir vraiment une alim de laboratoire .

Link to post
Share on other sites

Bonjour

 

Trop tard alors Helico 33 mais bon je vois pas ce qui perturberait l'eagle tree car ça a marché un moment et 2 minutes après, bronx complet et depuis rien à faire...

 

L'eagle tree sert juste d'enregistreur de vol si j'ai bien compris donc si je le vire ça ne me changera pas de d’habitude...

 

Vous êtes d'accords que pour un helico type vieux Raptor 50, un UBEC qui alimente récepteur/servos, un GY 401 et Governor GV1 ça va très bien?

Link to post
Share on other sites
Il y a 5 heures, jeanpaulrivoire a dit :

D 'autre part il faut obligatoirement une alim par accu , emetteur comme recepteur ,  a moins d'avoir vraiment une alim de laboratoire .

bonjour,

Tous mes hélicos fonctionnent avec un bec ou une alimentation électronique, aucun accu branché en direct sur la réception et ça fonctionne parfaitement.

L'eagle tree est un data logger, il n'est d'aucune utilité pour le vol en soi. Et la paire GV1 GY 401 fonctionne normalement très bien, mais attention aux servos et surtout à celui  d'anticouple qui est probablement limité à 4.8V.

 

cdlt

Daniel

Link to post
Share on other sites

c est exactement ce que j'ai voulu dire  , il ne faut pas d'alim "secteur" meme sur l'etabli .

 

je repondai a ce message :

"""Si tu le connecte à une alimentation stabilisée, aussi stable soit-elle, il y aura toujours des perturbations qui peuvent altérer le fonctionnement global.""""

Edited by jeanpaulrivoire
Link to post
Share on other sites

J'ai été voir les sites conseillés et je ne trouve pas en stock en tout cas le RCE B6T.... ça risque d'être compliqué!

 

Et oui hoitelbravo13 c'est bien ce que je me suis dit pour l'eagle tree! Je vais changer les servos de toute façon qui sont vraiment anciens, ce sont des hitec HS 422 ........

 

Quand je parlais d'une stabilisé, c'était juste un UBEC branché en lipo mais donnant une tension stable quoi, pas une alim stabilisé à proprement dit secteur quoi

Link to post
Share on other sites

Un bec Gryphon Quasar ou Agena, une chauffe bougies gaui ou autre que tu pourras peut être commandé depuis ta radio ça fonctionne très bien.
Pour les servos il y a de bonnes occasions qui sont passés récemment sur Facebook mais en général il y a toujours des bonnes occasions sur matos RC.
Tu peux même avoir le choix des marques.
Pour le raptor prend en grand soin car les pièces sont devenus introuvable mais c es une super machine.

Envoyé de mon SNE-LX1 en utilisant Tapatalk

Link to post
Share on other sites

Oui je vais surement partir sur ce que tu cites 12bandits 

 

Je sais bien pour les pièces, pour moi c'était d'avoir mon hélico fétiche des débuts donc oui ce sera celui à faire bien attention et juste tourner pour le plaisir 

 

Merci en tout cas

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...