Jump to content
quadeur06

Gros soucis avec les modes du blade 230s

Recommended Posts

Hello

Je viens d'essayer 

Mes lipos était dans ma valise au placard

J'ai essayé l'hélicoptère en intérieur

Lipo 1/2/4 toujours le même soucis

Lipo 3 fonctionnel à 100%

 

@steph66

@jeanpaulrivoire

 

Donc je suppose qu'ils sont mort.... Ou alors essayer la méthode de jeanpaul !

Qu'elle plaie pour vider un lipo .... Sachant que le contrôleur se met en sécurité et coupe d'un coup les gazs une fois qu'il est trop longtemps en sécurité😫

Share this post


Link to post
Share on other sites

tu vides la lipo au sol , a la limite du decollage , et des qu'il coupe , tu attends quelques instants et tu remets en marche , tu  le fait 3 a 4 fois  jusqu'a ce que la lipo soit coupé  d' office par le controleur  donc a 3,3 volts , et la tu la recharge .

Edited by jeanpaulrivoire

Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
il y a 2 minutes, jeanpaulrivoire a dit :

tu vides la lipo au sol , a la limite du decollage , et des qu'il coupe , tu attends quelques instants et tu remets en marche , tu  le fait 3 a 4 fois  jusqu'a ce que la lipo soit coupé  d' office par le controleur  donc a 3,3 volts , et la tu la recharge .

Tu crois que j'essaie sur mes vieux lipos.que j'ai depuis 1an , ou alors les nouveaux (lipos 1/2) qui ne fonctionne plus depuis dimanche ?

Share this post


Link to post
Share on other sites

et ben oui , il faut quand meme que les 3 elements  aient une tension de 3 volts voir plus  chacun , donc qu'ils soient en etat de fonctionner , mais sans puissance . Et qu'il ne soit pas non plus classé HS  par la durée de fabrication , c'est a dire moins de 2 ans . Si la manip reussi , tu devras remarquer de suite une durée de charge beaucoup plus longue  que precedemment .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
Il y a 2 heures, quadeur06 a dit :

Donc je suppose qu'ils sont mort....

Même si la température ne joue pas, ces lipos ne sont pas mortes, simplement elles ne supportent pas la consommation du moteur en 3D 100%. Tu peux continuer à les utiliser en mode normal, ou en faisant une courbe 3D avec moins de vitesse rotor.

 

Controle bien que tes lipos ne sont pas brulantes en fin de vol, cela signifie que tu tires trop fort dessus (trop de vitesse rotor).

 

Et ajuste tes temps de vol en fonction de la capacité rechargée après tes vols. Et règle la minuterie en conséquence ;)

Edited by steph66

Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites
Il y a 2 heures, jeanpaulrivoire a dit :

et ben oui , il faut quand meme que les 3 elements  aient une tension de 3 volts voir plus  chacun , donc qu'ils soient en etat de fonctionner , mais sans puissance . Et qu'il ne soit pas non plus classé HS  par la durée de fabrication , c'est a dire moins de 2 ans . Si la manip reussi , tu devras remarquer de suite une durée de charge beaucoup plus longue  que precedemment .

Hello

J'ai mis à 3.23 ~ 3.25 les cellules du lipo comme tu m'as dis

j'ai rechargé , effectivement il a était long , et en plus de ça il a pris plus que 1000 mah comme montré sur l'image

 

Et ben .... Ça à fonctionné , le lipo refonctionne en 3D🥳 

Un grand merci

Ta manipulation est à refaire à chaque fois Ou cela fonctionnera "à vie"?

Faut que je fasse pareil pour les 2 autres maintenant !

 

il y a une heure, steph66 a dit :

Même si la température ne joue pas, ces lipos ne sont pas mortes, simplement elles ne supportent pas la consommation du moteur en 3D 100%. Tu peux continuer à les utiliser en mode normal, ou en faisant une courbe 3D avec moins de vitesse rotor.

 

Controle bien que tes lipos ne sont pas brulantes en fin de vol, cela signifie que tu tires trop fort dessus (trop de vitesse rotor).

 

Et ajuste tes temps de vol en fonction de la capacité rechargée après tes vols. Et règle la minuterie en conséquence ;)

Hello

T'inquiète , ce weekend avant de voler , je ferais une  courbe 3D stunt 1 comme tu m'as conseillé :)

mais non sache que même en normal , le lipo ne fonctionnait plus , dès que je commençais à voler 1mn en volant tranquille et sans tirer , le lipo sonnait ( c'est ce que j'ai fais tout a l'heure)

 

 

IMG_20200116_224323.jpg

Share this post


Link to post
Share on other sites

Bonjour,

 

C'est un phenomene qui correspond a ce que j'appelle "effet memoire des accus aux sels de lithium" ,  ou mauvais "rodage" pour la mise en "marche"  de la chimie , qui est  dit  par les fabriquants serieux , qui veulent que leurs accus durent au moins la durée de vie  prevu de ce genre d'accu  au moins 3 ans .

Nos accus sont mal mis en service et le protocole qui est a respecter est celui decrit par les fabriquants d'accus pour materiel electronique , dont je ne repeterai pas ce que j'ai dit  plus haut , il faut lire les notices dit Mr SNAKE .

 

De temps en temps , en moyenne tous les 2 mois , il faut vider l'accu avec sa source de consommation , nous avec l 'helico , puis faire une recharge , si en une fois ce n'ai pas suffisant , le faire 2 ou 3 fois , "pour reveiller la chimie" , voila le terme employé par les pros .

 

Maintenant je ne te garantie rien dans le temps , l'accu a peut etre bien souffert , mais si il a emmagasiné plus de courant , obligatoirement il doit en delivrer plus .

 

 


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
Il y a 1 heure, jeanpaulrivoire a dit :

Bonjour,

 

C'est un phenomene qui correspond a ce que j'appelle "effet memoire des accus aux sels de lithium" ,  ou mauvais "rodage" pour la mise en "marche"  de la chimie , qui est  dit  par les fabriquants serieux , qui veulent que leurs accus durent au moins la durée de vie  prevu de ce genre d'accu  au moins 3 ans .

Nos accus sont mal mis en service et le protocole qui est a respecter est celui decrit par les fabriquants d'accus pour materiel electronique , dont je ne repeterai pas ce que j'ai dit  plus haut , il faut lire les notices dit Mr SNAKE .

 

De temps en temps , en moyenne tous les 2 mois , il faut vider l'accu avec sa source de consommation , nous avec l 'helico , puis faire une recharge , si en une fois ce n'ai pas suffisant , le faire 2 ou 3 fois , "pour reveiller la chimie" , voila le terme employé par les pros .

 

Maintenant je ne te garantie rien dans le temps , l'accu a peut etre bien souffert , mais si il a emmagasiné plus de courant , obligatoirement il doit en delivrer plus .

 

 

Ok c'est exactement ce que je pensais à l'effet memoire ! ^^

Bon après tu vois hier avec le lipo 1 ça à etait facile de le vider , mais mes anciens lipos , toutes les 10-15 secondes ça se coupait , donc je pense que eux ils sont vraiment mort ... Je testerais quand même , car ta technique à l'air magique lol

 

J'irais voler samedi ou dimanche , j'ai reçu mes 3 nouveaux lipos comme le lipo 3 : 950mah 25~50C , ça marche au top ça !

 

En tout merci pour l'aide fournit

Share this post


Link to post
Share on other sites

Bonjour,

 

Un accu Lipo doit etre rodé d'apres  certaines docs et certains utilisateurs , je ne crois pas au rodage mais a la mise en service oui , l'accu est livré avec 50% de charge (reglementation du transport , le % de perte de tension est moins important aussi) , theoriquement il faut le vider a zero , (ce qui entend sur la machine avec coupure du controleur ) , puis le charger et cela  2 a 4 fois de suite . Et la il va donner tout ce qu'il a dans le ventre , et si cet accu est rechargé encore plein , et bien il va donner de moins en moins , la chimie va rentrer en "sommeille" .

Une autre methode consisterait a le mettre a -18° pendant 3 heures au congelateur , puis charge , mais ca je ne l'ai pas testé   Avant nous vidions nos accus a la coupure du controleur a 2,75 volts par element , et le vole duré 15 a 20 mn , tant bien qu' il se terminait  en dandinant (nage du dauphin) ce qui etait signe de la coupure imminente !!! .

De toute facon lorsequ'un accu se recharge  plus rapidement  qu'a l'habitude , donc il prend moins de courant , obligatoirement il va moins en redistribuer .

Essayes de temps en temps de vider tes accus  sur l'helico a la tension mini de coupure du controleur , de maniere a ce que les moteurs ne redemarres plus ,  puis recharge . Mais il ne faut pas les vider avec le chargeur  , ca ne secoue pas assez la chimie .

 


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
il y a 22 minutes, jeanpaulrivoire a dit :

Bonjour,

 

Un accu Lipo doit etre rodé d'apres  certaines docs et certains utilisateurs , je ne crois pas au rodage mais a la mise en service oui , l'accu est livré avec 50% de charge (reglementation du transport , le % de perte de tension est moins important aussi) , theoriquement il faut le vider a zero , (ce qui entend sur la machine avec coupure du controleur ) , puis le charger et cela  2 a 4 fois de suite . Et la il va donner tout ce qu'il a dans le ventre , et si cet accu est rechargé encore plein , et bien il va donner de moins en moins , la chimie va rentrer en "sommeille" .

Une autre methode consisterait a le mettre a -18° pendant 3 heures au congelateur , puis charge , mais ca je ne l'ai pas testé   Avant nous vidions nos accus a la coupure du controleur a 2,75 volts par element , et le vole duré 15 a 20 mn , tant bien qu' il se terminait  en dandinant (nage du dauphin) ce qui etait signe de la coupure imminente !!! .

De toute facon lorsequ'un accu se recharge  plus rapidement  qu'a l'habitude , donc il prend moins de courant , obligatoirement il va moins en redistribuer .

Essayes de temps en temps de vider tes accus  sur l'helico a la tension mini de coupure du controleur , de maniere a ce que les moteurs ne redemarres plus ,  puis recharge . Mais il ne faut pas les vider avec le chargeur  , ca ne secoue pas assez la chimie .

 

Merci de tes conseils :)

 

Tout de façon mon chargeur ne permet pas de vider les batteries mais uniquement de les recharger donc bon ^^ 

Donc concernant mes 3 nouveaux lipos , tu me conseilles de les vider à zero comme j'ai fais avec le lipo 1 , et ça 3 fois de suites afin qu'il soit au top  si j'ai bien compris? 😁

Share this post


Link to post
Share on other sites

oui tout a fait , commence par une , de toute facon si tu ne peux plus t'en servir , ca coute rien avant de les balancer .

Essayes d'abord une procedure , si le resultat est comme neuf , c'est bon sinon essayes plusieurs fois . De toute facon ca compte que pour un cycle de  charge/decharge . Il est vrai au tout debut de ton sujet , j'ai accusé fortement le chargeur !!!

 

Tout les accus aux sels de l'lithium peuvent subir ce traitement ,


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
il y a 39 minutes, jeanpaulrivoire a dit :

oui tout a fait , commence par une , de toute facon si tu ne peux plus t'en servir , ca coute rien avant de les balancer .

Essayes d'abord une procedure , si le resultat est comme neuf , c'est bon sinon essayes plusieurs fois . De toute facon ca compte que pour un cycle de  charge/decharge . Il est vrai au tout debut de ton sujet , j'ai accusé fortement le chargeur !!!

 

Tout les accus aux sels de l'lithium peuvent subir ce traitement ,

Ok ça sera fait :)

mais je parlais des 3 nouveaux lipos que j'ai reçu hier soir ^^ 

la actuellement ils sont stockés en mode livraison ! je les vide à 3.3 ?

ou alors je fais en mode normal , c'est à dire pendant 5-6 vols :3.50  de descente maximum?

Share this post


Link to post
Share on other sites

sur la procedure  de mise en fonction des accus lithium  , recharge puis vider a zero (a la tension de securité) par l'appareil  puis recharge 2 a 4 fois de suite .

Je ne veux pas en prendre la responsabilité , mais vu les problemes que tu rencontre avec tes lipo , je ferai l'essai sur 1 et le comparer ensuite avec les autres , avant de le dire a tout le monde (comme la pub des mms)


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites
il y a 10 minutes, jeanpaulrivoire a dit :

sur la procedure  de mise en fonction des accus lithium  , recharge puis vider a zero (a la tension de securité) par l'appareil  puis recharge 2 a 4 fois de suite .

Je ne veux pas en prendre la responsabilité , mais vu les problemes que tu rencontre avec tes lipo , je ferai l'essai sur 1 et le comparer ensuite avec les autres , avant de le dire a tout le monde (comme la pub des mms)

Ok ça sera fait :)

je tiens au courant ce weekend alors ! 

Merci 

Share this post


Link to post
Share on other sites

Je voudrais quand meme me presenter , je ne suis ni chimiste , ni ingenieur en quoi que ce soit , mais simplement un gars qui a commencé avec un CAP d'electricien et un CFA d'electronicien jusqu'a l'age de 20 ans et ensuite a carrement changé de voie pour rentrer dans le medical comme infirmier pendant 34 ans , alors la oui j'ai employé les sels de lithium  , mais pas pour faire de l'electricité !!!!! Vers les année 2000 je me suis mis a l'helico RC , plus comme mecano que pilote , apres avoir frequenté la securité civile pendant 29 ans comme benevole dans la recherche aerienne de sater et sauvetage  souterains , construction de materiel electronique et bien sur recherches (ADRASEC 38) . C'est pourquoi je fais souvent allusions aux reglages d'helicos dit grandeurs ou echelle 1 , pour avoir etait en relation avec les equipages  .

Voila je pense avoir tout dit .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites

Bonjour,

 

Sur mon 230S, j'utilise des accus de 1200ma, et même des 1350mA (quand je trouve en petit format)

Je vole pépère mais en 800 ou 950mA je trouve que les accus sont sous-dimensionnés et chauffent quand même

Un accus entre 1000 et 1200 est mieux adapté pour ce modèle je trouve

 

 


De plus en plus à l'ouest

Share this post


Link to post
Share on other sites

Bonsoir,

 

C'est ce qui m'a surpris quand je me suis melé de ce sujet  , mais apres recherche sur les sites des vendeurs , c'est cette capacité qui est preconisé . J'ai voulu trouver aussi les consommation des moteurs , mais les docs n'en parlent  pas , j'ai simplement pu voir la   section  moyenne  des fils . Mais pour des helicos sensiblement identique (DF 36 par ex ) les accus etaient de 1600 a 1800 Ma .

Jean Paul .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites

Les capacité habituellement proposées s'appuient sur les dimensions courantes des batteries, et aussi sur un usage typé 3D de l'hélico, nécessitant une machine légère, moteur tournant à 100%, et durée de vol d'environ 3 minutes. La masse de ces petits hélicos joue beaucoup sur le ressenti en vol en 3D.

 

On peut mettre des batteries plus lourdes, ayant une plus grande capacité, tant qu'elles rentrent sous la canopie. Tout dépend du type de vol envisagé.

 

 

Il y a 22 heures, quadeur06 a dit :

mais non sache que même en normal , le lipo ne fonctionnait plus , dès que je commençais à voler 1mn en volant tranquille et sans tirer , le lipo sonnait ( c'est ce que j'ai fais tout a l'heure)

quad,

 

il faudrait peut-être que tu mettes dès maintenant en place un carnet, une feuille ou une app sur ton smartphone avec les infos de chacune de tes lipos.

 

Tu y notes le numéro de la lipo (que tu écris au feutre sur la lipo), la durée du vol, le type de vol, sa tension de fin de vol. Il est aussi important de noter la capacité rechargée à chaque recharge. Cela te permettra de suivre précisément l'état de tes lipos.

Edited by steph66

Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites
Il y a 22 heures, steph66 a dit :

Les capacité habituellement proposées s'appuient sur les dimensions courantes des batteries, et aussi sur un usage typé 3D de l'hélico, nécessitant une machine légère, moteur tournant à 100%, et durée de vol d'environ 3 minutes. La masse de ces petits hélicos joue beaucoup sur le ressenti en vol en 3D.

 

On peut mettre des batteries plus lourdes, ayant une plus grande capacité, tant qu'elles rentrent sous la canopie. Tout dépend du type de vol envisagé.

 

 

quad,

 

il faudrait peut-être que tu mettes dès maintenant en place un carnet, une feuille ou une app sur ton smartphone avec les infos de chacune de tes lipos.

 

Tu y notes le numéro de la lipo (que tu écris au feutre sur la lipo), la durée du vol, le type de vol, sa tension de fin de vol. Il est aussi important de noter la capacité rechargée à chaque recharge. Cela te permettra de suivre précisément l'état de tes lipos.

Ok je vais le faire :) tu as raisons je pense que je m'y retrouverais mieux

 

@jeanpaulrivoire c'est tout à ton honneur de te présenter , tu as un bon parcours !

 

Il m'est arrivé une très mauvaise surprise

En rentrant a 19h d'un compétition' j'ai mis un lipo en charge avec mon chargeur lipo fourni avec l'helico , et un autre que j'ai depuis 2 ans ( que j'utilise pour les voitures)

 

Je me suis endormi et en me réveillant a 19h50 à cause d'un appel :

le chargeur que j'ai depuis 2ans commençait à prendre feu !! Je pensais que c'était le lipo ou quoi , mais non c'était bien le chargeur...

et vu comme je dormais , j'etais partis pour partir avec les flammes...☹️ Faut vraiment faire attention...

Share this post


Link to post
Share on other sites

Bonjour,

Et bien si c'est possible malheureusement , de meme que des chargeurs d'accus de telephones  ou autres puissent electrocuter  .

Sans doute une soudure mal faite (seche) qui a laché , ou un composant qui a claqué . 

Pour les chargeurs il faut prendre du matos pro , station de charge . Bien sur les alims a decoupage continue a delivrer toute la sauce sans probleme .

Je me souviens de mon 1er helico SKYWATCHER de marque NIKKO ou  la station de charge m'avait surpris , l'accu etait posé sur une plaque qui  etait muni d' un capteur de temperature , et un autre se trouvait sur le radiateur des composants electroniques , avec en plus une minuterie qui coupait la charge .  Bien sur c'etait des securités pour les jeunes , et je l'etais !!! (bof) .

 

Peut etre aussi une cause , si il est prevu pour charger les accus d'origine  et que tu lui demande plus d'intensité ou un temps de charge plus long , il va chauffer beaucoup plus .

 

 

 

Edited by jeanpaulrivoire

Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×