Jump to content
Sign in to follow this  
raptor90

Qui a un GAUI X5

Recommended Posts

Salut à tous,

Je viens vers vous car j'ai eu un problème que je pensais avoir compris mais vue la raiponce que vient de m'envoyer Thierry, je ne comprend plus rien !

Donc pour résumer, j'ai eu je pense une coupure radio sur un vol car j'avais ma radio très basse en tension.

Suite à ca, je remonte tout bien, refais tout les réglages, et tout content, je pars essayer ma petite merveille de machine !

je fait un premier vol Nikel le matin en partant au boulot, puis le soir en rentrant, je me dis que je vais me faire une lipo histoire de me détendre. et la, cela na pas durée longtemps, perte de l'anticouple et crache !

Donc que c'est t il passé ?

apres contrôle de la machine, je me rend compte que les seules dégas sont les pignons du renvoi du torque tube. donc pour moi, je suis certaint que ce n'est pas le résultat du crash mais ce qui a causé le crash.

Je constate alors, que je n'avais pas de rondelle entre le pignon plastique et le roulement sur la partie alu.

j'en ai conclus que j'avais perdu la rondelle au remontage et donc de ce fait le pignon frottant contre la partie en alu avait chauffé et les dents avait comme qui dirait fondu !

On me dis maintenant qu'il n'y a pas de rondelle à cette emplacement. je ne comprend plus ! je n'ose plus voler avec car pour moi, tant que je ne suis pas sur, c'est le crash assuré !

quelqu'un a une idée, ou peut me confirmer qu'il n'y a vraiment pas de rondelle à cette endroit ?

Je vous met la petite vidéo du crash !

et essais de vous mètre des photos pour bien comprendre mon problème


Radio Dx8 spektrum
Gaui X5 FES AR6210 Microbeast MKS HBL950 MKS HBL980 6S
Mini Protos 450 AR6210 Microbeast MKS DS95 MKS DS95i 6S
46 ans DAX (40)

Gaui%20X5%20B2.JPG

Share this post


Link to post
Share on other sites

Je peux te confirmer qu'il n'y a pas de rondelle a cet endroit.

Par contre le X5 comme tu dois certainement le savoir est hyper sensible a la moindre vibration.

Il faut que tu verifie tous tes roulements.

Envoyé depuis mon GT-I9100 avec Tapatalk


BLADE 130X

GAUI X3 - BeastX 
GAUI X4 - BeastX
GAUI X5 - BeastX
FUTABA T8FG - DX6i

 

Share this post


Link to post
Share on other sites

Je viens de mater la vidéo, regarde un peut au niveau du coulisseau d' A/C voir si c'est pas la pièce en laiton qui s'est coupée en deux.

Envoyé depuis mon GT-I9100 avec Tapatalk


BLADE 130X

GAUI X3 - BeastX 
GAUI X4 - BeastX
GAUI X5 - BeastX
FUTABA T8FG - DX6i

 

Share this post


Link to post
Share on other sites

Tu peux verifier la vue eclaté page 23 du manuel. Visiblement pas de rondelle en effet.

Pour ton crash ca ne serait pas le tube d'ac qui aurait reculé c'est un classique sur le x5

Share this post


Link to post
Share on other sites

Tu a un lien pour ta doc parce que moi, en page 23 c'est la version à courroie qu'ils ont mis !

Sinon, merci pour les infos et la confirmation je vais donc re essayer. je flippe un peux !


Radio Dx8 spektrum
Gaui X5 FES AR6210 Microbeast MKS HBL950 MKS HBL980 6S
Mini Protos 450 AR6210 Microbeast MKS DS95 MKS DS95i 6S
46 ans DAX (40)

Gaui%20X5%20B2.JPG

Share this post


Link to post
Share on other sites

Ok merci.

Par contre, c'est bizarre parce qu'il y en a une coté pignon métallique et on ne la voie pas non plus !

Pourtant, c'est sur qu'elle y est.

Je me demande si j'ai trop serré l'entre dent, cela aurait pu faire chauffer un peux le pignon plastic et le déformer de façon à ce qu'il frotte dessous ! et il aurait fini par bloquer un léger instant, ce qui aurait flingué toutes les dents.

J'ai tout remonté, tube de queue et torque tube tout neuf, il y a plus qu'a essayer. j'ai un peut peur !

Je croise les doigt.

En attendent vous pouvez toujours donné votre avis, cela ne coute rien !

davidenice: j'ai vérifié le coulisseau, tout a l'air bon.

Yalec: le tube n'avait pas reculé non plus.


Radio Dx8 spektrum
Gaui X5 FES AR6210 Microbeast MKS HBL950 MKS HBL980 6S
Mini Protos 450 AR6210 Microbeast MKS DS95 MKS DS95i 6S
46 ans DAX (40)

Gaui%20X5%20B2.JPG

Share this post


Link to post
Share on other sites

OK, bon alors c'est ton entre-dents qui était mal réglé.

C'est une étape qu'il ne faut pas négliger, l'entre-dents doit être pil-poil.

Trop serré ca provoque un point dur et ca part tout seul sur le côté (du moins c'est ce que j'ai vécu avec le MB)

Pas assez serré tu bouffes toutes les dents et tu perds ton A/C (c'est peut être ce qui t'est arrivé) ca par contre pas encore arrivé ;)

Bon remontage et courage pour le prochain vol :twisted:


BLADE 130X

GAUI X3 - BeastX 
GAUI X4 - BeastX
GAUI X5 - BeastX
FUTABA T8FG - DX6i

 

Share this post


Link to post
Share on other sites

Bon et bien j'ai fait 3 lipos et il marche Nikel !

Je ne serai jamais vraiment ce qu'il c'est passé mais je penche pour ma dernière idée, c'est a dire pour un entre dents trop serré qui aurait fait appuyer la base du roulement sur le support alu.

Merci à tous pour votre aide et bon vols !


Radio Dx8 spektrum
Gaui X5 FES AR6210 Microbeast MKS HBL950 MKS HBL980 6S
Mini Protos 450 AR6210 Microbeast MKS DS95 MKS DS95i 6S
46 ans DAX (40)

Gaui%20X5%20B2.JPG

Share this post


Link to post
Share on other sites

Bonjour à tous,

je viens de terminer le montage de mon X5 FES (avec les upgrades/sécu nécessaires).

J'ai également fini le param de beastx mais il me reste quelques questions en suspend (c'est mon premier FBL!).

- j'ai compris qu'il fallait paramétrer 10°de pas pour le cyclique pour éviter des vibrations lors des compensations du module. Cependant à 10° la LED est rouge... et elle passe au bleu si je mets 12°. Vous avez la même chose?

- comme chez Align, le mot "GAUI" des chapes est à l'extérieur des boules?

- Enfin, mon plateau est bien plat au neutre à 0°, bien plat à +12° de pas et un petit décalage aileron apparaît à -12° de pas. Je dois corriger cela avec les ATV/travel adjust ou le le beastx va compenser comme un grand?

merci pour vos réponses :)

Share this post


Link to post
Share on other sites

Salut!

Des accus de 3800 mah suffiront ils sur le x5 ou un peu juste?


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Salut,

Des J'ai des Gens Ace 3700mah 60C et cela marche très bien ! ;)


Radio Dx8 spektrum
Gaui X5 FES AR6210 Microbeast MKS HBL950 MKS HBL980 6S
Mini Protos 450 AR6210 Microbeast MKS DS95 MKS DS95i 6S
46 ans DAX (40)

Gaui%20X5%20B2.JPG

Share this post


Link to post
Share on other sites

je n,ai que des 45c!mais bon,ce n,est que pour info !merci!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites
Guest

yep des 45C ça va bien, j'ai ça ... 2 vielles zippy toutes gonflées qui m'assurent 4 min sans problème!

Share this post


Link to post
Share on other sites

Personne pour me répondre?

J'ai fait un test sans pale principale et pas de vibrations assassines. Le beastx n'a pas l'air de coucher le plateau !

Juste les quelques points en suspend et je pourrai tester en réel. J'ai eu un peu de mal à trouver le cog je joue avec l'avance de la batterie.

Share this post


Link to post
Share on other sites
Guest
Bonjour à tous,

je viens de terminer le montage de mon X5 FES (avec les upgrades/sécu nécessaires).

J'ai également fini le param de beastx mais il me reste quelques questions en suspend (c'est mon premier FBL!).

- j'ai compris qu'il fallait paramétrer 10°de pas pour le cyclique pour éviter des vibrations lors des compensations du module. Cependant à 10° la LED est rouge... et elle passe au bleu si je mets 12°. Vous avez la même chose? ==> ne confonds tu pas la phase oú tu dois régler 6° diode bleue et la phase oú tu règles les amplitudes du plateau cyclique?

- comme chez Align, le mot "GAUI" des chapes est à l'extérieur des boules?==> oui

- Enfin, mon plateau est bien plat au neutre à 0°, bien plat à +12° de pas et un petit décalage aileron apparaît à -12° de pas. Je dois corriger cela avec les ATV/travel adjust ou le le beastx va compenser comme un grand?

==> il me semble que ça ne posera pas de problème de jouer sur les atv

merci pour vos réponses :)

En espérant avoir aidé...

Share this post


Link to post
Share on other sites

Concernant la géométrie/6 deg, non c bien bleu par contre, la phase de réglage du pas cyclique max, dans la doc il parle bien aussi de led éteinte, rouge, violet et bleu. Idéalement bleu...mais je suppose que ca n'a choqué personne!

pour les atv, si le beastx compense tout seul, je pourrais zapper cette partie.

Share this post


Link to post
Share on other sites
Guest

à vrai dire je n'ai pas de beastx depuis bien longtemps...je ne me rappelle plus tres bien...désolé

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×