Jump to content
Sign in to follow this  
Guest

Vibrations énormes!!

Recommended Posts

Guest

Bonjour à tous et avis aux spécialistes!

J'ai rangé mon Shuttle 2+ en fin de saison dernière, tout allait bien.

Depuis que les beaux jours sont revenus, je décide de voler de nouveau, et quelle n'est pas ma surprise de constater que des vibrations terribles interdisent même le décollage, l'appareil est impilotable.

Donc vérifications : roulements d'axe rotor ok, changements de pales, changement de spindle et des masses du stabilisateur, changement d'axe rotor, aucun effet.

J'ajoute que les vibrations apparaissent à tous les régimes, même très lents, l'hélico oscille sur ses pieds. Elles sont présentes même quand j'ôte les pales du rotor, de moins grande amplitude mais présentes.

Le moteur tourne très bien, l'embrayage embraie, je ne vois pas ce qui peut clocher...mais peut-être une masselotte de l'embrayage qui se serait détachée?

Avez-vous une idée??

merci d'avance et bons vols à tous.

Share this post


Link to post
Share on other sites
Guest

Apparemment, je vois que je ne suis pas le seul à sécher???

J'ajoute que naturellement il n'y a pas de tracking ni sur les pales, ni sur les masses de stab.

Share this post


Link to post
Share on other sites

salut tu decolle sur de l'herbe ou du beton ? j'avais un caliber 3 qui danser au decollage aussi sur le dur mais une fois en l'air plus de soucis verifie le serrage de tes pales aussi :wink:


predator freestyle 90 (detruit)
t-rex 250se

Goblin 700 red 
aurora 9

Share this post


Link to post
Share on other sites
Guest

Salut!

je décolle sur herbe d'habitude, mais là j'ai essayé sur béton c'est pareil, et dès que je quitte le sol il y a un shimmy terrible et c'est la cata... incompréhensible!!

Les pales sont bien juste serrées, cad qu'elles peuvent s'aligner normalement avec la force centrifuge...

Share this post


Link to post
Share on other sites

salut tes pales bien equilibré ? quelle genre (bois,fibres,carbone,) ? tes pale monter dans le bon sens ( sisi deja vu sa vol mais sa tremble dans tous les sens ) :lol::wink::wink:


predator freestyle 90 (detruit)
t-rex 250se

Goblin 700 red 
aurora 9

Share this post


Link to post
Share on other sites

Slt, regarde aussi si les dampers ne sont pas trop sec, faut les graisser et essayer pour voir, la tete est peu etre trop durte? :wink:


t-rex 250 FBL SK720- 450 FBL SK360-450 Pro FBL -500GF FBL BEAST-X-600N FBL Mikado V-bar blueline V5.1-700Pro FBL CGY-750-Lama Hirobo 315 b,quad-flyer gaui 330X-T-rex 600E FBL CGY-750.

Radio- Fut-T12z -T-18Mz-Spectrum DX7 -graupner MX-20 Hott .

Share this post


Link to post
Share on other sites
Guest

Je vais regarder du côté de l'embrayage, bien qu'il me semble que les vibrations soient "en phase" avec l'axe rotor" et pas avec celui du moteur. Ça fait comme un axe rotor voilé, sauf qu'il ...est neuf!

Je ne comprends pas ce qui peut donner un tel "balourd". J'ai vérifié tout ce qui tourne.

Merci en tous cas...

Share this post


Link to post
Share on other sites

Bonjour,

Je ne pense pas que ça vienne de l'embrayage. si une masselotte était cassée, le moteur s'emballerait.

Est-ce que la cabine est bien fixée ? Est-ce que en faisant tourner le rotor lentement et en le regardant attentivement tu le vois absolument symetrique (genre barre de bell excentrée, bielle de commande tordue, etc ?


Futaba FX-30 et FC-18- Shuttle ZX+OS 32 FX-H+gyro Robbe400- Sceadu + OS 37 FZ-H + Gyro Futaba GY401 + servo 9254- Carbooon CP LiPo + Tête alu + Piccoboard+ - Brushless - AC Direct Drive- Ecureuil MS Composit + gyro Futaba GY 190 + servos Hitec H65BB

Share this post


Link to post
Share on other sites
Guest

Ben justement, quand le rotor tourne lentement, j'ai l'impression qu'il y a du balourd aussi.

Est-ce qu'un roulement d'arbre de rotor donnerait ce symptôme? J'ai pourtant vérifié s'il y avait du jeu, c'était négatif, mais on ne sait jamais...

Les dampers sont ok...

Share this post


Link to post
Share on other sites

C'est bizarre. Quand tu dis au ralenti, c'est au ralenti moteur juste après avoir embrayé ? Pas quand tu le tourne à la main ?

Dans ce cas, pour faire des vibrations de l'amplitude que tu décris, je ne vois que la barre de Bell qui serait soit excentrée, soit déséquilibrée, soit mal alignées.

Et les pales ? Elles sont en bois ou en fibre ? Si elles sont en bois, ne sont-elles pas déformées ? Ont-elles toujours le même poids ? Le fait que ça vibre aussi quand tu enlèves les pales signifie peut-être aussi qu'il y a deux générateurs de vibrations.

Et les logements des roulements sur le chassis, ils sont bien serrés ? Ils ne sont pas criqués ?


Futaba FX-30 et FC-18- Shuttle ZX+OS 32 FX-H+gyro Robbe400- Sceadu + OS 37 FZ-H + Gyro Futaba GY401 + servo 9254- Carbooon CP LiPo + Tête alu + Piccoboard+ - Brushless - AC Direct Drive- Ecureuil MS Composit + gyro Futaba GY 190 + servos Hitec H65BB

Share this post


Link to post
Share on other sites

une petite photo pour aider a comprendre ?


MX24S 2,4 GHz Hott MC-20 Hott
Baron OS FS-40S-
Raptor50 TT RL53-
Jet Ranger Graupner OS61SX-WC-
Alliance YS DZ160-
Yak54 Saito FA-182Td-
Flash-rc Dualsky et lipos-
Trex500 3G fbl et nucléaire-
Yak55M DLE55-
Kosmos F3P- Racer indoor
LS3 électrifié

Share this post


Link to post
Share on other sites
Guest

Non, tout est bien libre, le rotor tourne impec, mais dès que je le tourne plus vite à la main, aussi vite que je peux, (pas facile!), je sens qu'il y a comme un "faux-rond"...

La barre de Bell est neuve, ajustée au 1/2 mm, les masses sont neuves aussi, réglées en distance égale....

Je m'oriente pour un logement de roulement qui doit être criqué comme dit kerlutinoec, ou bien un roulement secoué...Je vais vérifier soigneusement cette hypothèse, je reconnais que j'ai changé l'axe du rotor "à la va-vite", tellement j'étais persuadé qu'il était faussé vu les symptômes!

Share this post


Link to post
Share on other sites
Guest

Là je peux pas, mais le WE prochain je ferai une petite video pour montrer l'ampleur du phénomène...

Merci à tous et bons vols!

Share this post


Link to post
Share on other sites
Guest

Non, les pales sont "gentiment libres", en les serrant plus ou moins c'est pareil, mêmes vibrations, je devrais dire même "faux-rond" en fait. J'ai vraiment l'impression que c'est une histoire de roulement d'axe de rotor qui donnerait cette sensation d'axe tordu (alors qu'il est neuf, et en plus j'ai vérifié qu'il était bien droit!)

Share this post


Link to post
Share on other sites
Guest

Ben non je n'ai pas essayé sans, mais en essayant de tenir un stationnaire il y a aussi les vibrations qui se transforment même en terrible shimmy qui arrive à émulsionner le carburant et à faire caler le moteur ou du moins le faire chuter en puissance.

Je viens d'essayer en déplaçant la barre de Bell de façon à l'excentrer pour voir si ça changeait quelque chose, et bien même pas!

Share this post


Link to post
Share on other sites

bonjour

bin soit probleme d'equilibrage de pale ,soit hub tordu ou axe

A+ cyrille


F3C   Full JR          #SYLPHIDE e10-Dynamic#SYLPHIDE e10-Gracy

F3N   Full Outrage #Velocity50 n2 #FUSION 50#Velocity91

Share this post


Link to post
Share on other sites
Guest

Pales équilibrées, même sans pales de toutes façons on voit qu'il y a du balourd.

Axe neuf raide neuf!

C'est quoi "hub"?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×