Aller au contenu

Messages recommandés

Bonjour a tous 

J'ai acheté neuf un tribunus scorpion 200A, la v link , la télécommande et récepteur et malgré tout ça impossible de calibrer mon manche de gaz, avez vous déjà eu ce problème, quelqu'un a t il une solution a mon problème. 

Merci d'avance Xav 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

La calibration de la course des gaz est à effectuer impérativement lors de la mise en service du contrôleur, sauf si vous utilisez le mode "external governor"

Voici la procédure :

- démontez les pales ou désengagez le pignon moteur

- dans l'émetteur, vérifiez que vous avez une courbe de gaz configurée pour avoir 0% au point minimum et 100% au point maximum

- allumez l'émetteur

- sélectionnez la courbe de gaz 0% à 100%

- déplacez le manche des gaz en position maxi / 100%

- connectez la batterie au contrôleur

- après quelques secondes, le contrôleur émet un beep

- déplacez le manche des gaz en position mini / 0%

- le contrôleur émet deux beeps

- puis le contrôleur émet le "Power On Sound" en code morse, signifiant que la procédure de calibration est terminée

- la calibration de la course des gaz est désormais sauvegardée dans la mémoire du contrôleur

- pour réinitialiser la calibration course des gaz, il suffit de recommence la procédure

 

 

Modifié par jmb74

XK110, Protos 380, Protos 500, Protos Max V2 770, Hughes MD500/700

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Précision importante à la procédure décrite ci-dessus.

 

Il est possible que les points de calibration de l'ESC soit au delà des 100% du manche et que l'ESC n'émette pas le deep tant attendu.

Il est préférable de mettre d'abord les ATV des gaz à + et -30%,. Quand vous avez connecté la batterie au contrôleur manche des gaz en position maxi (mais ATV à +30%) augmentez progressivement l'ATV jusqu'à entendre le Beep, puis baissez le manche au mini (-30%) puis augmentez l'ATV jusqu'au signal d'armement de l'ESC.

Les points haut et bas d'armement peuvent ainsi se situer au de la des 100% d'ATV. 

C'est l'émetteur qui doit s'adapter à l'ERSC et non l'inverse.

Bonne journée

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci JMB74

J'ai bien suivi cette procédure mais le soucis c'est que maintenant j'ai la mise en route du moteur qui ne ce fait qu'à 45% de mon manche de gaz .

J'ai recontacté le détaillant qui n'est pas dans la possibilité de m aider. 

Pour lui c'est normal bizzard non .

Merci xavier 

Bonjour jepelisa

Merci pour ta réponse 

Je vais essayer cette procédure, c'est ce que l on fait en général avec un castle. 

Merci Xavier 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Il y a 3 heures, xav02 a dit :

Pour lui c'est normal 

Non, ce n'est pas normal.

Je vais chercher dans le soft du scorpion.

@+


XK110, Protos 380, Protos 500, Protos Max V2 770, Hughes MD500/700

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien ce qu'il me semble. 

Merci pour ton aide .

Xavier 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

Je viens de faire un essai en changeant de radio , une futaba t12 et le problème persiste, je vais voir pour essayer avec une spectrum afin d être sur que le problème ne vienne pas de la radio. 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ca me rappelle les difficultés que j'ai eues et ai encore avec mon contrôleur Scorpion. J'ai eu beaucoup de mal à initialiser le régulateur (governor) qui ne me donne toujours pas de bons résultats (voir sujet page 8)

 

Je n'ai malheureusement pas trouvé de solution., Je dois seulement refaire un essai après avoir refait l'initialisation, mais je n'ai pas beaucoup d'espoir. Je finirai certainement par changer le contrôleur.

 

Bons vols.


Festina

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Festina.

Mervi pour ton retour, je n'ai toujours pas trouvé la solution ce jour.

Je vais essayer en changeant de marque de radio .si cela n'est pas concluant je penserai un un problème du contrôleur lui même. 

Merci et bons vols


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Jepelisa. La méthode que tu préconnises pour la calibration des gaz est bien "spécifique" à Castle création mais chez SCORPION , les concepteurs en ont prévu une autre et c'est une ENORME ERREUR de vouloir l'appliquer à tous les contoleurs, d'ailleurs chez YGE ou d'autre par exemple c'est encore différent. La bonne methode est celle citée par JMB76 qui expliquée dans la notice et je rajouterai que la calibration entre le point haut et bas doit se faire en moins de 10 secondes sous peine de ne pas etre prise en compte.


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Xavier. As tu résolu ton probléme, merci de nous tenir au courant. Cordialement Snake


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je vais changer un scorpion tribunus sur un hélico en repartant d'une configuration usine, et en refaisant toute la procédure.

J'en profiterai pour chercher ton problème.

Amicalement

Jean-Michel


XK110, Protos 380, Protos 500, Protos Max V2 770, Hughes MD500/700

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous et surtout merci pour vos messages. 

J'ai eu l occasion d'avoir un pilote sponso scorpion depuis plusieurs années et il m expliqué que le fait de ne pas avoir de gaz en dessous de 45% de la courbe de gaz est tout à fait normal, c'est un contrôleur fait pour voler en idle up et que le governor ne fonctionne pas en dessous de 50%

Voilàce qui m'a était apporté. 

J attends toute fois ton retour jmb74

Merci et bonsvols a tous 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

L'explication me surprends un peu, mais je vérifierai dès que possible.

Que le governor ne soit pas fonctionnel en dessous de 45%, c'est tout à fait probable, mais que le moteur ne démarre pas au dessous de 45%, cela m'intrigue beaucoup.

Sur un hélico maquette, j'ai par exemple une courbe de gaz pour le démarrage et le décollage configurée ainsi : position manche des gaz 0% => gaz 0%, position manche des gaz 25%/50%/75%/100% => gaz 45% (courbe plate 45%)

Le moteur démarre (avec un superbe soft start d'ailleurs) dès que le manche des gaz quitte la position 0%.

A noter que j'utilise le governor interne du tribunus.

Une éventualité parmi d'autres : es-tu certain de ne pas utiliser simultanément le governor du tribunus et le governor de ton module fbl ?

Modifié par jmb74

XK110, Protos 380, Protos 500, Protos Max V2 770, Hughes MD500/700

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jmb74. J'ai un petit souci avec mon tout premier régulateur scorpion   "commander V ESC 59V 160 A Opto" : calibrage des gaz ok, courbe des gaz 0 25 50 75 100 (donc sans la fonction régulateur et sans pales principales ni anti/couple) et parametrage d'usine. Au démarrage du moteur, j'ai eu le malheur de monter tout doucement le manche des gaz et peut même de stagner un peu trop sur les 3 premiers crans (comme je fais avec l'YGE et les Kontroniks sans aucun probleme) et résultat le 4035 s'est mis donner des acoups sans tourner franchement et à fumer. J'ai refais l'expérience avec un vieux moteur Align mais cet fois ci en mettant rapidement le manche des gaz à 25% de sa course  et la pas de souci, et pour etre sur de mon coup j'ai recommencé la premiere manip à l'identique et bien sur le moteur Align a cramé mais c'était voulu.(c'est marqué dans la notice en anglais je cite " ne jamais laisser le moteur touner lentement sous risque d'endommager l'esc". Heureusement le contro n'a rien à priori mais il était bien chaud. Depuis pour eviter ce souci je suis passé en mode régulation (40 40 40 40 40) et la mon nouveau moteur prend vite ses tours dés que j'enleve la coupure -moteur (trop vite à mon gout, on dirait qu'il n'y a pas de démmarage doux). Malheureusement, je n'ai pas pu faire de test en vol, on frise les 40°. En restant modeste j'exclu les erreurs de banchements, pignons ou KV pas adapté ou défauts de parametrage ou autre...Donc si tu pouvais expliquer plus précisément et plus appronfondi ton demarrage doux car je ne comprends pas tout avec la fonction régulation, courbe linéaire ,courbe plate????????? car pour l'instant et sans avoir fait de test, j'ai l'impression qu'au sol mon moteur va envoyer du lourd et qu'il faudra vite reagir au décollage. Merci pour tes conseils et tes futures explications.Avant ce contro j'avais un castle 120 A sur le hugues mais bien sur il chauffait de peur Cordialement Snake.

IMG_0806.JPG


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Jmb74 , non je n'ai pas de gov puisque je fais mes essais avec uniquement le moteur, contrôleur et un récepteur et rien d'autre de branché. C'est bizzard quand même comme tu dis. 

Je sais plus quoi penser 


ec135 vario turbine ,big hughes 500 vario benzin ,big airwolf vario benzin , trainer vario benzin ,trex 700e dfc et bientot le cobra de chez vario

Partager ce message


Lien à poster
Partager sur d’autres sites

@xav02 :

J'ai profité de la chaleur de l'après-midi pour rester au frais et faire le montage du tribunus sur une maquette.

Il s'agit d'un 130A, mais peu importe, à l'ampérage près, ils fonctionnent tous de façon identique.

J'ai donc configuré le tribunus pour une utilisation avec le governor interne, et bien sûr en réalisant la calibration de la course des gaz.

Eh bien, effectivement, en examinant avec soin le déroulement du démarrage, le moteur ne démarre qu'à 33% de la course des gaz. 

Donc, ce qu'on t'a dit semble cohérant.

Il est vrai que le governor a une limite basse et qu'il n'est pas conçu pour fonctionner avec des % de gaz faibles.

Si on veut faire du low rpm, il faut adapter les rapports de démultiplication pour que le contrôleur fonctionne dans sa plage optimale de fonctionnement, généralement entre 60 et 85%.

Le concepteur du tribunus laisse entendre qu'on peut aller jusqu'à 100% car il a prévu une marge de régulation interne même à 100% de gaz.

Voici une lecture intéressante : https://www.helifreak.com/showthread.php?t=789653

 

 

@snake

Désolé, je ne vois pas trop d'où cela peut venir. Je ne connais pas les commander, qui étaient la génération précédant les tribunus.

Ton problème d'à-coup ne fait penser à une incohérence de configuration entre le moteur et le contrôleur.

Voici un cas similaire de démarrage saccadé : https://www.helifreak.com/showthread.php?t=805613

Sais-tu si les commander détectent automatiquement les paramètres du moteur comme le font les tribunus : timing (en degré) et fréquence PWM (en kHz) ?

Bien que cela ne va pas régler ton problème, le démarrage doux avec le tribunus est vraiment doux. Dans le logiciel de configuration, il y a 3 valeurs préréglées pour le soft start.

En maquette, j'ai choisi le mode le plus lent, et c'est vraiment soft, quasiment comme si une turbine prenait ces tours...

Concernant les courbes, le tribunus est réputé pour son excellent governor (comme les kontronik et les yge), du à son hardware très performant.

Le plus simple est donc adopter une "courbe plate". Le % de la courbe donne les tours rotors, et le governor se débrouille pour garder cela constant quelque soit les variations de couple du rotor.

Le tribunus est très apprécié des pilotes 3D car sa plage de régulation est très large, permettant ainsi d'alterner le low rpm et la 3D hard en fonction des courbes sélectionnées.

 

J'ai essayé d'utiliser le governor du module fbl (msh brain) à la place de celui de tribunus, mais malgré de nombreux essais, je ne suis jamais arrivé à obtenir un aussi bon résultat qu'avec le governor interne du tribunus.

Il faut dire aussi que j'en demande beaucoup :

- un démarrage doux pour la beauté du décollage :-)

- dès que le régime moteur est calé dans la plage de régulation du governor, une rampe ascendante et descendante rapide pour assurer une régulation parfaite

- un bail-out rapide mais pas trop pour m'entrainer aux autorotations interrompues sans martyriser la mécanique lors des remises de gaz

 

Pour information, j'ai monté le même Hughes 500 que toi :

Belle présence en l'air :-)

 

Bons vols à tous

 

Modifié par jmb74

XK110, Protos 380, Protos 500, Protos Max V2 770, Hughes MD500/700

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jmb et un grand merci pour tes conseils. Pour répondre à ta question, le commander detecte automatiquement le timing(reglage usine) mais on peut aussi affiner en le programmant manuellement (5, 15,20,25 et 30 ° )  ce que je n'ai pas fait, par contre pour la fréquence il n'y a qu'une seule option dispo : 8KHz. C'est râlant car le contro est aux alentours de 340 € et j'ai cramé un moteur neuf.Je vais donc suivre tes conseils avec une courbe plate en espérant qu'avec les pales, le frottement du aux engrenages et les autres contraintes, le démarrage sera + doux.... Le Hugues est un Trex 700 méthanol flybar transformé en electrique et en fbl mais j'avais déja vu ton spécial "hugues 3 D", T'es barjo mais c'est magnifique.Bonne soirée. Snake


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je profite qu'il y a des spécialistes pour soulever à nouveau le problème que je rencontré avec mon ESC Scorpion (Commander V Opto 130 A).

 

Je l'ai initialisé comme indiqué dans la notice, aussi bien pour la course des gaz que pour le régulateur, mais je n'obtiens pas de bons résultats en régulation.

 

Lors de mon dernier essais, lorsque j'ai démarré la première fois, le régime du rotor est monté au-dessus de 1300 tr/min puis s'est éfondré à un peu plus de 1000 dès que j'ai mis un peu de pas. L'hélico étant désagréable à ce régime, j'avais posé , coupé le moteur et sans même débrancher la batterie, redémarré. Le régime est alors monté aux alentours de 1250 pour se stabiliser à 1200 à la mise de pas, alors que la LED me "disait" que le régime n'était pas atteint ...

 

Vous pouvez voir les courbes de régime de cet essais dans le fichier joint.

 

Si quelqu'un peu m'aider sur ce sujet, ce serait vraiment sympa car là, je sèche ...

 

Merci et bons vols à tous.

 

 

 

 

 

 

20180510.xlsx


Festina

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut JMB, c'était un compliment !  Pour confirmer lorsque j'ai cramé le moteur 4035, j'ai bien parametré les 5 degré de timming et les 8 Khz de fréquence donné par le contructeur du moteur. Donc si quelqu'un d'autre pouvait  donner une explication à mon souci , je suis preneur car je suis toujours a me demander quelle erreur j'ai commise si j'en ai commis une!!!!!!! Merci


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour FESTINA. J'ai bien relu tes posts sur FH et comme mon probleme n'est toujours pas résolu tu me confirme bien que lors de la programmation, a chaque fois qu'on appuie sur une touche , la led s'allume et ça bip ou uniquement lorsque l'on valide par la touche "ENTER".  Dans mon cas, la led s'allume uniquement en final lorsque je confirme ce que je viens de programmer par enter mais je n'ai pas de bip, donc je soupçonnerai un défaut de la carte ou du recepteur infra-rouge. Merci pour la réponse. Cordialement Snake


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Concernant la carte de programmation, si tu n'as pas de bip de confirmation c'est que le changement n'a pas été pris en compte.

 

L'utilisation de la carte est très délicate car le récepteur IR ne supporte pas la lumière ambiante. Pour ma part je suis obligé d'éloigner mon hélico vers le fond du sous-sol pour éviter même la lumière naturelle, et sous des lampes LED ou des fluo, ce n'est pas la peine d'y penser ...

 

A bientôt.

 

 


Festina

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai refait des essais, et décidément, je pense que le governor Scorpion ne fonctionne pas !

 

J'avais mis le I-gain et P-gain à leurs maxi respectifs et là ... je n'arrive même plus à dépasser 1100 tr/min à vide et le régime s'éfondre quand je mets du pas au point que je peux à peine décoller.

 

J'ai remis le contrôleur en réglage usine et recommencé toutes les procédures, rien n'y fait ! C'est incomprehensible.

 

Je vais carrément essayer sans governor, en faisant évoluer une courbe de gaz pour voir si c'est bien le contrôleur le maillon faible.

 

Bons vols à tous.

Modifié par festina

Festina

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Festina. Merci pour tes conseils. Pour le parametrage, j'ai bien fait attention à la lumiere ambiante, pas de souci de ce coté la. J'ai reussi à faire les end-points des gaz (avec les leds et les bips), ce qui me fait dire que le recepteur infra rouge fonctionne. Par contre probleme avec la carte pour le parametrage donc a priori celle ci serai défectueuse... J'en ai commandé une d'occase sur matos rc et on verra bien. A+


Bell UH1, Alouette 2 et 3, Hugues 500, Super Puma, Ecureuil, Schweitzer 300 Caliber 5, Predator, Agusta, BO 105 CBS en préparation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×