Aller au contenu
  • 0
dou06

anticouple ne revient pas au neutre

Question

bonjour a tous

voila je viens de ressortir mon walkera v200d1 après plusieurs année de non utilisation dut au problème que je vais vous exposer et manque de temps et peut être de patience .

lorsque j'actionne l'anticouple sans gaz celui ci revient au neutre lorsque je les lâche, mais dès que je mets les gaz il ne revient plus. que ce soit gaz a fond ou léger.

merci d'avance de vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

24 réponses à cette question

Messages recommandés

  • 0

salut pour moi rien de bien inquiétant sur tout si le gyro est en mode verrouillage de cap

 

il faut voir en vol et si jamais il part en pirouette il faut contrôler le sens de la commande ainsi que celui de la compensation


la gravité reprend toujours le dessus, alors ne refuse jamais le sol !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Comme tu parles de refaire le neutre , c'est pourquoi je t'ai donné ce lien , c'est le reglage de tout helicoptere (grandeur et RC) .

 

La cause le plus plaisible pour moi de ton probleme , c'est un mixage GAZS/AC . Essayes de debrancher la voie 5  .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 26/09/2017 à 08:13, dou06 a dit :

ce que je ne comprends pas c'est que sans gaz il revient bien.

 

Dou06

 

on dirait un pb avec ton servo d'AC qui n'a plus assez de force, sinon ça peut être un roulement de pied de pale d'AC en mauvais état.

 

Sans les pales principales : posé sur la table, si tu mets un peu de gaz, l'AC ne répond pas ?

 

- vérifie la force de ton servo d'AC

- démonte tes pieds de pale et controle les roulements

 

Qu'as-tu fait entre le moment où ça volait bien et où l'hélico n'est plus pilotable ? Un crash ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

j'ai débranché la chape de l'AC est toujours le meme problème il n'y a aucun effort nul part

je pense plus a un problème électronique

je ne me rappelle plus trop quand cela m'est arrivé 

j'essaierai de faire une video

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si ta radio possède le permet, vérifie le signal envoyé pour chaque servo (fonction servos ou moniteur).

 

il y a 42 minutes, dou06 a dit :

j'ai débranché la chape de l'AC est toujours le meme problème il n'y a aucun effort nul part

Donc, moteur arrêté, tu peux bouger l'AC, mais moteur allumé tu ne peux plus ?

 

Vérifie, moteur allumé, si le servo d'AC est sous tension en essayant de bouger son palonnier. Ca pourrait être un cable cassé.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

moteur arrêté l'AC bouge sans problème et revient au neutre quand je lache la manette

moteur tournant il bouge très bien aussi mais ne revient pas au neutre quand je lache

si je pousse a fond moteur tournant il reste a fond quand je lache et des que je coupe les gaz il revient au neutre 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si sans moteur l'ac bouge et revient normalement, et qu'avec il ne revient pas

donc c pas un pb de reglage ou mecanique...c donc la rotation du moteur qui bloque le retour du servo au neutre

dit comme ça je regarderais du coté des vibrations...et enlever le palonnier du servo ac, le remettre et refaire les réglages ac. ou si t'es en beastx le réinitialiser et refaire les tous réglages.

une vidéo serait utile

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

regarde si jamais il n y as pas un trim sur l'ac ou encore du sub trim dans la radio

 

sa y ressemble 

 

ensuite bêtement ce fonctionnement ne me parait pas éloigné du fonctionnement normale d'un gyro en head lock

 

 

contrôle le sens de fonctionnement du servo au manche et celui de la compensation du gyro

 

des fois c'est simplement inversé

 

 


la gravité reprend toujours le dessus, alors ne refuse jamais le sol !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Quand tu dis "sans moteur" c'est manche des gazs en bas  ?

 

Si c'est ca , essayes de couper ou de debrancher le moteur principal et tu fais la manip .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

As tu fais l'essai de monter les gazs sans que le moteur tourne , ca confirmerai un probleme de radio TX ou RX  ?


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Un essai à faire : sans pales principales ou d'AC, tu démarres le moteur et tu prends l'hélico dans les mains.

 

Vérifie si le servo d'AC bouge quand tu changes l'orientation de l'hélico de gauche à droite. Si le servo d'AC ne réagit pas, pour moi ça ressemble à un gyro défectueux.

 

Je n'ai jamais vu un gyro/servo d'AC réagir comme sur ta vidéo.

 

Il te resterait alors à changer la platine électronique, ou prendre un nouvel hélico.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Ta radio c'est bien une DEVO ?

 

As tu regarde si il n'y avait pas un mixage gazs/ anti couple , tel que le manuel le dit ici :

 

........7 Mixage sur les gaz Vous pouvez ici effectuer le mixage pour le tangage, le roulis et le rotor de queue, dans la courbe des gaz.......


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je vais aller plus loint dans mes investigations :

 

-actuellement le gyro passerait en conservateur de cap quand les gazs sont montes , ce qui laisserait penser a un mixage  gazs/anti couple .

 

-le gyro passerait en conservateur de cap quand le moteur/rotor tourne , ce qui ferait penser a des parasites (controleur/moteur - ou roulements a billes) C'est pourquoi je t'ai  demandé de couper ou debrancher le moteur , et voir si le phenomene persiste .

 

Maintenant je ne peux t'aider plus .


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×