Jump to content
adn83

Problème swag logo 600

Recommended Posts

Bonsoir, sur un logo 600 tête Alu  je rencontre une sorte de swag au niveau du plateau notamment en low rpm je ne sais pas si la platine qui supporte le gyro vibre ou si les dumpers sont trop hard  mais avant de démonter tout et changer des pièces à l’aveuglette peu être être que quelqu’un a déjà eu le problème... je précise que ce n’est pas une vibration permanente donc probablement pas un axe tordu ou autre mais une sorte de flottement ponctuel comme si le gyro chercher sont neutre bizarre bizarre merci !

Share this post


Link to post
Share on other sites

Quelle est la vitesse rotor ? Quel module FBL ?

 

Ce n'est pas la tête d'origine ? Il va peut être falloir mettre plus de tours ...


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Bonjour

Malheureusement, la qualité des pièces Mikado est en baisse. Certaines pièces peuvent être défectueuses, d'autres pas. Peut-être des tolérances de fabrication élastiques, et un moindre contrôle qualité.

Sur Helifreak, de nombreux posts traitent de problèmes de plateaux cycliques défectueux concernant tous types de logo, du 480 au 700.

Voici le dernier en date concernant les oscillations du plateau cyclique, mais il y en a beaucoup d'autres.

https://www.helifreak.com/showthread.php?t=822705&highlight=swashplate

Il peut s'agir d'oscillations dans le plan vertical, horizontal, de jeux anormaux dans le plateau cyclique, voir même de séparation des éléments du plateau cyclique.

Le problème est bien connu depuis des années, mais Mikado refuse de l'admettre. 

Edited by jmb74

XK110, Lynx Oxy 2, Protos 380, Protos 500, Logo 550, Protos 770, Protos 800 evoluzione, Hughes MD500/Trex 700

Share this post


Link to post
Share on other sites

Salut Steph non la tête Alu d’origine mikado, je dirait 1200 rpm en idle 1 je n’ai pas la télémétrie pour le moment.... mais même avec plus de tours 1400 facile a vue d’oreille 😀 j’ai cette tendance comme si j’avais trop head gain.... donc je baisse le gain je baisse ... effectivement jmb les hélicos mikado c’est plus ce que c’etait...!!! Un simple trex 550 que je possède d’ailleurs et bien bien mieux finit 0 grammes de jeu une tuerie en gros .... sur les autres logo ceci dit je n’ai pas de problème (480, 550, et logo 10). Cela m’ennuie vraiment de changer des axes au pif mais bon je vaut déjà vérifier qu’il n’y a pas de point dur en fait c’est ça le symptôme apparent un point dur autour du neutre mais sur les deux axes cela me paraît curieux je vais essayé de faire une vidéo si j’arrive à la postée ...

Share this post


Link to post
Share on other sites

Bonsoir,

Une chape trop dure entre le plateau et la tête pourrait en être la cause.


----------------------------------------------------------------

Il y a des jours ou on est bon, d'autres pas...

Wessex 58 turbine - UH-1D Huner - Bo-105 SPM5 2m40 - BO-105 800 Roban - Trex 600N - Avions et planeurs - dNano

Share this post


Link to post
Share on other sites

Oui je vais farfouiller dans ce sens 👍 ceci dit le gars sur le lien helifreak de jmb il s’achete Un kit neuf et il a un sale balant au niveau du plateau je vais contrôler cela aussi à 80 euros le plateau c’est nul 👎 

Photo de la tête je sais pas pourquoi il on downgarder chez mikado au niveau des pieds de pales ....

F31E917F-222C-4DFB-8AB7-F19BF9325D5C.jpeg

Share this post


Link to post
Share on other sites

Malgré tout, le SAV Mikado est à l'écoute des clients. En argumentant bien le problème, ils acceptent assez facilement de changer la pièce défectueuse. 


XK110, Lynx Oxy 2, Protos 380, Protos 500, Logo 550, Protos 770, Protos 800 evoluzione, Hughes MD500/Trex 700

Share this post


Link to post
Share on other sites

Bonsoir, maintenant équiper d’un kolibri donc télémétrie je peu avancé en parlant des tours 1400/1600/1900 rpm rien n’y fait toujours une sorte de tremblement toutes les boules de plateau changées certaines étaient rayés effectivement merci la pince à chape métal ! Je vient de changer l’axe principal pas testé à ce jour . En cas de persistance je vais essayer de voir pour baisser le head gain du bavarian axon fortement pour déterminer si cela est mécanique ou électronique et éventuellement une réfection des dumpers et du spindle shaft ...c’est ennuyant ! 

Edited by adn83

Share this post


Link to post
Share on other sites

Salut. 

 

Essaye de faire très légèrement varier le régime autour de la plage ou tu as le problème. S'il s'agit d'une vibration ou d'une résonance, cela règlera le problème. 

 

Tu as le soucis à tous les régimes ou uniquement au plus faibles ?

 

cdt


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

Salut principalement au régimes les plus faibles mais 1400 rpm sur 600 c’est déjà pas mal non ? Je vois bien que les servos ce baladent un peu comme ci le module cherché son neutre avec peu de head gain pourtant 30% donc pas trop de ce côté le problème j’en presume. Je sais pas on dirait des servos trops lents ce qui n’est pourtant pas le cas .... je vais voir avec le nouvel axe. 

 

Share this post


Link to post
Share on other sites

Salut,

 

1400 rpm c'est plus du Low RPM. Es tu sur de les avoir ? A défaut, cela expliquerait en partie ton sentiment de flottement le module cherchant à contrer sans la ressource nécessaire.

 

cdt

 

 

Edit

 

Je viens de trouver cette vidéo ou le gars dis voler à 1000 puis 1200 rpm (au moment où il fait les flics on entend l'accélération du rotor)

 

 

Et bien à 1200 rpm c'est plus que du Low RPM, il y a rien, aucune puissance. Tes symptômes m'étonnes pas.

 

Si à 1800 rpm il vole parfaitement, ce n'est pas mécanique. Soit ton module n'est pas bien réglé, soit tu as un régime trop bas, soit il te faut changer légèrement de régime pour quitter une résonance (peu probable car tu as le soucis à plusieurs régimes), soit tu as une vilaine vibration qui gène le module.

 

 

cdt

 

 


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

Une vidéo pourrait aider.

 

Il y a 2 heures, adn83 a dit :

Salut principalement au régimes les plus faibles mais 1400 rpm sur 600 c’est déjà pas mal non ?

C'est du très low rpm = très faible vitesse rotor. En 700 c'est vers 1200/1400.

 

Qu'est ce que tu appelles 'swag' précisément ? L'hélico se dandine en stationnaire autour du neutre 'lentement', genre 1 oscillation toutes les secondes ?

 

Je pense qu'il faut augmenter fortement le gain du gyro FBL. Le gain est un paramètre qui détermine la réaction du module FBL à un changement de son assiette. Si tu es en low rpm, 1° de changement d'incidence des pales (par exemple pour contrer un mouvement sur le roulis) aura beaucoup de force que si tu étais à 2200 tours/minute. Donc il faut augmenter le gain pour retrouver l'efficacité des corrections du module FBL. Néanmoins cela restera limiter à ce qui est physiquement corrigeable. Si le rotor est beaucoup trop lent, on peut imaginer que les pales décrochent dynamiquement.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Bonsoir , d’apres Le kolibri et le ratio correctement réglé sur le contrôleur , je tourne à 1400 je confirme lorsque je fait mon stationnaire avant de partir ont dirait que j’ai un gros jeu dans les servos par exemple je ne saurait décrire en réalité je vais essayer de faire une vidéo ce week end ... visiblement je tourne un peu plus vite que sur la vidéo car je n’ait absolument pas le bruit du décrochage des pales significatif et je passe ma petite voltige tranquille sans manque de défense j’ai vue que certaines personne double la plaque de support de gyro avec une plaque supplémentaire en carbone pour palier à des vibrations vers le module. Swag oui c’est cela que je nomme ainsi l’helico se dandine cela ce voit nettement ment au niveau du train qui bouge pas mal ... déséquilibre des pales ?

Edited by adn83

Share this post


Link to post
Share on other sites

Bonsoir,

 

 

Nous sommes du même avis. J'ajoute que quand on utilise une plage de RPM prêt des limites basses ou hautes, faut être sûr de son calcul. Si tu a moins de tours que le gars dans la vidéo, ca volera pas.

 

Un axe principal voilé génère une vibration importante qui s'amplifie avec le régime.

 

Le flap flap des pales n'est pas significatif et dépend de leurs formes, du régime, de l'incidence, de la pression atmosphérique, .......

 

 

 

 

 

cdt

 


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

la surface de la voilure est presque deux fois plus grande que sur un 600.

 

Un roulement de précharge à l'envers ?

 

cdt

 

 


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

Oui et bien j’ai une couronne de 136 comme tout le monde j’ai envie de dire un pignon de 11 en 12s bien sûr et une courbe en iddle 1 a 30% sur futaba soit un peu plus de 60% de gaz, je vient d’augmenter toutes les courbes de Gaz de 15% pour tester sauf mon iddle 3 qui est déjà à 80%

C’est quoi un roulement de precharge ???

Dans mes test j’ai deja essayer de lâcher un peu d’entre dents des fois que sans succès , augmenter un peu les tours sans succès, serrer un peu les pales sans succès, et la je vient de changer l’axe principal à l’aveugleute des fois ...

il y a 8 minutes, JcC a dit :

la surface de la voilure est presque deux fois plus grande que sur un 600.

 

Un roulement de précharge à l'envers ?

 

cdt

 

 

Un roulement de precharge je ne connaît absolument pas ce terme 🤔

Share this post


Link to post
Share on other sites

Il y a un ordre de montage l'une des rondelles ayant un trou plus large. Si on les permute ca bloque le pied de pale avec la force centripète.

 

1532719368_Capturedcran2020-11-2321_06_02.thumb.jpg.7cfd558e1981de1c25b40a7e21b3a4dc.jpgI


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

J’ai fait une vibration analys sur le axon apparement pas de problème ou pas assez forte pour causer une alerte vibration c’est le deuxième axon que je test donc soit les deux sont assez mal réglés soit autre choses ...pas évident d’habitude je solutionne assez rapidement ce genre de problèmes mais la je sèche ! 

il y a 1 minute, JcC a dit :

Il y a un ordre de montage l'une des rondelles ayant un trou plus large. Si on les permute ca bloque le pied de pale avec la force centripète.

 

1532719368_Capturedcran2020-11-2321_06_02.thumb.jpg.7cfd558e1981de1c25b40a7e21b3a4dc.jpgI

A oui ok les Butées à billes de pied de pales merci pour le terme 👍 heu et bien je vais démonter vérifier dans la foulée je refait le spindle shaft et les dumper a la limite 

Share this post


Link to post
Share on other sites

Ces roulements, je pense que tout le monde s'est déjà fait avoir.

 

Si c'est pas ca, c'est que ton module est mal réglé.

 

cdt


- Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n

- Radio : Spektrum DX9, Chargeurs : UP6+, Icharger 106B+

Share this post


Link to post
Share on other sites

Il me semble que c'est propre à chaque tête rotor. Regarde bien ta doc de montage, les 2 rondelles de la butée à bille n'ont pas le même diamètre intérieur.

 

Pour les différencier, tu les enfiles sur l'axe de pied de pale. Une est très ajustée, l'autre à du jeu. Parfois les rondelles sont identifiées par un 'i'/inside/vers axe principal ou un 'o'/outside/vers la pale.

 

Cela te fait aussi le swag à 1900t/min ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Oui j’ai regardé un peu le manuel pour être sur mais pas encore démonté apparement il devrait y avoir un X sur la partie intérieure ... en idle 3 a 1900 tours Effectivement  beaucoup beaucoup moins d’occilations mais y il a toujours de très légèrs mouvements assez vraiment aléatoires et extrêmement discrètes j’ai envie de dire mais oui une assez forte vitesse rotor aide 👍 les dumpers sont assez dur par ailleurs....

Share this post


Link to post
Share on other sites

Salut. J'ai déjà eu un problème assez ressemblant avec un grand frère, un 600 Se. Il n'etait pas stable sur le cyclique. Et étrangement, le probleme venait de la commande d'ac qui etait légèrement coudée et devait vibrer lors des vols. Et faire vibrer le module. Donc verifie si ta commande et bien alignée et que le jonc carbone n'est pas en flexion. A+

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 3 heures, mti a dit :

Salut. J'ai déjà eu un problème assez ressemblant avec un grand frère, un 600 Se. Il n'etait pas stable sur le cyclique. Et étrangement, le probleme venait de la commande d'ac qui etait légèrement coudée et devait vibrer lors des vols. Et faire vibrer le module. Donc verifie si ta commande et bien alignée et que le jonc carbone n'est pas en flexion. A+

Envoyé de mon SM-G901F en utilisant Tapatalk
 

Salut ok je vais revérifié ce point mais normalement j’y porte une grande attention pour ne pas abîmer le servos d’ac mais merci je vais faire un chek 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×