Jump to content
Sign in to follow this  
helico33

HELP, dandinement TREX 600 FBL

Recommended Posts

Bonsoir à tous,

Je rencontre un soucis pour lequel je ne vois aucune solution, même après avoir relu les différents posts qui existent sur le sujet.

Mon appareil est TREX 600 EFL, modifié en FBL. Tout fonctionnait correctement jusqu'à ce que je le crashe cet été (sur co....rie de ma part). Après réparation, est apparu un battement horizontal, d'amplitude 1-2 mm (?) assez lent (environ 1Hz), de la queue.

Config:

  • moteur ALIGN BL600MX, 1220Kv
  • controleur CC PHOENIX EDGE 100
  • servos ALIGN cyclique DS610 et DS 655 à l'AC
  • pales principales 600 ALIGN
  • pales AC 95 ALIGN
  • BEASTX V3
  • récepteur FUTABA R6308SBT
  • SBEC 12S/10A
  • module de sécurité ULTRA GUARD
  • vitesse idle UP 2 = 1750 Tr/mn (set RPM CC)
  • pas -6°/0/ +9°

Je vole grandes translation et j'essaie quelques boucles, vols dos et tonneaux, avec conservateur de cap.

J'ai changé toutes les pièces qui pouvaient, suivant mon avis, avoir une influence quelconque sur ce phénomène: arbre rotor, roulements arbre rotor, axe AC et roulements, pignons et roulements AC. Les pales principales et AC sont neuves et équilibrées.

Après essais effectués après chacun des changements ci-dessus, j'ai monté un autre BEASTX (que j'avais sur une seconde machine) en remplacement de celui qui était monté à l'origine (avec PAD 3M fin 1mm, protection rouge). Pas de changement.

Avec les 2 BEASTX, j'ai essayé d'augmenter la vitesse de rotation passant de 1750 à 1850 tr/mn au rotor; pas de changement.

J'ai essayé de modifier le gain du gyro en passant de 55%, à 50%, puis 48%: 55 semble être le meilleur compromis; puis j'ai essayé 60% : pas très bon et je suis revenu à 55.

Avec les 2 modules, j'ai essayé de voler en gyro simple (sans conservateur de cap) : le phénomène semble être bien atténué, mais n'est pas complétement disparu.

Avez-vous une idée sur l'origine de ce phénomène, ou pouvez-vous m'indiquer sur quels éléments intervenir pour essayer de supprimer ce battement?

Merci d'avance pour vos avis éclairés.

 

Patrick

 

image.png

Share this post


Link to post
Share on other sites

bonjour Patrick,

 

Bien que je ne suis pas trop branché "Trainer" je pense a une chose .........a vérifier sur la tête, voir plus simplement a changer ,les Dampers , certainement soit usés voir déformés lors du crash.....

 

Amicalement

Nanar


 Rotorway EXEC Vario / Jet Ranger  Vario  Electrique/  Raptor50 Electrique  / Schweizer 300 Vario Electrique/ Ecureuil AS350 XXL Vario ElectriqueHugues 500 Vario Marsupilami/  R22 Vario Electrique/ EC145  Vario/LAMA Electrique 2.m/ Super Puma Baumann electrique/2.3m / Rotorway EXEC 164/Gazelle Vario 2.30m,electrique, 

Share this post


Link to post
Share on other sites
Il y a 22 heures, helico33 a dit :

J'ai changé toutes les pièces qui pouvaient, suivant mon avis, avoir une influence quelconque sur ce phénomène: arbre rotor, roulements arbre rotor, axe AC et roulements, pignons et roulements AC. Les pales principales et AC sont neuves et équilibrées.

Patrick, as-tu changé/controlé l'axe de pieds de pales ?

 

Un battement lent est souvent lié à un problème mécanique sur la commande d'AC, par exemple une chape neuve qui sert trop une boule, un vissage trop serré sur les bras de commande entre coulisseau d'AC et pieds de pales. Tu peux tester cela en déchapant la tige de commande au niveau du servo, et en vérifiant qu'il n'y a aucun point dur, morceau par morceau. Ca peut arriver avec un coulisseau qui frotte sur un axe neuf : un petit coup de papier de verre et une goutte d'huile peuvent régler le problème.

 

Connais-tu le club de http://okosha.fr/index.php?scrollpos=522x0&&page=geolocalisation

 

Il y a un expert en hélicos (Jérome Laguionie) et c'est tout près de chez toi il me semble. C'est souvent plus rapide d'identifier un problème avec l'hélico devant les yeux ;)


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Bonsoir Nanar et Steph66,

 

Pour les dumpers, je vais les changer , graisser et tester.......Je vous dirai ce qu'il en résulte.....

L'axe de pieds de pales est impec (contrôlé sur tour+comparateur) mais j'en ai commandé pour le changer, sait-on jamais......

Pour ce qui est de la cde AC, j'ai oublié de le préciser dans mon topo ci-dessus  mais j'avais commencé par là......Aucune résistance, ni de jeu parasite et j'ai aussi changé le servo AC !

Je vais changer les roulements de pieds de pales AC.....sur certains posts, ces éléments sont mis en avant dans ce type de pb.

J'ai croisé J. LAGUIONIE à 2 ou 3 reprises et effectivement je pensais aller le voir à SAUCATS......mais avant, je voudrais bien avoir balayer toutes les pistes possible.

En tout cas, merci pour vos avis.....Je ne manquerais pas de vous informer de la suite des évènements....

A+

Patrick

Share this post


Link to post
Share on other sites

Tu as remplacé l'axe principal : il était tordu ?

 

Le servo d'AC était mort ?

 

Changer un servo d'AC peut modifier le gain optimal. As tu essayé 60 70 80% ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Bonsoir Steph 66,

J'ai remplacé l'axe principal, qui n'était pas tordu après le crash (!) et j'ai monté un axe neuf ; pourquoi ? ben, quand on cherche, on finit par douter de tout et je me suis dit que le contrôle que j'avais fait sur l'axe d'origine n'était peut-être pas exhaustif......Idem pour le servo AC: la preuve , après en avoir monté un neuf, phénomène identique!

Pour ce qui est du gain, j'ai essayé de le monté à 60% (initialement à 55%): les débattements latéraux étaient un peu plus rapides.....je suis donc très vite revenu à la valeur d'origine.......

Aujourd'hui , mécanique: j'ai remplacé les dumpers (montés = noirs 90°) et les ai graissés;

Coté AC, il m'a semblé trouver un petit point ou ça "grattait......". Démontage, nettoyage, graissage, remontage avec précaution (!). Le "grattage" a disparu.

Demain , essais si la météo le permet...........et infos demain soir.

A+

 

Patrick

Share this post


Link to post
Share on other sites

Merci desmo15, mais après le vol de test cet après-midi (temps couvert mais calme, peu de vent sud, température 13°C......) , la queue de l'hélico est stable.

Je ne sais pas dire si la disparition de pb est dûe à la suppression du point de "grattage" sur la commande d'AC ou au montage de dumpers neufs et graissés......

....Mais j'ai un autre pb, avec tous les montages-démontages que j'ai effectué, j'ai mal serré (freiné ?) la vis qi tient le levier de renvoi gauche et résultat............au deuxième vol, atterrissage en urgence! A priori, pas trop de mal!

 

Merci à tous pour vos idées de recherche! et à plus tard pour d'autres aventures vols.

 

Patrick

Share this post


Link to post
Share on other sites

bonsoir Patrick,

 

Merci pour ton retour, honnêtement ,je suis persuadé que le changement des dumpers a résolu ton problème, j'ai moi même été confronté a ce problème ,en plus  sur les maquettes on tourne bien plus lentement, et le mauvais choix des dumpers (trop  dur) a fait cet effet que tu as décrit.

Par contre pas de chance ce coup ci ! ! j'espère pas trop de casse ! ! 

 

Nanar


 Rotorway EXEC Vario / Jet Ranger  Vario  Electrique/  Raptor50 Electrique  / Schweizer 300 Vario Electrique/ Ecureuil AS350 XXL Vario ElectriqueHugues 500 Vario Marsupilami/  R22 Vario Electrique/ EC145  Vario/LAMA Electrique 2.m/ Super Puma Baumann electrique/2.3m / Rotorway EXEC 164/Gazelle Vario 2.30m,electrique, 

Share this post


Link to post
Share on other sites
Le 14/01/2020 à 21:33, helico33 a dit :

Coté AC, il m'a semblé trouver un petit point ou ça "grattait......". Démontage, nettoyage, graissage, remontage avec précaution (!). Le "grattage" a disparu.

Ce petit point dur peut suffire à faire pomper l'AC.

 

J'ai déjà eu le cas sur un AC où les pieds de pales étaient tenus par des écrous nylstop (modèle X7 de Gaui). 1 écrou était trop serré de 1/4 de tour, et compressait un peu trop les roulements/thrust bearing. Ca déclenchait des 1/2 tours impromptus en idleup2, mais ça volait parfaitement avec moins de tours/minute.

 

J'ai aussi eu le cas sur une chape remplacée. La neuve serait trop fort la boule et créait une contrainte, et générait une oscillation lente de l'AC.

 

Pas trop de casse sur ton trex 600 ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×