Jump to content
LEONILS

t rex 600 PRO DFC

Recommended Posts

Bonjour Amis passionnés

 

 

Voila j'ai un souci concernant mon helico t rex 600 PRO DFC

Je me décide de le passer sur ma futaba 7CP avec récepteur r617 FS jusque là pas de problème

là ou sa ce gatte c'est pour le réglage mécanique du pas à +12 et - 12 degrès

après un reset total de ma radio je redémarre de 0

le réglage des billettes ok 3gx en mode dir activé je passe en mode réglage du pas swah plate à 50 pourcent et pas d'expo pas de D/R pas d' ATV rien que

dalle juste les palonniers de servos réglés à 90 degrés pil poil est la la course des DS615 n 'est pas linéaire entre mi manche vers le haut et mi manche vers le bas

je bloque total et pourtant des tondeuses j'en ai eu mais la je pige pas le seul moyen c'est d'utiliser les ATV mais après sa fout le bordel le gars de chez FX model me dit

que cela proviendrait de la radio mais je n'y crois pas d'ailleurs j'ai le même souci sans passer par le 3GX

Si quelqu'un a déjà rencontré le problème je suis preneur dans l'attente de vous lire les gars :?

Share this post


Link to post
Share on other sites

présentement SVP , je suis certain quez tu vas avoir une réponse, perso je l'ai pas


L'hélicoptère ,le plus beau ventilateur que l'homme a inventé

gégé

Share this post


Link to post
Share on other sites

salut

 

quand ton manche de pas est en butée haute ou en butée basse comment est ton plateau cyclique ???

 


la gravité reprend toujours le dessus, alors ne refuse jamais le sol !

Share this post


Link to post
Share on other sites

Rebonsoir les gars

c'est simple quand je règle le pas positif max c'est ok par contre le pas maxi négatif -6

et à l'inverse quand je règle le pas négatif -  12 le positif et à + 6 avec ou sans  3gx 

et il est la le problème les gars si je fais une bêtise faut m'expliquer !!!

Share this post


Link to post
Share on other sites

Bonsoir LEONILS,

 

1°) Comme dit par Gégé ci-dessus, ce serait bien que tu te présentes (c'est en général la règle sur ce forum), histoire de faire connaissance, même par forum interposé.............

2°) Pourrais-tu nous envoyer une photo du montage de tes biellettes (et non pas de tes billettes :-D:-D:-D !) Ton problème ressemble à un neutre des servos mal positionné.

A+

Patrick

 

Share this post


Link to post
Share on other sites

Donc je me présente jerome adepte de l helicos depuis 20 ans j ai commence Avec un hirobo lama xrb bi rotor et le fil à la radio commande puis le sans fil puis un ikarus puis un logo puis un T. rex 450 puis un 500 puis un goblin puis un 600 et la un 470 align mais mon 600 ne marche pas !!! Le plateau est nickel en bas mais jamais en haut après réglages 

J ai beau retourner le problème je ne comprends pas y a que les atv qui pourraient m aider mais sur un 3 GX c est pas cool 

Share this post


Link to post
Share on other sites

Salut,

 

Sur ta T7CP, tu as un potard pour le pitch. Vérifie qu'il est bien au neutre et pas en butée à 0 ou 100%.

Si le potard n'est pas à 50%, tu ne peux pas avoir une courbe symétrique.

 

A+

Olive


Kalt / JR / Century

Share this post


Link to post
Share on other sites

Carrément trop fort olive 

c était le potard du pitch merde j avais pas fait gaffe mais je pensais que si on le programme pas il n à pas de fonction bah si et je comprends mieux pourquoi mon vieux 500 je l ai crashé y 4 jours maintenant sur ma radio il était à 0 et non pas à 50 % les boules 

Share this post


Link to post
Share on other sites

Ah merde c'est con pour le 500...

 

Il me semble que sur la 7CP, ce potard est activé d'origine.

Il sert au pas en stationnaire (condition de vol NOR), mais est désactivé automatiquement en condition de vol (idle1 et 2).

 

De mémoire tu peux le désactiver dans le menu HOV-PIT tu le mets sur OFF.

 

A+

Olive

 


Kalt / JR / Century

Share this post


Link to post
Share on other sites

Salut oliv 

 

c est de ma faute en plus j avais fait des essais de statio pour du vol lent et j ai complément oublier de le dévaliser les boules bref le blême c est de trouver les pieces en ce moment mon T. rex et encore avec la courroie à l anti couple et barre de Bell 

C était une super bonne machine jamais rien eu au niveau vario gyro servos un truc qui volait nickel j ai bien les glandes maintenant 

Je viens de rentrer du boulot et c était bien le mixage de pas au stationnaire active merde quelle poisse en tout cas merci à tous super forum je ne manquerai pas de discuter d échanger avec vous le 600 va bien voler les amis avenir un nouveau 500 t trex dominator beastx flybarrless et un 470 dominator le nouveau 450 align mais plus costaud 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×