Jump to content
wiwi

vibrations de mon nex 50

Recommended Posts

salut!

J ai des vibrations sur mon nex que je n arrive pas a resoudre,peut etre un truc tout bete mais je seche! En statio en mode normal il vibre comme si j,avais une tete trop dure et un manque de tours.en idlup 1 en statio,ça va,un coup de pas,ça va mais des que j,entame un tic tac queue en bas ,il se met a se dandiner serieusement! Retour a plat ,plus rien ! Sur les tonneaux ,pas de soucis.c,est surtout sur le longitudinal.j,ai eu un leger crash dernierement j,ai changer tube et torq ,axe d,ac,axe de pied de pale,axe principal,roulements de support d,axe principal.par contre,lors du changement d,axe de pied de pale,j,ai galeré a sortir l,axe,je pense a un montage trop sec au niveau dumper et tube caoutchouc dans le hub.j,ai tout remonter avec un peu de graisse silicone .mais lorsque j,ai mis les dumper ça fait comme si j,avais une bulle d,air qui me fait ressortir les dumpers,si je met bien le dumper dans le hub d,un cote,quand je met l,autre ca me repousse celui d,en face donc ils ne sont pas enfonce entierement.ça vous parle ce probleme?

Merci!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Mon nexE8 en statio par moments aussi se "dandine" d'avant en arrière. En changeant de régime ça passe.

C'est apparu tout seul au bout d'un et demi de vol.

Je pensais à un vieillissement des dampers ou un truc comme ça, la machine ayant zéro crash.

Y'a bien eu quelques autorot un peu "velues", mais jamais de casse, les pales n'ont jamais touché le gazon.

 

Je suis récemment passé en FBL, avec une tête entièrement neuve, et surprise, ça me l'a fait aussi (un peu moins tout de même). 

 

 

Je cherche toujours. (pas vaillamment je dois dire)


Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Share this post


Link to post
Share on other sites

Salut

 

Sur le E8 au début les dumpers sont durs et généralement il faut mettre des tours.

A combien tournes tu Nico ?


Vibe 90SG/Vibe50 Nex/Vibe Nex E8/Ninja 400MR/XG14 - XG8 - Phoenix Rc

Share this post


Link to post
Share on other sites

Je ne sais pas exactement, à l'oreille je dirais 1600rpm. C'est vrai que le phénomène disparaît complètement en mettant montant les tours. Mais ce que je ne m'explique pas, c'est l'apparition assez soudaine du phénomène. 

J'ai peut-être juste eu du bol au début d'être en-dehors de la plage de résonance. Et comme je vole cool, ça n'a pas bougé pendant longtemps....

 

Je vais quand même changer les pales d'anti-couple, pour voir.... Et un peu parce que j'en ai achetées des jolies....


Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Share this post


Link to post
Share on other sites

Enlève le tube et tout va rentrer dans l'ordre. J'ai eu des soucis du même genre au début, surtout en autorot. Je rappelle qu'il est possible aussi d'utiliser les joints toriques du Vibe 1 ou des Airskippers V2 (deux duretés dispo dans ce cas) dans la tête (au moins celle en flybar mais si les refs des amortisseurs en FBL sont les mêmes qu'en FB alors les joints toriques iront aussi).

Share this post


Link to post
Share on other sites

Je vais enlever ce tube pour voir!ça se pourrait bien que ça vienne de par la,ça ressemble fort a une tete trop rigide.croisons les doigts!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Salut

 

Je te conseille de refaire le montage de l'axe avec de la graisse.

Si les dampers sont mal positionnés a faible vitesse ça tremble. j'avais aussi le problème au décollage (au début)

Le caoutchouc/plastique /métal ça se monte pas toujours bien ;)

 

Comme le préconise Nico tu peux aussi supprimer le tube, mais alors dans ce cas ne tourne pas trop vite.

Ce tube a une utilité en 3D pour rigidifier l'ensemble.


FORZA 450 / FORZA EX  / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / HALO / GENSACE
FORZA 700 / XNOVA 4530 / Scorp160 /NEURON / NX8925 / MP82G / HALO/ GENSACE
XNOVA MOTOR / HALO / JR PROPO / GENSACE / NEURON Eznov  / www.frogs-landmark.com
url-hrc.png
 

Share this post


Link to post
Share on other sites

J,ai tout remonté a la graisse pourtant! Je compte tourner entre 2000/2100 tours en idl up2,ça ferait de trop sans le tube? Peut etre le temps que les dumpers se fassent un peu?


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

As tu bien monté les butées a billes dans le bon sens ??

Moi je reprendrais la tête entièrement en vérifiant et en graissant l'axe et les dampers.

Si ça continu on pourra alors essayer sans le tube.

 

En fait une tete FBL doit être assez rigide sinon les comportements sont moins bon.

Enlever le tube est une bonne alternative en FB mais en FBL je ne suis pas certain a 100% (sauf vols en basse vitesse)


FORZA 450 / FORZA EX  / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / HALO / GENSACE
FORZA 700 / XNOVA 4530 / Scorp160 /NEURON / NX8925 / MP82G / HALO/ GENSACE
XNOVA MOTOR / HALO / JR PROPO / GENSACE / NEURON Eznov  / www.frogs-landmark.com
url-hrc.png
 

Share this post


Link to post
Share on other sites

Tout est bien monté et bien graisse,pas de soucis de ce cote la. Je vais essayer sans le tube ,si ça ne change rien ,je pourrais deja abandonner cette piste!quand vous enlevez l,axe de pied,vient il facilement?


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Bon petit test cet apres midi sans le tube ce n,est pas mieux mais en baissant le gain sur le longitudinal du brain ,ça a presque resolu le probleme.l,essai c,est arrêté la car le servo ce profondeur a lâché .coincidence?????


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

En effet en FBL il faut aussi prendre en compte le module dans les phénomènes de tremblote. Etant tout en FB je n'ai pas pensé à ça de prime abord. Si sans le tube il n'y a pas eu d'amélioration il faut probablement plus regarder de ce coté là.

Share this post


Link to post
Share on other sites

J,espere que la source de mon probleme est bien le servo!quoique je doute encore un peu ,ca serait teop beau.le servo est commandéreste plus qu a attendre le pignon de torq car l,attero a ete tres chaud et un peu brusque sans commande de profondeur!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Salut!

Test aujourd hui avec un servo neuf et rien a faire,le probleme persiste!je ne voie vraiment plus sur quoi agir! Les reglages du brain? J,ai ete jusqu a essayer avec plus ou moins 20% surle gai principal et dérivé pour voir mais sans resultats .


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

As tu essayé un autre jeux de pales principale ?


FORZA 450 / FORZA EX  / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / HALO / GENSACE
FORZA 700 / XNOVA 4530 / Scorp160 /NEURON / NX8925 / MP82G / HALO/ GENSACE
XNOVA MOTOR / HALO / JR PROPO / GENSACE / NEURON Eznov  / www.frogs-landmark.com
url-hrc.png
 

Share this post


Link to post
Share on other sites

Meme soucis avec d,autres pales!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Moi je pense que c'est le module (vibration ou bug des capteurs) je vois pas d'ou ça peu venir mecaniquement.

Fait lui faire un reset et refais les reglages, regarde aussi ta mousse de capteur (au cas ou)

 

As tu un autre module sous la main pour essayer ?


FORZA 450 / FORZA EX  / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / HALO / GENSACE
FORZA 700 / XNOVA 4530 / Scorp160 /NEURON / NX8925 / MP82G / HALO/ GENSACE
XNOVA MOTOR / HALO / JR PROPO / GENSACE / NEURON Eznov  / www.frogs-landmark.com
url-hrc.png
 

Share this post


Link to post
Share on other sites

Ça m,a fait lameme chose avec le brain qui est maintenant sur mon goblin,! Ce brain est neuf,j,exclue donc le module.je vais refaire les reglages en repartant a zero mais sans espoir.c,est vraiment dommage car le peu que j,ai pu faire (et que je sais faire donc pas grand choses!)me donne l,impression que la machine a l,air agile et legere en vol!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Salut

 

Je repose ma question : au niveau motorisation, pot, tout est ok ?


Vibe 90SG/Vibe50 Nex/Vibe Nex E8/Ninja 400MR/XG14 - XG8 - Phoenix Rc

Share this post


Link to post
Share on other sites

donc c'est le Brain ?! je comprend pas


FORZA 450 / FORZA EX  / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / HALO / GENSACE
FORZA 700 / XNOVA 4530 / Scorp160 /NEURON / NX8925 / MP82G / HALO/ GENSACE
XNOVA MOTOR / HALO / JR PROPO / GENSACE / NEURON Eznov  / www.frogs-landmark.com
url-hrc.png
 

Share this post


Link to post
Share on other sites

Oui,c est le BRAIN ces VIB rations! Lol! Et un manque de tours? En statio ca va , des que je mets du longitudinal et un peu de pas ,c,est la que ca commence. En statio en mode normal ca me fait pareil,des que je passe l,idl up ca ne le fait plus.faudrai que je regarde a combien je tourne!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Voila des nouvelles,le vibe marche! La seule chose que j,ai fait est de remplacer le hub d,ac!j,avais l,impression qu,il se balotait un peu de haut en bas au niveau del,ac.l,essais a ete ecourte par un crash un peu etrange mais au moins il vole maintenant.enfin,il volait!

Merci!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×