Jump to content
Sign in to follow this  
mat081278

NX4 OS37 dans les choux

Recommended Posts

Alors j'ai besoin des conseils d'un motoriste.

Suite à l'achat d'un NX4, je reviens d'une session dans les champs avec la bête.

 

J'ai une nourice, il est régulé par le Brain au régime nominal (pignon de 19, 2 900T à la tête, soit 15 500 tr au moteur).

En début de vol, disons les 20 premières secondes, j'ai les watts.

 

Puis bein plus rien. C'est mou de chez mou. Plein pas, c'est limite si le moteur ne se coupe pas.

 

Chemise glacée ? ou autre piste ?

 

 

Share this post


Link to post
Share on other sites

Oui je vais démonter ça.

Je viens de faire un nouveau test en 30%.

Et c'est beaucoup mieux.

Je me suis bien aperçu aussi que ça ne servait à rien de trop fermer, à la limite je perd de la puissance si je ferme trop.

 

Là ja suis environ à 1T 1/4 et ça va pas mal. Mais faut gérer grave le pas, sinon ça s'écroule.

J'ai du monter aussi à bloc le gain du Governor du Brain, genre 88%.

 

C'est vraiment mieux mais je pense qu'on doit pouvoir faire encore mieux.

 

Je vais mettre un coup d'éponge à gratter sur la chemise devrait lui donner un peu plus de patate, et redescendre en pignon de 17.

Share this post


Link to post
Share on other sites

Avec le labema 25% sur les tic tacil ne s,ecroulaient pas.ok pas des tictacs de pro mais une gestion du pas a la barbare.tu fermes peut etre un peu trop car a la fin des vols il etait bien gras le pepere!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Il doit y avoir un problème car tu es expérimenté... Je ne me souviens pas avoir eu ce ressenti avec le nx4, au contraire même, j'avais l'impression que ça moulinait terrible et une modification en stretch eu été bénéfique pour mon piètre niveau... ton moteur est certainement lessivé...

Share this post


Link to post
Share on other sites

Bonjour,

 

Dans une moindre mesure, j'ai le même soucis.

 

Grace à la télémétrie, je peux le constater directement.

 

J'ai trois pistes :

- l'embrayage qui est mal vissé au moteur et patine.

- Le moteur qui donne mal.

- Governor GAUI inéficace.

 

 

J'ai pas encore démonté.

 

post-12499-0-42307700-1389511043_thumb.p


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Share this post


Link to post
Share on other sites

- Embrayage ma vissé qui patine, bein tu entendrais le moteur hurler alors que les tours s'effondrent.

Moi j'entends bien le moteur s'effondrer.

- Gov Gaui inefficace. Il est réputé pour super bien marcher (moi j'utilise le Brain).

 

- Le moteur donne mal. Je penche pour ça. Du coup, je vais commander un petit segment, et déglacer la chemise.

Je ferai un retour pour voir si ça a résolu le problème.

Share this post


Link to post
Share on other sites

Le segment a 30 litres,c,est pas enorme?déglacer ,peut etre comme je te disais ,je vole toujours un trop gras!


picco z,protos 500+beast,vibe 50 nex + brain,t8fg,simu phoenix.et avec tout ça,je ne sais toujours pas voler!

Club MACE le havre

Share this post


Link to post
Share on other sites

Ca vous semble correcte comme puissance ?

Bon il faut que je pense à mettre du carburant la prochaine fois, j'avais juste oublié de faire le plein.

Quel con !!!!

Enfin la machine n'a rien, j'ai revolé derrière, j'ai juste cassé le clip canopy qui au demeurant ne sert à rien.

 

Moi je trouve encore un peu mou au niveau moteur. Peut être trop ouvert encore, là j'étais à 1.5T en 30%.

 

http://www.youtube.com/watch?v=s2LuG-_8-Wg

Share this post


Link to post
Share on other sites

Ah oui , çà coupe ;-)  

 

Moi en 25% j'etais moins ouvert et au bruit , j'avais plus de tours. ( mais je n'étais pas régulé , j'ai horreur de çà ).


Trex 700E DFC / CGY 750

Propose double commande sur Lorient.

Share this post


Link to post
Share on other sites

Salut  Mat,

 

Tu as quel pas max et quel régime ?

 

Jc


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Share this post


Link to post
Share on other sites

J'ai 12° de pas et je régule à 2920 Tr / min avec le pignon de 19T, de quoi être à 18 500 tr au moteur,

juste au dessus du couple max quoi.

 

Finalement, le moteur est assez dure à régler je trouve car il chauffe pas,

d'une part parceque la ventilation est excellente avec ce gros ventilo de 600,

d'autre part, parceque mon carburant contient 26% d'huile,

et du coup le moteur ne couine pas même si il tourne sans assez de méthanol.

Share this post


Link to post
Share on other sites

Salut,

 

En effet, il faut régler au bruit et pas à la chaleur.

 

Ton pignon de 19T ne doit pas être étranger à tes baisses de régimes.


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Share this post


Link to post
Share on other sites

Bonsoir,

 

perso avec le 17 et les pâles de 430 je n'ai jamais réussi à le crever comme ça ! Même en stretch avec le pignon de 17 le moteur peine à rendre la main.

LA chemise n'est pas marquée ? Utilises tu le même carburant que l'ancien proprio ?

 

Le mien devait avoir 75/80° de mémoire (je n'ai pas volé depuis des mois avec...) comme dis plus haut, vue la taille de la soufflante, il est bien refroidi !

 

En tout cas, l'OS37 est un moteur superfacile normalement, vérifie bien tes durites, nettoyage complet carbu / moteur si tu as changé de carburant. Si la chemise et le segment ne sont pas marqué, il n'y a pas de pb, ça devrait le faire.

 

rms


Rave ENVFBL-YS120SRX-CGY750-Radix693

Gaui NX4-OS37-CGY750-Edge473

Vibe E6-JR-CGY750

Miniature Aircraft Stratus FBL & FB... en sommeil
Cosmo 30% Black Special

Share this post


Link to post
Share on other sites

Le moteur est dans état impeccable, l'ancien proprio était très soigneux, beaucoup plus que moi, j'ai fait une super occase (merci wiwi).

J'ai changé les durites. Mis un vrai joint entre le pot et le moteur, monté le gain du Brain à 90%, rajouté de la précomp moteur avec le pas à 25%.

 

Et là ça commence à me plaire. C'est pas un élec, mais il commence à bastoner.

Je vais refaire une vidéo mais avec le plein cette fois ci. Mais je pense que maintenant je dois être dans la puissance disons "normale" de cette petite machine.

Share this post


Link to post
Share on other sites

Et voilà entre deux averses je suis allé essayer le pignon de 17T.

Bilan: Le top, la machine ne s'écroule plus du tout.

Super content.

Il me manque juste du pas cyclique mais avec des paloniers align à 16mm j'ai pas assez de débattements.

La doc annone 18mm pour être optimal, moi j'ai 16mm ou 19.5mm.

 

Je vais y mettre le trou de 19.5mm, je pense que le module fera le boulot.

En tout cas bien content que la machine marche enfin comme je le veux.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×