Jump to content

sash28

Nouveau
  • Content Count

    19
  • Joined

  • Last visited

1 Follower

About sash28

  • Rank
    Pilote
  • Birthday 10/10/1973

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. C'est bon j'ai trouvé. C'est une erreur de ma part. Dans Swash, je bougeais les 3 valeurs en négative au lieu de ne bouger que ELE!
  2. Bonjour à tous. Depuis hier, je m'arrahce le peu de cheveux que j'ai car je n'arrive pas à régler mon hélico thermique avec la T14. J'avais auparavant une MPX. J'ai un récepteur R2008SB. Hélico AVEC barre de Bell. Gyro Spartan. Je branche les servos aux bons emplacements sur le récepteur. JE change le sens des servos afin quils fonctionnenent tout dans le bon sens. Probléme: lorsque les servos sont tous dans le bon sens le plateau monte au lieu de descendre (je met du gaz, il descend, je baisse les gaz il monte), alors que les servos fonctionnenent dans le bon sens. Je suis allé dans
  3. Bonjour à tous. J'ai pour projet de monter un trex450Pro (en TT) dans un fuselage d'Agusta109. Il sera équipé d'une tête 4 pales. Je compte l'équiper ainsi: - tête 4 pales avec pales spinblades asymétriques 325 ou 350mm. - BeastX - Contrôleur 60A (qui peut le plus peut le moins) Je ne sais pas si j'utiliserai le Bec incorporé ou une alimentation externe pour la partie radio. - Moteur: HKII-2221-1630Kv (Enfin c'est juste une idée. je ne sais pas si le Kv convient ou doit être inférieur ou supérieur) - Pignon ?????????? - Récep
  4. Bonjour à tous. J'ai remarqué que lorsque l'on veut régler le gain gyro sur la T14SG et que l'on est en position "hold" il est obligatoire de débrancher la batterie de propulsion si l'on veut régler celui de l'idleUp2, même le ID1. Alors ai-je louper un truc ou on n'a pas le choix, il faut absolument débrancher la propulsion pour pouvoir régler le gain? Cela me paraît étonnant quand même. je ne sais pas si j'ai été clair dans ma question. Merci. Steph.
  5. Salut. ne trouvant nul part cette mise à jour peux tu me l'envoyer STP par MP? Steph. Et qu'apporte cette mise à jour de nouveau?
  6. Justement, avant le réglage, les tringles étaient au plus loin du centre mais je n'avait pas la led bleue au 6° (même si ce n'est pas grave à priori), j'étais à 8,5°. Je viens de terminer le réglage de la tête et en mettant les tringles de cette façon j'ai bien la led bleue au 6°. Un gars m'a dit que sur son hélico, pareil, les tringles ne sont pas parallèle entre elles et il n'a pas de soucis en vol. Je préférerai les avoir bien droites mais le beastX ne le veut pas lui! Y'a t-il un risque particulier à essayer (ou voler) avec les tringles de cette façon? Voila où j'en suis. Main
  7. Oui tout ça j'ai bien lu et fait. LE seul problème c'est que si j'ai les bieilettes à 90°, je n'atteint les 6° qu'avec la led rouge. Pour avoir la led bleue je suis à 8,5°!!
  8. Bonjour à tous. Je veins de faire les réglages de mon HK600 (pièces 90% Align!) avec le BeastX 3.0 Super simple et Futaba devrait s'inspirer de la notice du BeastXtellement elle est claire. Par contre, mon cerveau doit l'être un peu moins. :teasing-tease: Afin d'avoir les 6°ET la led bleue, sachant que le bleu est secondaire mais que j'aime les choses bien faites, j'ai dû monter mes palonniers de cette façon : http://i82.servimg.com/u/f82/14/68/50/10/img12711.jpg Cela ne me parait pas très propre. Ce sont les seuls palonniers que j'ai en ma possession. Qu'en pensez-vous?
  9. Bah l'impact c'est: deux pales principales cassées, la dérive et sûrement un axe tordu, mais c'est à voir. :teasing-tease: Je m'y suis mal pris (3gx), et du coup l'hélico s'est couché car je n'ai pas du décoller assez vite et je vais mettre le contrôleur sur démarrage soft au lieu de very soft!! Ca commence bien! Heureusement qu'il me reste un thermique Fb pour voler. Et lui il n'est pas prêt d'être en FBl
  10. Bon voilà. Commande passée. Je change complètement avant j'étais chez Mpx. Enfin j'y suis toujours pour les planeurs, celle-ci sera pour les hélicos en particulier. plus qu'à l'attendre maintenant.
  11. Bonjour à tous. J'ai eu quelques déboires avec mon hélico ces derniers temps, mais bon sans jamais de crash au bout. Tant mieux. Mais la durite qui va de l'échappement au réservoir s'est fendue deux fois, pourtant elle était neuve ce qui m'a valu deux accélérations moteur et arrêt de celui-ci avec autorotation au bout :shifty: Et là j'ai voulu le redémarrer après quelques temps au repos entre autre à cause du temps. Il a été un peu dur et après plus rien. Il n' jamais redémarré. Pas de compression. Alimentation en essence OK (30%) enfin tout ok. Je démonte le moteur et là voila ce qu
  12. Salut à tous. Je voudrais acheter cette pièce : http://www.fxmodelrc.com/H60253T-Carter-antciouple-avec-coulisseau-T-rex-600/ mais il me faut quoi de plus pour terminer ma commande. j'ai l'impression q'il manque des pièces pour entraîner le porte pale de l'AC. Est-ce que je me trompe? Et vu le prix des pièces je n'ai pas envie de me planter. j'avais penser à ça: http://www.fxmodelrc.com/H60077AT-Commande-rotor-A/C-alu-T-rex-600-Align/ + ça: http://www.fxmodelrc.com/H60186AT-Couli ... alu-T-rex/ Merci.
  13. Salut tout le monde. je vais apporter ma pierre à l'édifice: J'ai exactement le même problème. As-tu résolu le tient ou pas? Voici ce que j'ai fait et qui n'a strictement rien changé : -Changement des roulements du mât rotor, - changement de l'axe principal et de l'axe de pied de pale (au cas où), - graissage des butées à billes, - changement de dampers gris par des noirs, - vérification de la couronne principale, - changement de pales (équilibrées bien sûr), - baisse du régime moteur à 85% au lieu de 90%. Maintenant, à part changer les roulements des pieds de pales,
  14. Bonjour à tous. Savez-vous si il est possible de mettre une tête FBL de marque Align (par exemple) sur un Compass knight 3D??
×
×
  • Create New...