Jump to content

Perte de puissance jet cat sph5


Recommended Posts

Bonjour, voilà mon soucis. Je dispose d'un ec135 vario turbine de 2m50,  il pèse 29kg en ordre de vol. Il décolle facilement, prend son régime normalement. Je le mets en stationnaire et doucement la turbine perd du régime jusqu'à coupure. J'ai déjà remplacé les accus et la turbine a été réglée selon les valeurs vario. Le nombre de tours minute plein régime est de 165000 tours. Est-ce que quelqu'un aurait une explication/solution concernant cette perte de puissance en stationnaire ?? D'avance merci de votre aide. Philippe.

Link to post
Share on other sites

Elle surchauffe parce que tu lui en demandes trop, le filtre d'entrée ne doit pas y participer beaucoup, il est fait pour, à moins qu'il ne soit complètement obstrué par les salissures.

 

Je ne sais pas trop pour le régime à la coupure, il me paraît bas, mais peut-être que l'ecu réduit les gaz dans un premier temps pour essayer d'éviter la surchauffe.

 

Est-ce que tu la sens ralentir avant de couper ou la coupure est nette et instantanée ?

Est-ce que tu attends bien qu'elle ait atteint son régime de vol avant de décoller ?

Quel est le régime turbine maximum durant le vol ?

Quel est l'angle de pitch au décollage ?

Des photos de ton installation ?

 

Pour les causes possibles, le poids de la machine est le premier élément. J'ai une spt5h sur une machine de 25 kg et je trouve que la marge de sécurité n'est pas énorme. A 29 Kg, ça devient plus délicat. d'autant plus en statio, c'est là qu'il faut le plus de puissance pour voler.

Il faut aussi que la turbine puisse bien respirer pour que la compression soit la plus grande possible. Veille à ce qu'elle soit librement alimentée en air frais, quitte à enlever des vitres latérales. Il faut éviter aussi que l'aménagement du cockpit ne perturbe l'entrée d'air.

L'échappement doit être le plus libre possible, chaque chicane augmente la température.

Contrôle aussi que les rapports de démultiplication soient justes dans l'ECU, sans quoi le régime rotor sera mauvais. Le régime rotor est limité par les pales, tu ne peux pas dépasser les 800/850 tours à ce diamètre.

 

 

Link to post
Share on other sites

Je te remercie de ta réponse,la turbine ralenti avant  de couper, la démultiplication et enregistrer dans l'ecu le régime moteur et atteint car je laisse bien prendre ses tours avant de tirer  dessus, l'ecu et réglé  à 165000tours, je sai que le poids et extrême sur cet machine pourtant  il est monté  comme le donne vario,le filtre antipoussiere (le tamis) est bien nettoyé jai vérifié  plusieurs  fois...et pour l'échappement il es origine en direct mais forme un angle a 90 d'origine, la turbine est bien dégagé il y a pas de cloison  ou otre ni habitacle. Jai commandé  un compte tours pour le rotor  pour savoir son nombre de  tours en vole 

20210201_132012.jpg

Screenshot_20210201-193549_Gallery.jpg

Screenshot_20210201-193623_Gallery.jpg

Link to post
Share on other sites

Le tamis est d'origine Jetcat et ne pose pas de problème pour tous ceux que je connais.

As-tu le dernier régime maxi enregistré en vol ?

Je ne vois pas la vidéo, je n'ai que le son, j'entends qu'elle ralentit avant de couper.

Si tu tournes le compresseur à la main, as-tu un bruit de roulement ou quelque chose qui gratte ?

Je vois que le démarreur a été bricolé. As-tu vérifié qu'il ne reste pas en contact avec le cône de la turbine ?

J'aimerais aussi connaître le régime maxi atteint en vol, pas celui au moment de la coupure

 

Link to post
Share on other sites

Il es pas bricoler  jai simplement  le petit cache qui c'était  déboîter...je l'ai  réinstallé, non elle gratte pas et tourne  impeccable. Pour le régime moteur voici quelque photo

20210201_200832.jpg

Et elle coupe 1000 tours en dessous...sachant  qu'elle ne prend pas tous ses tours apparemment..165000

20210201_200752.jpg

On peu passer  une vidéo ici?

Link to post
Share on other sites

c'est une turbine 2 étages, le premier prend les tours nécessaires pour maintenir le régime demandé.

Les 165000 c'est le maximum autorisé au premier étage, c'est plutôt rare de les atteindre, à moins de voler plein pas à toute vitesse.

encore juste les températures sur l'ecu, max, et moyenne du vol stp

Link to post
Share on other sites

il fait froid chez toi 😋

la calibration doit se faire à une température de 20°.

Il faut tenir la touche Select menu enfoncée et enclencher la réception, garder la touche enfoncée jusqu'à l'affichage Release key to calibrate temp

c'est long, une dizaine de secondes. Là tu lâches la touche et c'est fait.

Edited by hotelbravo13
Link to post
Share on other sites
  • 7 months later...

Bonjour a tous, suite a mon dernier post vous avez été super réactifs et cela m'a permis d'étudier plusieurs pistes. Merci à vous. J'ai donc changé le restricteur qui lubrifie la boîte de vitesse de la turbine. Le problème persiste. J'ai changé ensuite l'ecu de la turbine par le même. Idem. J'avais déjà remplacé l'essence, je fais tous mes essais sans carénages pour être que la turbine soit ventilée. Le problème persiste. Je sèche... 

Link to post
Share on other sites

Bonjour,

difficile à dire sur une vidéo, mais j'entends le premier étage monter en régime assez clairement à la toute première mise de pas, comme si elle manquait de tours à ce moment-là.

As-tu contrôlé les valeurs de démultiplication et de régime dans l'ECU ?

Est-ce que ta procédure de démarrage / accélération est correcte, comment fais-tu en détail ?

 

Daniel

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...