Jump to content
Songedunenuit1984

Microbeast plus version 5.0

Recommended Posts

Bonjour à tous,

 

Après avoir volé quelques années avec un vieux 550, j'ai décidé d'acheter le dernier de chez align à savoir le 550x Dominator. Une fois le tout monté et connecté, je me lance dans le réglage du microbeast. Toutefois, problème. Lors du réglage de la reconnaissance du récepteur par le microbeast (premier réglage à faire), cela ne fonctionne pas. Sur les précédentes versions, on pouvait choisir la marque du récepteur avec la radio et un code couleur sur le beast x. A present, c'est une détection automatique. J'ai mis un recepteur futaba, le code couleur est normalement bleu. Quand j'allume le microbeast, la led status se met bien en couleur bleu mais la led À clignote et je ne peux plus avancer. Il est indiqué sur la notice qu'une fois le recepteur reconnu, le microbeast s'initialise et on peut ensuite commencer tous les réglages de A à N. Je ne peux donc atteindre cette phase. Tout est bien parametré, j'ai re vérifié tous les branchements mais rien à y faire.

 

Quelqu'un peut il m'aider ?

 

Merci d'avance

Pierre

Share this post


Link to post
Share on other sites

Merci de ta réponse. Il s'agit du Microbeast plus 5.0 (celui vendu avec le dernier modèle de 550). J'ai une 14sg et le rx est un r7008sb. Pour la liaison, j'ai bindé sans problème le recepteur et ai tout connecté dessus en faisant gaffe. La notice dit qu'il faut allumer l'émetteur et ensuite la réception et donc le microbeast tout en appuyant sur le bouton du microbeast. Il faut relâcher 2s apres le bouton. La détection du récepteur doit se faire automatiquement et on peut passer à la suite. Quand je le fais, ca détecte, la led status s'allume en bleu (couleur  propre aux rx standards dans ce cas) mais la led À continue de clignoter et je ne peux plus avancer.

 

Sur les anciens microbeast on allumait et on choisissait avec la led À et le manche de la radio la marque du récepteur, c'était assez simple. On passait ensuite aux autres réglages. Là c'est automatique.

 

Si ca te dit on trouve la notice en France très facilement et c'est le point 4

 

La notice en français je voulais dire

Share this post


Link to post
Share on other sites

Oui j'ai pensé à ce problème, il est réglé par défaut sur le premier mode à savoir 8 voies classiques sans s bus,et je n'ai rien touché. De toute façon, je n'utilise que les 6 premières voies.

Je n'ai réglé que les reverse sur la radio. J'ai fait un pré réglage de gyro mais c'est sans incidence car j'ai fait un nouvel essai en créant un nouveau modèle et ça  n'a rien changé. Ca secomplique hein ? Lol

Share this post


Link to post
Share on other sites
il y a 3 minutes, Songedunenuit1984 a dit :

Les led A,C et H s'allument en rouge tout comme la led status. La couleur est fixe.

A +C = 5 en binaire. C'est le numéro de version.

 

il y a 4 minutes, Songedunenuit1984 a dit :

Juste apres, les led H à N se mettent à défiler. Seule la deuxième rangée défilé donc de manière répétitive avec la led status qui reste en rouge fixe.

Cela ressemble à un BeastX qui ne finit pas son initialisation.

 

As-tu recontroler que les 2 cables reliant RX et BeastX sont au bon endroit ? Cela peut arriver quand une voie n'est pas reconnue/transmise, parfois la voie du gain gyro qui n'est pas activée dans l'émetteur.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Formidable !, toutes les prises sur le microbeast étaient branchées à l'envers........ Merci pour vos conseils et désolé de vous avoir fait perdre votre temps. 10 ans d'aeromodelisme pour ça, comme d'hab on cherche les problèmes dans la complexité alors qu'ils sont devant nos yeux!!!!

Share this post


Link to post
Share on other sites

bonjour ! j'ai monté un trex 550x avec microbeast v5.0 sur un 7008sb commandé par une T18SZ et j'en arrive à la calibration du controleur et  à la courbe de gaz ou il est demandé de 0% à +100% ! Le problème est que la courbe de gaz sur la 18SZ va de -100% à +100% (ainsi que la courbe de pas d'ailleurs ).Est ce que si je laisse la courbe de -100% à +100% la calibration se fera normalement ??Sinon , si quelqu'un pouvait mettre des photos de ses écrans de courbe de gaz et de pas sur T18SZ ,ce serait sympa .....

 

Merci pour vos réponses ...

 

JP

Share this post


Link to post
Share on other sites

Bonjour Yaeger, et bienvenue sur le forum :)

 

Il est souvent plus lisible d'ouvrir un nouveau sujet, propre à ton cas, plutôt que d'ajouter à un ancien sujet. Mais bon, on va écrire ici.

 

-100/100% ou 0/100% : cela dépend de la marque de ta radio. En fait ça veut bien dire manche en bas/manche en haut. Puisque ta T18SZ décrit ses courbes de -100 à +100, tu vas faire la calibration avec -100/+100.

 

Quelle est ton expérience en pilotage hélico rc ? En montage et réglages ? Quels sont tes hélicos ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Merci à toi "steph66" ! Je vais suivre ton conseil ! J'ai commencé l'hélico en 1975 avec un jet ranger Kavan sans gyro ; une vraie partie de plaisir ...lol....puis interruption pour revenir aux avions avec de temps en temps un retour avec un century , un vario et un hobbyking .Je suis passé au jet à réacteur l'année dernière ! L'hiver je construis en bois et le mauvais temps n'arrêtant pas je me suis trouvé au chômage car ne pouvant pas poncer dehors! j'ai vu une super promo sur le combo trex 550x et j'ai craqué ; ça m'occupe en attendant le printemps ....

 

@+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×