Aller au contenu
héli1530

Problème régime lors du passage à l'idle up.

Messages recommandés

Bonjour tout le monde!

 

Voici mon soucis, du jour au lendemain, un problème est apparue sur mon hélico et je suspect le cgy750. Lorsque je passe en mode idle up mon moteur crie énormément pendant 4-5 secondes et après il se stabilise normalement. j'ai pu noter que lorsqu'il s'emballe, il atteint les 2687 tr/min (sur un 600) et le problème apparait également si j'enlève le mode gouvernor. J'ai vérifié le servo des gaz, la course du servo, les aimants sur ma cloche d'embrayage, mes réglages radio + gouvernor. Mais j'ai rien vu d'anormal, je trouve bizarre car le jour d'avant il allait très bien...

 

Merci d'avance pour votre aide!!

 

Dylan

Partager ce message


Lien à poster
Partager sur d’autres sites

Heuu, tu vas le tuer ton moteur ...

 

Avec gov, pourquoi pas. Mais sans gov aussi ?

 

Premier contrôle à faire. Moteur arrêté, sans governor. Regarde ce que fait le servo de gaz quand tu changes de mode de vol. 

 

De quelle manière as-tu mesuré les 2687 t/min ?

 

Et contrôle aussi le moteur. Je pense à une prise d'air possible (coté carbu ?) qui appauvrirait énormément le moteur quand tu accélères fort au moment du passage normal/idleup.

 

 

Steph


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut steph,

Alors j'ai déjà verifié le comportement du sérvo lorsqu'il passe en idle up mais tout marche sens problème.

Pour les tr/min, le cgy indique la valeur max des tr/min qu'il y a eu durant le vol.

je vais me pencher sur le moteur pour voir si quelque chose cloche..

Partager ce message


Lien à poster
Partager sur d’autres sites

Speedpred, ça n'est pas cohérent : on ne peut pas confondre vitesse rotor et vitesse moteur, en plus le gov marchait avant, donc les tours/minute sont bien des vitesses du rotor, la vitesse moteur étant plutôt 15000 - 20000 sur un taille 600.

 

Et le capteur des JR vibe 50 mesure la vitesse de la cloche d'embrayage si je ne me trompe pas.

 

 

Idée :rolleyes:  : ta garniture d'embrayage ne serait pas un peu trop usée ? Si bien que quand tu passes en idleup, le moteur accélère dans le vide jusqu'à ce que ton rotor atteigne la vitesse demandée. 


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben si c'est cohérent, il dit que le moteur hurle, pas que le rotor s'emballe...

 

Le capteur est positionné sur la cloche d'embrayage, donc si le moteur s'emballe (perte de la roue libre), le capteur dit que le rotor tourne beaucoup plus vite.

 

Si l'embrayage patinait, ce serait le contraire, le nombre de tr/rotor serait faible...

 

Le fait que ça arrive aussi sans mettre le gov me conforte dans cette idée.

 

Une question, est-ce que tu as un delay pour passer les idle-up ?

 

 

A+

Olive


Kalt / JR / Century

Partager ce message


Lien à poster
Partager sur d’autres sites

En te relisant, je suis d'accord avec toi Olivier. Je n'avais pas compris/mal lu ton post. Ca doit être la roue libre qui glisse  :rolleyes:

 

Dylan, j'imagine que tu n'arrives pas à tirer toute la puissance de ton moteur et que les tic-tocs s'écroulent tout en ayant le moteur qui hurle ? 


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors malheureusement je vais un peu casser le truck, lorsque le moteur crie le rotor tourne aussi plus vite à un telle point que l'anticouple décroche, c'est assez flippant à voir... et une fois stabiliser il tourne normalement les tic toc sur place tranquille à un mètre du sol donc je pense pas que la garniture d’embrayage est usé car si sa patinerais il y aurait plein de poudre d embrayage sur ma machine.

mais je vais jeter un coup d'eil sur la roue libre.

 

merci de vos réponse car la je suis perdu avec ce problème j'ai jamais vu sa pour dans le modélisme j'ai toujours fait du nitro  

Partager ce message


Lien à poster
Partager sur d’autres sites

enfin le seul truck qui me fait dire que les tr/rotor monte aussi s'est que l'anticouple decroche... après ma roue libre fait un sale bruit je vais demonter tout ça.

 

Tu dis 'l'AC décroche' : ça veut bien dire que l'hélico se met à tourner à gauche ? L'hélico fait plusieurs tours sur lui-même ?

 

Ben normalement : + de tours rotor = + de tours d'AC = AC plus efficace et ne peut pas décrocher, tout au plus battements rapides car le gain gyro est devenu trop fort (le gain optimal est fonction de la vitesse d'AC, + vitesse = - gain)

 

Tu as quelle vitesse rotor en mode normal en statio ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la vitesse en statio je suis pas régulé un mode normal mais je vais faire le test. et ma machine ce mets à tourner à droite donc dans le sens horaire et elle fait un quart de tour après je la remets en place et c'est bon. j'ai vérifier le moteur rien d'anormal et maintenant je vais changer ma roue libre. au pire des cas je vais quend meme essayer de changer de gyro car j'ai un autre cgy en réserve. j'ai comme l'impression que celui-ci bug un peu dans le passé j'ai déjà du l'envoyer en révision chez futaba pour le refaire calibré.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc pour résumer

 

Ton problème est un sur-régime du moteur, et accessoirement du rotor principal quand tu passes du mode normal en idleup.

Ce problème est indépendant du gouvernor. Il apparait même gouvernor inactif.

L'hélico tourne un peu nez vers la droite, puis tu le remets droit. Ca serait dû à ton sur-régime et le gyro qui n'a pas un gain parfait ?

 

 

Je ne vois pas ce que peut faire le remplacement de ton cgy si ce n'est pas lié au gouvernor.

 

Tu peux nous faire une vidéo ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour donner suite à ce post, j'ai trouvé le problème. :)

Après un coup de tête j'ai quend même changé le module cgy 750 et remi les même réglage que sur l'ancien. Et là plus aucun soucis de regime ni de l'ac.

Donc je vais renvoyer l'ancien gyro chez futaba pour le faire réviser...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis content pour toi Dylan :)

 

ps : tu peux changer le titre du sujet en ajoutant [résolu] ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×