Jump to content
Sign in to follow this  
frakkas

Mise à jour V2

Recommended Posts

Je pense que la V2 serait en cause ce phénomène se produirait sur tous les boitiers du fait que les composants du boitier sont les les mêmes..

A mon avis il faut chercher ailleurs...

J'ai passé le mien en V2 mais je l'ai pas encore essayé ..

Je croise les doigts :D

Share this post


Link to post
Share on other sites

d'après ce que j'ai pu lire sur des forums étranger etc... le boitier V2 n'est pas le même que le V1 bien qu'il le disent des boitiers ont été ouvert et des petites différence subsitent. ds mon club les personne ayant passé leur boitier V1 en V2 sont repassé sur la V1 qui marchait d'ailleur parfaitement bien. mais bon on est tous pareil malgré que ca fonctionne bien on veut tjrs avoir les dernières versions malgré tout, mais là vu le prix de mon logo je ne prends pas le risque et attend un nouveau soft


Dpt Seine Maritime (76) - Rouen
Agile 5.5 moteur KDE xf600, servos kds, brain, kosmik 160a

Goblin 700 competition pyro 800-48 competition, kosmik 160, servos OMG, brain

Icharger 4010 duo, plus alim 60a

RF 6.5

Share this post


Link to post
Share on other sites

Ce qui est intéressant c'est qu’apparemment le retour sur ces différents problème de la V2 ne concerne que des thermiques..

Est ce un problème de vibration ou fréquence liée au thermique ..

Visiblement la V2 est plus sensible au niveau du gain..

Les gyros sont peut-être plus plus sensibles avec ce nouveau firmware.

Sur une Machine thermique il faut peut-être doubler voir tripler les supports pour amortir au max les vibrations...

C'est peut-être une piste...

Share this post


Link to post
Share on other sites

Salut à tous

moi depuis que je suis passé en V2 j'ai toujours un problème sur l'ac de mon PROTOS , celui-ci bat la mesure( tail wag) alors que je ne l'avais pas avec la V1 , je ne vois plus quoi faire à part peut être repasser en V1 dommage , j'aime le cyclique de la V2 :evil:

@+

pascal


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites
salut, Marcel a connaissance des différents pb rencontrés sur les V1 mis à jour en V2 et a fait remonter ces infos aux ingénieurs de chez MB. Je pense , connaissant Marcel, qu'il ne manquera pas de nous faire un retour !

Salut les gars,

bon j'ai eu l'ingé de beastx au telephone pendant plus d'une heure.

Alors pour s'adapter aux variations de production des gyros (pas encore reelement connu a la mise en production de la V1), il a été obligé de resserer les procedures de calibrations. Jusque la, tout va bien car les resultats sont plus précis.

le probleme c'est que sur un 90 thermique il peut y avoir trop de vibrations pour satisfaire ca. Résultat, si l'helico sort de la voiture ou du local chauffé, est demarré de suite et ammené au decollage moteur tournant, le boitier peut se refroidir de plusieurs dizane de degrés sans qu'il puisse se recalibrer. Donc il faut vraiment respecter la notice ou il est dit de laisser le temps au microbeast de s'acclimater.

sur un electrique le probleme n'existe pas car il y a pas de vibrations pendant l'attente au décolage et il en profite pour se recalibrer.

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

Salut à tous

Bon j'ai baissé le taux de conservateur de cap dans le parametre D, et toujours pareil :evil:

qui sait comment faire pour repasser en V1???

dommage car j'aime bien le cyclique de la V2 :roll:


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites

Salut Synergy

c'est peut etre un peu trivial, Mais tu as pensé a baisser un peu le gain dans ta radio? le nouvel algo a besoin de moins de gain dans l'absolu et marche quand meme pas mal mieux que la V1.

pour repasser en V1 tu fais comme pour la V2 mais avec le fichier V1 dispo ici http://www.beastx.com/service_software.html

mais ca serait quand meme dommage!

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

merci MARCEL

pour le gain je suis à 50 sur le menu gyro, mais la je n'arrive vraiment pas à avoir un AC correct c'est vraiment dommage car le cyclique de la v2 est vraiment top ...

mais l'AC pas top pour moi sur mon protos alors que sur mon 600n et sur mon velocity 50 rien à redire????

donc je vais repasser en v1 sur le protos dommage.


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites

tu as essayé 45 ou 40 ?

je doute que ca s'ammeliore en V1 quand meme. tu as pas un point dur dans ta commande ?

Chez un copain en protos et V1, la queue avait toujours un leger battement tres lent en statio de 2-3cm que j'arrivais pas a eliminer. le passage en V2 a résolu le probleme.

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

bon je vais essayer de baisser encore le gain le week end prochain :wink: , mais avant je n'avais pas de soucis , c'est pour ça que je pense que le problème vienne de la V2....

je te tiens au courant


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites

Je suis aux anges ! premier vol du protos en beastx v2 avec ds650 à l'anticouple = du pur bonheur. Je suis à 68% de gain en Idlup 1, 2600tr/min. Il verrouille sans aucun problème, aucune vibration, le top du top. DS520 rangé au placard^^

je tien a signaler que c'était mon beastx en v1 qui était avant sur mon velocity qui était déjà au top et que jai passé en v2 sur le protos, qui est aussi nickel.

Donc je pense qu'il faut regarder ailleurs sur l'hélico que sur le beatsx.


Radio : Aurora 9

Helicos :

- Compass 6HV - Esc stock Compass - Moteur stock Compass - JR Align DS610 x3 - FUTABA BLS251 - IKON

- JR FORZA 450 - Esc stock JR - Moteur stock JR - MKS DS95x3 - MKS DS95i - IKON

Et d'autres machines... (avions)

Share this post


Link to post
Share on other sites

et comme je te disait les % de la V2 n'ont rien a voir avec les % de la V1.

et si tu dois baisser trop, c'est que ton palonnier est certaibnement trop long

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites
pour mon palonnier je suis sur le trous le plus prés du centre sur mon servos 8900g donc je ne pense pas que cela vienne de ça...

ça fait quelle distance du centre ça ?

sur le Protos, il faut couvrir au moins les 3/4 de la course du slider d'ac pour qu'il verrouille vite et bien, qu ce soit en flybar, ou en flybarlless.

Share this post


Link to post
Share on other sites

Il m'est arrivé un truc aujourd'hui, ça peut peut etre servir aux autres...

Lors de mon vol , sans avoir toucher à aucuns reglages, mon helico etait "bizarre"

L'anticouple decrochais n'importe quand, n'importe comment

Après avoir poser mon helico, j'ai vue qu'une vis de l'anti-couple etait usinée/usée...

Quand je vois comment le beastx réagissait, je me dis qu'il est vraiment sensible.

Donc si vous avez des problêmes d'instabilité, penser à verifier la mecanique...


Rave 90 Nitro - OS 105HZ - Hatori - MKS - BeastX - Multigov - Edge
MSH Mini-Prôtos - BeastX - MKS - Edge
7HV - Scorpion - MKS - Beastx
Multirotors "home-made" 
Labema Furious

Share this post


Link to post
Share on other sites

De mon côté, j'ai passé mes 2 BeastX V1 en V2

Sur mon Trex 700e je n'ai rien changé aux réglages des potars et ça fonctionne parfaitement.

Sur mon 600 esp (qui était réglé comme le 700) testé aujourd'hui, c'est pas bon du tout en revanche.

L'hélico tremble à mort :evil:

J'avais déja connu ce soucis sur mon Velocity 50 à l'époque sans pouvoir le régler (certainement lié aux vibrations de l'helico thermique).

J'ai tenté de baisser le gain et pareil, même pire peut être, du coup j'ai arrêté.

Je précise qu'en V1, l'hélico tournait comme une horloge, sans vibration et que le Beastx est monté en position verticale avec mousse 3D. A savoir aussi que ce Beastx est le plus ancien des deux.

Avant de repasser en V1, j'ai remplacé la mousse 3D de chez HELIDIGITAL par celle d'origine pour faire un nouveau test.

Mais j'ai comme l'impression que j'ai tiré un mauvais lot et qu'il fait peut être partie des gyros a problème...

Qu'en pensez vous, quelqu'un a t il eu le même soucis ???

Merci


NO RISK, NO FUN !

Trex 600 ESP / 700E /700N

Share this post


Link to post
Share on other sites

salut à tous

moi je viens d'installer un en v2 sur mon t700e franchement rien à dire :D , mais par contre j'ai un autre module sur mon protos en v2 et la :evil: toujours le probléme de tail wag que je n'arrive pas à régler...


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites

SAlut Fabien

A tu refais les reglages proprement, en particulier les 6°?

sinon repasse en V1 ca m'interesse vraiment de trouver un cas qui marche en V1 et pas en V2? j'en ai pas encore eu de cas confirmé jusqu'à aujourd'hui, Je pense que c'est une rumeur franco francaise car aux US et en allemagne ou il y en a 10x plus y a pas ce retour.

qu'est ce que tu entends par "gyro a probleme" étant donné qu'il marchait en V1 ca ne peut pas etre le gyro lui meme?

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

Salut Synergy

le WE dernier j'ai réglé un protos tout neuf en V2.

J'avais du tail wag lent de 3-4cm dont j'arrivais pas à me debarrasser.

et en finale j'ai viré le savox 1357 pourri qui avait du jeu et du mou pour mettre un DS8910A+ et là c'etait bon.

le savox c'est plutot un servo de 450 en fait

Alors je sais que ton protos en V1 ne le faisait pas, mais ma theorie c'est que comme l'algo de l'AC de la V2 est plus performant (du dire des piro extraterrestre 3D) il a besoin d'un servo plus performant aussi.

A+

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

Oui, j'ai pourtant refait les réglages...

Et par "gyro à problème", j'entendais simplement une mauvaise série qui ne pourras pour je ne sais quelle raison passer en v2...

Je vais deja essayer avec la mousse d'origine.

A+


NO RISK, NO FUN !

Trex 600 ESP / 700E /700N

Share this post


Link to post
Share on other sites

salut marcel

mon servos d'anti couple est un 8900g donc je pense que coté performance il doit tenir la route :D

je vais encore reprendre le réglage de la partie ac à zéro :wink: , on vas finir par trouvé...


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites

Et par "gyro à problème", j'entendais simplement une mauvaise série qui ne pourras pour je ne sais quelle raison passer en v2...

le hardware de V1 et V2 est le meme au niveau capteur et processeur donc y a pas de différence possible

mon servos d'anti couple est un 8900g donc je pense que coté performance il doit tenir la route

a oui la quand meme.

Verifie que le coulisseau coulisse bien au besoin huile et verifie qu'il ne grippe pas en forcant sur les pales

sinon, mets le servo a 330Hz baisse le conservateur de cap et augmente au max le gain (juste avant oscillation en marche arriere rapide) et ca doit marcher

A++

Marcel


Si ça vole, je peux le crasher!!!

Il y a tres longtemps, il y avait des dinosaures, des pinces de fréquences et des barre de Bell...

http://www.helidigital.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×