Jump to content

Recommended Posts

Re bonsoir ,

Voici le probléme sur mon 2 eme helico .

J'ai un 130X et des que je met les gaz l'helico penche vers la droite .

Je remarque que le plateau ne ce met pas vraiment à plat .

Sensation que des fois les servos repondent bien et d'autre fois ils sont inactif .

C'est dommage car on sent qu'il as vraiment de la peche . Ce serais triste de le remettre dans ça valise .

Share this post


Link to post
Share on other sites

Déjà, moteur arrêté, contôle que les ordres des manches ailerons/profondeur bougent bien le plateau cyclique dans le bon sens : à droite = plateau s'incline vers la droite, ...

 

Quel est ton niveau en pilotage et réglage d'hélico ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites
Il y a 4 heures, steph66 a dit :

Déjà, moteur arrêté, contôle que les ordres des manches ailerons/profondeur bougent bien le plateau cyclique dans le bon sens : à droite = plateau s'incline vers la droite, ...

 

Quel est ton niveau en pilotage et réglage d'hélico ?

Salut Steph , merci pour ta réponse .

Pour ma part j'ai un niveau débutant ancien lol , j'm'explique , J'ai déjà eu un Trex 450 j’étais arriver à faire de belle translation .

Ici à la reprise j'ai recommencer avec un petit K110 et j'arrive à le faire voler et le contrôler avec du vent , je fais de belle translation pilotage inverser sans problème . J'ai toujours pas passer en mode ou je désactive le gyro enfin si avec le petit k110 mais bon c'est à travailler et la taille fait que tu ne voie plus ou est le culcul et la têtête lol  .

Après au niveau réglage j'ai suivi des tutos je commence à comprendre certaine choses mais j'me considère nul part ;-).

Pour les ordres , je t'avoue qu'il réagit bizarrement , des fois le plateau ce met bien à plat et des fois il penche vers la droite .

Je remarque que des fois les servo réagisse bien et des fois pas du tout ou en retard .

Rien à voir avec mes autre hélico ( Trex à l’époque et mon petit K110 ) .

Au niveau regalge radio j'ai suivi les tutos sur youtube et cela me semble correcte .

Il faut savoir que je les ai acheter d'occasion et que vue la situation j'ai pas demander un essaie donc à mon avis les helico avais peut être un problème . Je me dit que d'abord essayer de régler ces problèmes si c'est réglable ( avec un petit coup de main ) ou alors choisir la faciliter et racheter un nouveau mais apres toutes ces année ou j'ai un peu chipoter dedans je me dit que c'est mieux d'essayer de réparer et de comprendre pour les prochaine ;-) .

Ceci dit si ce n'est pas parlant je ferais une petite video comme pour mon MCPX ( du même lot ) .

 

Merciu d'avance pour l'aide en tous les cas

Share this post


Link to post
Share on other sites
Il y a 7 heures, Minicoutso a dit :

J'ai toujours pas passer en mode ou je désactive le gyro enfin si avec le petit k110 mais bon c'est à travailler et la taille fait que tu ne voie plus ou est le culcul et la têtête lol  .

C'est que tu voles trop loin de toi. Un xk110, c'est max 10m de soi ;)

 

Pour ton 130X qui se penche à gauche, va voir ici, ce n'est qu'une piste : http://forum.heli4.com/viewtopic.php?f=188&t=61091

 


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites
il y a 46 minutes, steph66 a dit :

C'est que tu voles trop loin de toi. Un xk110, c'est max 10m de soi ;)

 

Pour ton 130X qui se penche à gauche, va voir ici, ce n'est qu'une piste : http://forum.heli4.com/viewtopic.php?f=188&t=61091

 

Merci pour le liens je pense avoir trouver quelque chose . En faite ils ont un défaut d'usine et il faut jouer avec le sub trim .

J'ai donc essayer et j'ai reussie un stationnaire j'ai pas tenu j'ai allumer les phares du jardin j'ai essayer ça à l'aire de fonctionner à part 3 crash lol oui dans le noire c'est pas évident mais trop exciter. Bon rien de grave tout est en place . Je ferais un teste demain voire si tout vas bien . Merci beaucoup pour ton aide . Après ça resteras que le MCPX et tout fonctionneras  .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×