Jump to content

Question

Bonjours ,

 

Je pense avoir un soucie avec le gryphon .

 

Mon hélico trex 600 N

Servo savox

gyro beast pro hd

 

Quand je mes une lipo 2 s 1800 mah , et que je bouge les servo assez vite , la led rouge s'allume , pareil avec une 2s 4 mah.

 

le gryphon et règle sur 6.52v en sortie 

 

Mon hélico a subit un crash suite à un coupure .

 

Que utilisé vous pour une bonne sécurité de votre hélico ?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

La led s'allume pour signaler une baisse de tension.

 

Est-ce que tes lipos ne seraient pas trop vieilles, et donc ont leur résistance interne très grande, ce qui expliquerait la chute de tension sur appel de courant ? Teste avec une lipo 2S neuve.

Edited by steph66

Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×