Aller au contenu
RAPIW50

Rebond AC avec BRAIN sur CHASE 360

Messages recommandés

Bonjour à tous.

Mon petit problème avec un Chase 360 et module BRAIN.

Lors des prises de vitesse j'ai l'anticouple qui se met à vibrer de haut en bas, ça le fait aussi sur un arrêt brusque mais avec moins d'intensité.

Je pense que cela vient du règlage des gains de l'AC, mais je voudrais savoir ce qu'il faut faire exactement, merci pour les réponses.

Mon servo AC est un KST DS215 MG, et aucun jeu ou point dur dans la commande AC.

Pour info j'ai règlé le gain de l'AC dans ma radio à 35% pour éliminer les vibrations.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/06/2018 à 11:43, RAPIW50 a dit :

Lors des prises de vitesse j'ai l'anticouple qui se met à vibrer de haut en bas

Est-ce que ce mouvement de haut en bas est lent ? Disons une fréquence de 1 ou 2 secondes ? Si c'est cela c'est du marsouinage, cela arrive quand les translations sont à la vitesse max.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Rapiw50,

 

si ton hélico est stable et sans rebond en stationnaire tu peux essayer ça:

- fais tourner doucement le rotor à la main et vérifie en commandant l'élévateur à fond en avant et en arrière que rien ne touche la partie non tournante du plateau cyclique (têtes de tiges de commande des pâles).

 

J'ai un pote qui a eu ce problème sur un Align et on s'est grattés la tête pendant un petit moment avant de trouver ça :-D 

Partager ce message


Lien à poster
Partager sur d’autres sites

En stationnaire l'hélico est stable, pas de rebond. J'ai vérifié le débattement du cyclique et pas de problème, ça ne forçe pas en débattement maxi au longitudinal.

Je vais essayer de réduire encore le gain AC, je vois pas autre chose.

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu essayé de voir si ça le fait aussi avec une montée rapide hélico à l' horizontale? une autre piste serait un léger déséquilibrage entre les pâles de queue associé à des rpm à peine trop bas qui fait que ça ne se voit que lorsque tu demandes de la puissance au rotor et que les tours chutent.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelques idées comme ça :

 

- module FBL mal fixé

- un servo qui fatigue

 

Je ne vois pas comment une modification du gain gyro pourrait aider à résoudre ton problème d'oscillations verticales du tube de queue.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

OK merci pour les conseils.

Je vais voir tout cela dès que le temps sera meilleur car actuellement pas possible de faire des essais, même si le ciel est tout bleu, c'est tempête de vent!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×