Jump to content
tagazou

Petits soucis difficiles à régler

Recommended Posts

Bonjour à tous.

 

Je viens chercher vos avis concernant un problème sur lequel je me penche depuis deux semaines environ sur un autre forum, mais qui n'est toujours pas résolu. Je vais essayer de résumer la situation et les échanges.

 

Ma config concernée : Align Trex 450 Pro DFC, moteur Scorpion avec contro CC en 3S, MKS95 au cyclique et 8910A+ à l'A/C.

L'historique : Brain monté depuis fin 2013, environ 130 vols au compteur, aucun souci relevé malgré plusieurs petites gamelles.

La configuration que j'utilisais a été sauvegardée et a toujours fonctionné sans modif, même après changement de pièces.

 

Lors d'un vol il y a quelques temps, j'ai subi un crash sur le dos (ni mieux ni pire que les précédents). J'ai remplacé sur le moment les pales principales, l'axe A/C légèrement tordu et c'est à peu près tout. Suite à mes investigations depuis 15 jours et pour lever les doutes, j'ai remplacé par du neuf :

- coulisseau A/C complet + roulements

- roulements axe principal

- axe principal

- roulement sens unique d'autorotation

- engrenages de transmission avant + roulements associés

 

Le symptôme : le stationnaire se tient correctement, bien verrouillé. Su un appel de pas (modéré), l'hélico se met à dériver légèrement (style précompensation pas suffisante), et de plus en plus à chaque appel de pas suivant. Au final, ça devient incontrôlable au bout de 5 ou 6 appels, même en statio.

Une fois posé et sans réinitialiser le module, je me rends compte que l'A/C a perdu du débattement. Si je coupe le moteur (mais pas l'électronique), en donnant plusieurs coups d'A/C je récupère mon débattement max (progressivement) et je peux redécolller. Cette chaine d'actions est répétable à l'infini.

 

Ce qui a été tenté (sans succès):

- vérification mécanique dans tous les sens (bien entendu)

- changement de servo A/C

- changement d'A/C (complet)

- reset du Brain aux valeurs par défaut

- test de valeurs extrêmes (genre précomp à 99)

 

Ce qui fonctionne:

- monter un BeastX avec la même mécanique (aucun pb)

- réduire fortement le débattement collectif (genre 6-7° max) mais ça devient très limité...

 

Aujourd'hui je ne sais plus quoi faire pour régler le souci, à part changer de module, ce qui m'ennuie évidemment.

Je suis donc preneur de toute idée lumineuse.

 

Merci à tous

Share this post


Link to post
Share on other sites

Salut

 

A mon avis, ton Brain a pris un coup (à force de tomber, ça fini par se détériorer), il est en panne !

Retour SAV...


A+ STEF...  

VIBE NEXT FIFTY FBL nitro, VIBE NEX E8 FBL (6S), ALOUETTE III HELISCALE (6S), GAZELLE EP GIGI

EXTRA 330L CARF, ZLIN 526 AFS GRAFIK.CZ EP (10S)

PHOENIX CBmodelisme F3A (10S)

Share this post


Link to post
Share on other sites

Merci. Je ne suis pas tombé tant que ça, mais ça m'arrive oui (peut être 4 fois dans la vie du Brain).

Par contre je l'ai acheté sur le net dans une boutique italienne (Biz Model Distribution, à Novara), alors je ne sais pas si c'est eux qui s'en occupent, ou si c'est MSH directement ?

 

Edit: Je renvoie ce jour le module là om je l'ai acheté, qui transmettra à MSH. Ne sera pas pris en charge en cas de crash (bravo à ceux qui ne tombent jamais, perso je n'en connais aucun)...

Share this post


Link to post
Share on other sites

Ce n'est pas un souci de vibrations/parasites ?

 

Essaye de changer la mousse, faire en sorte que les cables ne soient pas tendu

Et change de place le gyro si tu peut

 

Après oui..c'est SAV..


Rave 90 Nitro - OS 105HZ - Hatori - MKS - BeastX - Multigov - Edge
MSH Mini-Prôtos - BeastX - MKS - Edge
7HV - Scorpion - MKS - Beastx
Multirotors "home-made" 
Labema Furious

Share this post


Link to post
Share on other sites

Pour en avoir le cœur net il faudrait que tu puisses tester avec un autre Brain mais si le beast fonctionne il y a des chances que ton module ai pris un coup...


Rave ENVFBL-YS120SRX-CGY750-Radix693

Gaui NX4-OS37-CGY750-Edge473

Vibe E6-JR-CGY750

Miniature Aircraft Stratus FBL & FB... en sommeil
Cosmo 30% Black Special

Share this post


Link to post
Share on other sites

Perso, je trouve que ça ressemble à un desserrage progressif du tube d'A/C, détendant la courroie.

Ces dernières semaines, j'ai eu le cas sur 3 hélicos de collègues... L'a/C du Brain n'est pas constant d'un vol a l'autre... Les prises de pas augmentent le problème.

 

Mais le 450 Pro DFC n'est pas en transmission rigide?

Share this post


Link to post
Share on other sites

Bonjour,

 

je pencherai plutôt pour un servo qui chauffe suite à des roulements morts sur l'anticouple .

 

Les as-tu vérifiés?

 

A+

 

Damien


trex 600 8s hyperion(accu, moteur) + variateur ice 100+GY520+s9254

eco 8 lipo^^

trex 700 E scorpion 4035-560 ice 120 hv

trex 600 E fbl vstabi 4025-1100 ice lite 100

trex 450 pro fbl vstabi 2221-8 ice lite 50

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci à tous pour vos propositions. Le 450 est bien à torque tube.

J'ai changé tous les roulements de l'A/C mais il y en a un qui me fait douter, je vais en mettre un autre.

Quoiqu'il en soit j'ai fini par envoyer le Brain au SAV, donc je ne l'ai plus pour le moment, je vous dirai ce qu'il en est dès son retour.

 

Bons vols à tous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×