Jump to content

dandinement sur 500 neuf


Recommended Posts

Bonjour,

montage et réglage d'un t-rex esp neuf avec Gyro 401+ 9257 avec 3ds510.

Courbe de gaz et pas conformes à la doc

Malgré de nombreux essais de diminution du gain en mode conservateur de cap, la bestiole s'obstine à dandiner à un tel point qu'elle en devient particulièrement instable.

Le hic c'est que je vois pas d'ou vient le problème, le gyro et le 9257 viennent de mon (regrétté) SJM430 et fonctionnaient sans soucis

J'ai fait des essais en augmentant ou en diminuant les tours et rien n'y fait.

Radio 10cg futaba (aucun mixage)

Merci de me donner quelques pistes.

Link to post
Share on other sites

Oui pardon, je n'ai pas précisé.

Dandinement méchant de l'AC en mettant des tours.

Un peu comme si il n'y avait pas assez de pas.

J'ai donc essayé pas mal de choses dont la fameuse programmation du mode governor:Rien n'y fait.

J'ai déjà eu un t-rex 500 esp, le modème du contrôleur était la version 60 je crois.

Je n'ai jamais rencontré ce problème et donc suis dans la pénombre la plus totale.

Y'a un truc qui marche pas... mais quoi???

That is the question.

Merci pour vos idées qui sont forcément les bienvenues.

Link to post
Share on other sites

Comme dans la plupart des cas, le prob AC est un prob mécanique.

Il faut donc t'assurer que tout est Ok de ce côté.

En premier lieu:

Etat des pales AC : chocs, équilibrage

Sens de montage des pales (déjà vu une pale à l'envers). Pour rappel sur le Trex 500 le rotor tourne dans le sens horaire et l'anti-couple dans le sens anti-horaire avec la poutre en arrière plan. Faire tourner et vérifier la position du bord d'attaque de chaque pale.

En deuxième:

Forte probabilité d'un point dur sur l'AC.

Donc déconnecter la tringle d'AC et vérifier a la main si tu n'as pas un point dur.

Causes possibles du point dur: articulations trop serrées; axe AC faussé.

Eliminer les points dur un a un...

Au final, toute la chaîne des éléments doit pouvoir bouger librement sans effort jusqu'à la rotule du servo.

Quand c'est Ok reclipse sur ton servo d'anti-couple et règle de nouveau ton AC en mode normal afin de bien vérifier que le retour au neutre (pas 0° sur les pales au point milieu - course identique d'un côté et de l'autre) se fait sans problème.

Nota: Vérifie également que les portes pales soient bien serrés. Par contre ne t'inquiètes pas si tu as du jeu c'est normal avec cette machine y compris avec l'upgrade alu.

Pour le régime moteur avec le standard Align (pignon 13) du kit le rotor tourneras à 2300 tr/mn avec une plate à 75%.

En réglant ta courbe idle à 75 ou 80% tu auras une excellente base pour valider tes réglages AC.

Dans l'attente de ton retour, mais à mon avis ça va le faire. :dance:

Link to post
Share on other sites

Merci de cette réponse complète.

Le hic c'est que j'ai toujours le souci.

...

Observation du servo d'AC vers les 50% de la course du stick des gaz (soit 70% comme indiqué dans la doc).

Le palonnier se met à vibrer fortement à la moindre sollicitation du servo de l'AC.

Si je continue à pousser les gaz l'hélico certes décolle mais c'est une bête sauvage à dompter.

Faut que je fasse un check de toute la mécanique et peut-être aussi du gyro.

A voir.

Moi qui pensait m'amuser un peu se week-end, voilà.

A+

Link to post
Share on other sites

Si tu n'as aucun point dur sur l'AC, avec un gain correct cela devrait être verrouillé.

Pour isoler la panne, tu devrait essayer un autre servo pour être sur. Pense a laisser du mou sur les deux cables du gyro.

Ton problème pourrait provenir soit d'une vibration / raisonnance.

Soit de la chaine de propulsion mais tu as déjà viré le governor.

La machine est neuve, si ca vient pas de l'électronique, va falloir tout tester.

Link to post
Share on other sites

:hand: Afin de pouvoir t'aider avec méthodologie, pourrez tu confirmer l'absence totale de points dur sur l'ensemble de la mécanique jusqu'au palonnier du servo et que les autres points de contrôles que j'ai listé sont OK.

Dans l'attente de ton retour

Link to post
Share on other sites

Aucun point dur, de l'AC jsuqu"au servo, j'ai vérifié.

Il reste à ressortir la transmission cardan pour voir si le roulement s'est déplacé.

Le servo d'AC semble recevoir des impulsions qui le font s'affoler,

Je revois le câblage pour éviter les zones qui pourraient entrer en vibration et là, j'ai peut-êttre éffectivement le câble du gyro qui peut devenir un poids (pas suffisament fixé au chassis).

Je n'ai plus de mousse pour faire un échange de gyro avec une autre machine donc ,je vais devoir attendre un peu.

Encore merci à vous, n'hésitez pas si vous pensez avoir une idée.

je vérifie le montage de l'ensemble (rotor d'AC et principal) fixations en tout genre, le but est d'éliminer la faille mécanique.

On verra ensuite pour ce qui concerne l'électronique.

J'espère que mon gyro n'est pas mort car j'ai vendu celui livré avec le combo...

A+

Link to post
Share on other sites

:ugeek: Tu peux aussi jeter un oeil sur les pignons du servo d'A/C.

Ca prend 10 mn a tout casser !

C'est le seul moyen fiable de voir si tu n'aurais pas un ou 2 dents en moins sur un pignon.

En travaillant point par point avec méthode tu vas finir par trouver. Confiance :idea:

Link to post
Share on other sites

Bonjour,

tu as une T10, dans le menu sens-gyro, le mixage est-il sur act?

Si il est sur inh, la consigne de gain sur la T10 n'est pas prise en compte, c'est la consigne du gyro donnée par le potard qui est prise en compte.

A+

Link to post
Share on other sites

bonjour j'ai le meme probleme et apres avoir tout testé (jusqu au roulements servo controleur ......) j'ai trouvé le défault

c'etait l'ac (pieds de pales+hub) tout neuf qui sortait de la boite align je l'ai controlé dans tout les sens je n'ai rien trouvé de tordu mais il ne marchait pas j'ai contacté fx model qui me l'a changé et depuis ca vole

Link to post
Share on other sites

Et oui!!!!

C'était bien la radio...

Sens Gyro est à activer.

Mais du coup je comprends plus le fonctionnement.

Sur la T7C il fallait pas de mixage et finalement là, il en faut un.

De plus, j'ai deux t-rex 600 nitro qui tournent sans activation dudit paramètre.

Si quelqu'un peut m'expliquer, je veux bien.

Merci à tous en tout cas...

Link to post
Share on other sites

Bonjour,

la raison est simple, le gain règlé sur le gyro est suffisant, seulement tu ne peut pas changer la consigne depuis la radio.

Le mode normal ou verrouillage lui, est pris en compte même sans l'activation du mixage.

A+

Link to post
Share on other sites
  • 7 months later...

Bonjour ,

Vous pouvez m'apporter des précisions sur le reglage de la TC7 et du GP780? J ai monté mon kit de T-rex 500 combo modéle simple à courroie , il vole bien mais ocille de la queue en stationnaire . En translation pas de souci . le gain ? 12/100 et 25/100 . A 12 il ocille grave à 25 il frétille :))))) ! entre les 2 , j'y ai pensé , il "ocillofrétille" lol

Il est reglé conformément aux explications ( trés claires ) du site . Le mode j ai choisi GY dans le reglage , faut il mettre standard ? pour le délai aprés avoir lu un post sur le site je l ai réglé pour un 450 , effectivement cela ocille moins , mais ca ocille :)

Donc comme quelqu'un à eu le même probléme que moi si il peut me donner ayant la même radio son setup "gyro" je suis preneur , avec aussi les explications car j aime bien comprendre :)))))

remerciements anticipés / Pimpon

Link to post
Share on other sites

Bon , continuant à errer dans le brouillard du gyro GP 780 j'ai aprés de multiples consultations de posts sur le site et de régalges divers "zé" variés , j'ai pris la décision suivante :

Démonter le GY 401 de mon 450 KDS et le placer sur le 500 . Premier décollage parfait , plus de dandinements ......aucune retouche ROYAL !

Du coup histoire de continuer à rigoler avec ce fameux GP 780 et essayer de comprendre , je le monte sur le 450 KDS et bien aussi incroyable que cela , aucune retouche de trim et pas de dandinement !

Je touche plus à rien .......mais si quelqu'un à compris ....je suis preneur car là j ai aucune explication si ce n'est que le gyro GP 780 n'est pas du tout adapter au 500 ! alors pourquoi le mettre dans la boite en combo ???????pige pas !

cordialement à vous tous /pimpon

Link to post
Share on other sites

Cela peut parfois être quelque chose de vraiment minime et insignifiant. petite bavure plastique sur un pignon, micro jeu d'un axe dans un roulement ou autre, mais le GP 780 ramasse tout et est très ch...t pour ça.

Une fois que tout est bien usé, plus de problème :mrgreen::mrgreen:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...