Aller au contenu

JBE5774

Nouveau
  • Compteur de contenus

    14
  • Inscription

  • Dernière visite

À propos de JBE5774

  • Rang
    Pilote
  • Date de naissance 16/06/1970

Profile Information

  • Sexe
    Homme
  • Identité
    JBE
  • Localisation
    DORDOGNE
  • Centres d'Interêts
    Aéromodelisme - Aquascaping
  • Club
    NEANT
  1. Aimant

    Maintenant tu as les aimants des moteurs brushless
  2. Mousse ultra dense

    Tu as la mousse airex
  3. JBE5774

  4. Réglage anti couple Blade MCPX V2

    Bien dit JC. Je viens de passer l' axe principal du rotor en carbone à la loupe. En effet, il présente une légère fissure sûrement dû au crash. Je viens de m' en refaire un avec avec un tube alu de diamètre 3 mm, perçage de trous au forêt de 0.9 mm et là, miracle, il vole comme au premier jour sans vibration et sans toupie Encore merci pour tes lumières Bons vols et à bientôt JB
  5. Réglage anti couple Blade MCPX V2

    Bonjour JC Je n ai rien changé d' autre que le moteur AC et le tube de queue, celui d' origine. L' hélice d' anti couple ne coulisse pas, elle est bien collée et j' arrive à tenir le stationnaire sans problème. Par contre, j ai remarqué une vibration anormale sur la dérive du tube de queue ainsi que sur les patins d atterrissage. L' axe principal ne peut pas se tordre vu qu' il est en carbone, l'axe AC est neuf. Je réfléchi au problème de mon côté et je te tiens au coutrant @+ JB
  6. Bonjour à tous Depuis un an, je me défoule avec un micro hélico, le Blade MCPX V2. Depuis un changement du moteur de l'anti couple, l' hélico ne vole plus comme avant. Dès que je mets les manches des gaz dans le " coin " l' hélico part en toupie . Je ne sais pas comment régler ce problème, est ce qu'un membre du forum a rencontré ce désagrément ? Merci par avance pour vos réponses
  7. MicroBeastx V4 avec récepteur FRSKY Dual 8

    Problème résolu !!! Le récepteur fonctionne très bien avec le Mricrobeastx V4. J' ai juste oublié de rentrer dans les paramètres de la radio pour lui indiquer que le plateau cyclique est en mode normal. Maintenant je me renseigne sur un bon moteur car mon ASP neuf me fait defaut Ce week end ca va voler YES !!!!
  8. MicroBeastx V4 avec récepteur FRSKY Dual 8

    Merci à vous tous pour vos réponses. J' ai la certitude qu' il sagit bien d'un problème avec le recepteur. J' ai lu la notice ( je la connais presque sur le bout des doigts ), j' ai procédé aux manipulations du Beastx au mot à mot, sur le site " Philou " nous a fait une excellente video qui j ' ai suivie pas à pas et j' en suis toujour au même point : Le néant Je vais me commander le récepteur d' origine, l' Optima 7 de chez Hitech et je vous tiendrai au courant. Il n' y à pas de raison que ça ne fonctionne pas, tous les propriètaires du modul sont ravis A très bientôt JB
  9. Encore un nouveau sur le forum

    Merci à vous tous pour votre accueil Comme dirait la pub : je laurai un jour, je l aurai....
  10. MicroBeastx V4 avec récepteur FRSKY Dual 8

    OK Stef je vais voir à la lettre la page 54 et les autres. Il n y a pas de raison que ca ne marche pas. Je te tiens au courant.
  11. MicroBeastx V4 avec récepteur FRSKY Dual 8

    Maintenant que tu me le dis je n ai pas réglé le beastx sur H1. je ne sais pas comment faire Le bouton A c est pour le récepteur. Dur dur !!!
  12. MicroBeastx V4 avec récepteur FRSKY Dual 8

    Je l ai réglé sur normal " bouton A " éteint
  13. Bonjour à tous J' ai commandé chez Hélidigital le fameux Microbeastx V4. Il est arrivé en 2 jours, surement avec un Rafale. Le module est monté sur un recepteur FRSKY Delta 8, commandé par la RC Hitec Eclipse 7 en 2.4 Ghz. Sans le beast les divers servos Corona DS 339 MG fonctionnent parfaitement. Le beast une fois branché au même récepteur, les servo fonctionnent de la manière suivante : J actionne le Servo du pas collectif ,il bouge sur 1 mm J' actionne le Servo d' aileron ( gauche droite ) il fait fonctionner en même temps le servo de pas collectif J' actionne le Servo de profondeur il fait fonctionner en même temps le servo d aileron et le servo du pas collectif J' actionne le servo de l' anticouple, il bouge de 1 mm J' ai réglé le beast sur récepteur standart, sur ma radio j' ai créé un nouveau model, je suis en mode 1, HELI, tous les mixages sont sur OFF Je me demande ( après trois jours de réglage sur le beast ), si le récepteur est compatible avec le module. J' ai lu et relu la mode d'emploi de la V3.2 et la V4; j' ai fait les réglages au fur et à mesure que j' avancais dans le mode d' emploi et rien ne se passe. Si vous pouvez m' apporter des conseils, je suis preneur Merci par avance
  14. Encore un nouveau sur le forum

    Bonjour à tous. Je me présente : JBE5774, je suis aéromodéliste depuis 1988. Je pratique le planeur, motoplaneur, avion et l' hélico depuis 9 ans ou presque. Suite à des chamboulements professionnels j' ai mis de côté l' hélico depuis 3 ans. Aujourd' hui c'est reparti pour un tour. Je vole avec un Raptor 50 V2, moteur ASP, servos digitaux Corona DS339 MG, pales en FDV, tête rotor FLB RJX le tout est controlé par le fameux microbeast V4. Mon rapy vient de faire peau neuve ! A très bientôt sur le forum, j' ai besoin d' un peu d' aide pour comprendre le beast, il n a rien à voir avec le gyro GY 401 Cordialement

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×