Jump to content

problème de réglage sur beastx


Recommended Posts

Bonsoir a tous,après quelques temps a m'entrainer au simulateur ou avec mon k110,je reviens aux réglages de mon t-rex 500x.

je pense avoir quasiment tout réglé avec studio x,mais quand j'arrive a l'ajustement du pas collectif,j'ai bien 11° de pas positif,mais je n'arrive pas a avoir -2°. je n'arrive pas a moins de -4.7° 🤔 

Je pense donc que j'ai du zapper quelques chose avant ??

Si quelqu'un peu éclairer ma lanterne?

Je ne sais pas si il faut modifier sur le beast,ou sur ma radio??

D'avance merci

Jérôme

Link to post
Share on other sites
  • 2 weeks later...

Bonsoir Jérôme,

je ne suis pas sûr de comprendre ton souci.

Connais-tu Wiki Beast ?

C'est le manuel en anglais, détaillé du BeastX. Très bien fait.

http://wiki.beastx.com/index.php?title=Main_Page/en&setlang=en

Lorsque tu règles ton pas (- et +), il faut que sur ta radio, la courbe du pas soit linéaire de 0 (stick en bas) à 100 (stick en haut).

Le réglage des pas choisis (-2° et 11° par exemple) se font sur StudioX.

Dis-nous si tu arrives à ce que tu veux.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...