Jump to content
Sign in to follow this  
Guest babano

Fun Spirit Plus

Recommended Posts

Guest babano

Bonjour,

je viens d'acquerir un hélico Robbe Fun Spirit Plus,

Je viens de changer les 4 servos mais malheureusement le moteur électrique ne répond plus à la commande, je ne sais pas si c'est lié mais lorsque j accelere rien de se passe.

dans un 1er temps, je pensais que le moteur avait grillé, mais j'ai inversé la fonction 4 correspondant à l acceleration et curieusement le moteur fonctionne mais à l envers bien sur, c'est à dire que l acceleration se fait avec le manche de haut en bas.

Quelqu'un peut il m'aider à élucider ce problème,

Merci d'avance,

Babano.

Share this post


Link to post
Share on other sites

Salut a tous,

Rapproche toi d un club!!!! icon_biggrin.gif

ATTENTION, l hélico rc n est pas un jouets icon_evil.gif, c est un #sport mécaniques# donc par définition dangereux

@+

pascal


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Share this post


Link to post
Share on other sites
Guest

Bonjour,

Tout d'abord bienvenue sur FH ...

Pourrais-tu nous donner un peu plus d'informations sur ton matériel ???

- Type et marque de ta radio, ton variateur etc ...

- Est-ce que c'est du matériel neuf ou d'occasion ?

- Est-ce que l'hélico a déjà volé ?

Parce que là on ne va pas pouvoir trop t'aider ...

A+

Share this post


Link to post
Share on other sites
Guest babano

j ai bien reçu ta réponse,

voici les renseignements complémentaires:

j'ai acheté cet hélicoptère neuf dans une boutique spécialisée.

il s'agit d'un appareil "tout compris" ce qui signifie que le "package" contient aussi la télécommande qui est de la meme marque que l'hélicoptère ROBBE.

J'ai également un autre problème, parfois lorsque je branche la batterie, le témoin lumineux du gyro clignote et est acompagné d'une petit signal sonore alternatif. aucune des commandes ne répondent.

Merci de la solutions que vous pourriez apporter à mes problèmes.

Babano

Share this post


Link to post
Share on other sites

pour commencer rapproche toi d'un club ou d'une personne experimentée pour les reglage

ensuite il faut voir si tu n'as pas la voie de gaz inversée ...(il se met en securité et ne demarre pas c'est courant sur les helico electrique...

mais au cas ou va voir ton vendeur si il est pro il t'aidera si il comprend rien a son propre matos est incappable de t'aider ...c'est juste un commercant change de boutique (moi s'a menerve les gens qui vendent du matos evolué (c'est quand meme un pas variable) a des débutant sans les aiguiller sur le reglages et sur les notions de bases...


l'Helico rc c'est comme chez les chtis on pleure 2 fois....quand on l'achete et quand on le crash...

entre les deux C'EST TROP BOOON !!!

Share this post


Link to post
Share on other sites
Guest

salut

mon frère a un Falcon 3D ce qui est l'équivalent de ton Spirit Fun.

remet ta commande des gazs dans le bon sens.

toujours allumer l'émetteur en premier, manche des gazs en bas, vérifie que l'inter d'idle up (norm ou 3D) est sur "norm".

branche ta batterie et ne fais plus bouger ton hélico pendant que le gyro s'initialise.

ensuite essais d'augmenter les gazs et dis nous si ça marche icon_rolleyes.gif

Share this post


Link to post
Share on other sites
Guest babano

Merci pour vos precieux renseignements,

j'ai pu corriger le principal problème.

Mais j'en ai un nouveau: l helicoptere tourne sur lui meme et dans le sens inversé des pales dès que je mets les gaz.

Merci par avance de m'aider.

Babano.

Share this post


Link to post
Share on other sites
Guest

salut

ton anticouple ne doit pas compenser assez ou alors il compense dans le mauvais sens.

vérifie le règlage de ton anti couple, tringle à 90° par rapport au palonnier du servo, tu dois avoir environ 5° de pas sur les pales d'anti couple.

il me semble que le rotor d'anti couple tourne dans le sens horaire si on regarde l'hélico du côté gauche.

dans ce cas le bord de fuite (bord le plus étroit) de la pale d'ac qui est en bas doit être du côté droit, comme un gourvernail de bateau pour que ça compense du bon côté.

avec la radio tu met un ordre à droite à l'ac tu regarde dans quel sens bouge le servo et vérifie que les pales d'ac bougent dans le bon sens.

tu lâche le manche puis tu pose le doigt sur le palonnier du servo d'ac, ensuite tu fais tourné l'hélico le nez vers la gauche et tu verra avec le doigt sur le palonnier s'il compense dans le bon sens (vers la droite pour contre la rotation à gauche)

Share this post


Link to post
Share on other sites
Guest babano

Merci pour vos conseils,

J'ai pu régler les principaux problèmes,

Il ne me reste plus qu'à voler.

merci encore,

à bientot,

Babano

Share this post


Link to post
Share on other sites
Guest babano

me revoilà,

j'ai un nouveau probleme avec mon spirit fun plus:

lors du branchement, l'hélicoptere ne s'initialise pas, aucun commande ne fonctionne,

seule une petite lumiere rouge clignote sur le gyro accompagnée d'un bip sonore alternatif.

Merci par avance,

Babano

Share this post


Link to post
Share on other sites
Guest

salut

les quartz sont bien mis sur le récepteur et sur ton émetteur icon_rolleyes.gif

met tu bien le manche des gazs en bas lorsque tu branche ton hélico?

si c'est le cas ta commande de gaz est peut être inversée icon_rolleyes.gif

Share this post


Link to post
Share on other sites
Guest babano

Merci the aviator,

mais j'ai déjà fait les vérifications qui s'imposent: les quartz sont bien branchés et le manche des gaz n'est pas inversé.

j'ai branché et débranché plusieurs fois dans la journée la batterie et seulement une fois l'hélico s'est correctement initialisé et répondait aux commandes mais cela n'a duré que 2 minutes puis il s'est rebloqué.

d'ou le problème peut il venir?

Merci.

Babano

Share this post


Link to post
Share on other sites
Guest

salut

ta batterie est bien chargée?

si tu as un autre accu de 4.8v, essaye de le brancher à la place de l'alimentation du récepteur faite par le contrôleur et vérifie que les commandes réagissent aux ordres donnés.

il peut y avoir un problème électronique icon_rolleyes.gif

le contôleur de celui de mon frère à rendu l'âme en vol, mais il avait toujours les commandes, c'est la partie puissance moteur qui a claqué.

Share this post


Link to post
Share on other sites

Salut à tous,

Je viens de racheter un Spirit Fun Plus d'occase histoire de pouvoir voler un peu en électrique en indoor quand il caille de trop.

Au niveau de la radio, il est proposé le mode H pour héli normal ou C pour CCPM, quelle doit être sa valeur exacte, j'ai un gros doute du coup ?

Merci.

A+FRED


Team Labema / Radios JR 11X ZERO DSM2-DMSS
Velocity 50 N1 FBL / Blitz AVRO 90 FB / Gaui NX4 FBL

Magazine Hélico RC 100%
 

Share this post


Link to post
Share on other sites

Salut,

Je vais faire comme ça .

Bonne année Olivier.

A+FRED


Team Labema / Radios JR 11X ZERO DSM2-DMSS
Velocity 50 N1 FBL / Blitz AVRO 90 FB / Gaui NX4 FBL

Magazine Hélico RC 100%
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×