Jump to content
Gilles Coraline Khacer

Soucie de Led E et F

Recommended Posts

Bonsoir ,

 

une question pour les pro du beast x ;)

 

quand j'allume l'hélico , j'ai la led E et F à la suite E F E F etc.. quand je désactive le cap de l'AC les led e et F ne s'allume plus, bizarre ? 

 

J'ai testé avec une autre , lipo pareil.

 

trex 600 n 

beast v5

servo savox

dualsky vr pro en 5 v ( jai aussi testé en 6 et 7 v , même soucie )

Share this post


Link to post
Share on other sites

Donc en gros : le BeastX s'initialise bien, tu peux voler. Et quand tu regardes le BeastX les leds E et F s'allument alternativement et la led statut passe du bleu au rouge et vice-versa ?

 

Normalement une led jaune s'allume quand tu changes de gain gyro. Idem : la led statut indique bleu pour mode 'conservateur de cap/heading lock' et rouge pour mode 'normal'.

 

Est-ce que tu as programmé 2 modes de vols gyro sur ta radio ? Il n'y aurait pas un mauvais contact dans l'interrupteur ?

 

Tu peux vérifier dans le menu 'servos' de ta radio la valeur des différentes voies émises. Regarde la voie du gain gyro.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×