Aller au contenu
  • 0
alainper

radio KDS K7-XII

Question

bonjour à tous

possédant un helico kds 450quiet avec  radio KDS , j ai du changer le récepteur. Après appairage du nouveau recepteur , et réglage du sens des servos ( aileron, elevateur, et pas ) le plateau  cyclique fonctionne normalement, hormis en profondeur où il travaille a l envers .

Est ce un problème de réglage ou de radio défectueuse ?

Pour info réglage radio en  HL3 et connections des servos au récepteur suivant doc KDS ( ch1 : aileron  _  ch2 : Elevateur  _  ch3 : controlleur esc  _ ch 4&5 :anticouple et gyro  _  ch6 : pas )

merci d avance

 

Partager ce message


Lien à poster
Partager sur d’autres sites

15 réponses à cette question

Messages recommandés

  • 1

Normalement tu règles cela simplement en inversant dans ton émetteur le sens de la voie de profondeur. C'est souvent disponible dans un menu 'reverse'.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci de ta réponse

j avais déjà essayé la manip.

j ai quand même  inversé la voie de profondeur comme tu me le conseille, on a l’impression d un problème de mixage de la radio.En poussant la manette (gauche )des gaz, le plateau cyclique  monte avec le servo ch 1: aileron, et le ch 6 : gaz.  Mais il  descends avec le ch 2 : elevateur .

la manette ( droite )  des cycliques travaille correctement au lateral mais l amplitude au longitudinal est bizarre.

aurais je le servo 2 défectueux?

Pour controle j ai un vieil BELT CP , je vais y raccorder mon ensemble  recepteur et radio dessus et je verrai le fonctionnement si j ai les meme probleme ou pas et je te tiens au courant

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 09/02/2019 à 13:14, alainper a dit :

possédant un helico kds 450quiet avec  radio KDS , j ai du changer le récepteur. Après appairage du nouveau recepteur , et réglage du sens des servos ( aileron, elevateur, et pas ) le plateau  cyclique fonctionne normalement, hormis en profondeur où il travaille a l envers .

Ce kds450 a déjà avec toi et ta radio KDS, ou alors c'est que tu changes de marque de radio/récepteur ?

 

C'est un hélico à Barre de Bell (BdB) ou Flybarless (FBL) ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 4 heures, steph66 a dit :

Ce kds450 a déjà avec toi et ta radio KDS, ou alors c'est que tu changes de marque de radio/récepteur ?

Je voulais dire est-ce que le kds450 a déjà volé avec toi et cette radio ?

 

Est-ce le même modèle de récepteur ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

oui il as volé avec cette radio, et je n avais pas  ce problème

le nouveau récepteur est la même référence que celui initial .

infos complémentaires :

Dernièrement j avais commencé à installer un helicommand pour me faciliter le vol .

Pour la radio l'helicommand me demandait de passer du mode HL3 au mode HL1, ce que j ai fait.

Après réglage, au visuel, le plateau travaillait anormalement, j ai tout supprimé et  remis dans la configuration initiale (sans helicommand et en mode HL3 ),et c est a partir de la que je pèche pour finir mon réglage !!!!!

J ai contrôlé le servo il est OK

par contre sur la radio j ai la possibilité de gérer 7 modèles.  En configuration initiale j étai sur le modèle 1, depuis ce modèle est inutilisable, je me suis mis  sur les autres qui fonctionnent hormis mon problème que j expose.

Est ce un problème de ma radio ou une subtilité qui m échappe?

( j espère avoir été a peu près clair dans mes explications )

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je pense plutôt à une subtilité ;)

 

Je ne sais pas si avec ta radio tu peux copier un modèle vers un autre modèle : si oui, il faudrait le faire dès maintenant, pour garder une copie des paramètres actuels.

 

Le 09/02/2019 à 13:14, alainper a dit :

le plateau  cyclique fonctionne normalement, hormis en profondeur où il travaille a l envers .

Quand tu as dit dans ton premier poste que la profondeur fonctionne à l'envers, il faut compléter l'information avec l'ordre que tu donnes sur l'émetteur : était-ce à l'envers sur un autre de pas/gaz, ou un autre de profondeur ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

- je ne pense pas que je puisse copier un modèle vers un autre modèle .

- non ce n était pas a l envers

- ce qui me dit que la radio merde un peu, est qu en visionnant hier soir une vidéo sur le net de ma radio,  lors du réglage EPA, on a la possibilité d un réglage en positif ou négatif ( qui représentent  respectivement les deux directions des débattements de servos, alors que sur la mienne je n ai pas ou plus  cette possibilité, je n ai que du positif !!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Alain, je n'arrive pas à comprendre. Peux-tu réexpliquer depuis le début ce qui est à l'envers stp ?

 

Il y a 1 heure, alainper a dit :

ce qui me dit que la radio merde un peu, est qu en visionnant hier soir une vidéo sur le net de ma radio,  lors du réglage EPA, on a la possibilité d un réglage en positif ou négatif

Ca peut venir d'une version de radio différente.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je vais essayer d être clair !!!!!

-ma radio est en mode 2 : manette gauche gaz et AC

                                              manette droite : cyclique avant et latéral

 -après avoir  régler le sens des servos j ai :

         -en poussant la manette gaz, mon plateau cyclique monte normalement ( les 3 servos, aileron, pas et elevateur, se déplacent  dans le même sens -  donc OK )? et vis vers ça .

         -maintenant en poussant la manette des cycliques à droite ou gauche , le plateau bascule correctement à droite ou à gauche.

        - par contre en poussant vers le haut la manette des cyclique  , le plateau bascule en arriere alors qu il devrait basculer en avant et vis vers ça !!!!!!! .

  -comme je te l ai expliqué précédement, j ai donc inversé le sens du servo concerné ( elevateur ) mais  le probleme persiste dans une autre manoeuvre

voila où j en suis

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 23 heures, alainper a dit :

j ai donc inversé le sens du servo concerné ( elevateur ) mais  le probleme persiste dans une autre manoeuvre

Dans quelle manoeuvre ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je réponds avec retard, aléa professionnelle .

quand j ai inversé donc le servo élévateur, la manœuvre cyclique latéral est OK - droit ou gauche .

                                                                           en cyclique avant, le plateau (les 3 servos ) monte plat !!!!!!!!

                                                                           en poussant les gaz, le plateau monte avec servo gaz et elevateur, et descends avec servo profondeur. !!!!!!!!

voila pourquoi je te disais que le problème persistais. il est même plus anormal que dans la 1ere configuration.

ce que je vais faire, je vais essayer de trouver un radio identique à la mienne , refaire les réglages et voir le résultat.

Je te tiendrai au jus de l évolution des évènements

merci de tes posts     A+

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non, non pas besoin d'acheter une autre radio, c'est juste un réglage à faire. Et ça sera la même chose avec une autre radio.

 

Donc tu laisses le sens d'origine du servo élévateur.

 

Dans cet état du réglage tu as bien le plateau cyclique tout entier qui va dans le 'mauvais sens' quand tu pousses et tires le manche de profondeur ? Faisant monter 2 servos du cyclique, pendant que l'autre descent, et inversement ?

 

Dans ta radio il y a un réglage page 15 qui s'appelle 'Swash plate setting'. Tu sélectionnes 'elev'. Tu dois normalement avoir +50. Tu passes ce chiffre à -50.

 

Essaie, et dis si ça fonctionne mieux :)

kds7xii.pdf


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

j ai suivi ton conseil de réglage et tout est rentré dans l ordre🤩🤩🤩 , le plateau se déplacé nickel aux commandes souhaitées

on a vraiment des pros sur FRANCE HÉLICO !!!!!!!!!!!!!!!

je te remercie trés sincèrement de ton aide et de tes connaissances qui on permis de régler le problème

je pense que lorsque j ai commencé a installer l'Helicommand, celui ci me demandai de remettre les valeurs par défaut de ma radio , je n ai pas été assez attentif sur les manips que j ai faites, et ai dù dérégler la valeur EPA elevateur

je suis content tout est rentré dans l ordre et encore merci

Amicalement 

  A bientôt sur le site

Alain

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×