Jump to content

T-rex 250 demande d aide pour la partie elec.


Recommended Posts

Bonsoir!

Je viens de faire l acquisition d un joli trex 250 d occasion pour 150€.

Alors pour cette somme j ai eu donc le 250 avec les pales 205D il me semble ( celle ou ont voit le carbone) et des pales de 40mm en carbone.

Pour les servos des R/c System sans plus d infos que ça :/

Le gyro est un assan gp250 ( oui je sais, ultra cheap le gyro...).

Le controlo est un hobbywing 18A et le moulin est un ICEcold 300SH-35 (3500kv)

Pour la partie radio, j ai une aurora 9 avec son récepteur ultima 7 qui se ballade dans tous mes trucs qui volent ( quadrotor, aile volante et maintenant un heli ). Et c est la que j ai besoin de vous!

Comment câbler mon récepteur avec mes servo et le gyro sur mon récepteur et comment programmer ma radio au niveau des courbes de gaz. (j ai le boitier pour reprog la radio aussi).

Merci d avance a ceux qui veulent bien perdre un peu de temps avec moi afin de m aider a mettre en route mon 250 ^^

Link to post
Share on other sites

Salut!

Et merci ^^.

Pour le récepteur, je pense que ça doit être bon.

Pour info ai câblé comme ça:

CH1: AIL (servo devant en haut)

CH2: PRO (servo devant en bas)

CH3: GAZ ( esc )

CH4: DIR (entrée du gyro pour le servo A/C )

CH5: GYRO ( gain du gyro )

CH6: PAS (servo arrière du plateau )

La ou je commence a bloquer, c est comment programmer ma courbe de gaz et quelle valeurs je dois mettre pour faire des vols statiques/faible allure.

Link to post
Share on other sites

Ok pour la courbe des gaz ( mais en version avec 7 point de position ça donnerait quoi, désolé :/ )

En ce que concerne le pas, comment le régler ? car la je ne sais pas trop et je n ai pas le manuel du Trex ...

En tout cas merci de ton aide ^^

Edit: question bonus, est ce que je peux utiliser un lipo 2S pour mes test car je n ai pas encore de 3S en si petite capa :/ ?

Link to post
Share on other sites

Salut,

L'affectation des voies n'est pas bonne.

En regardant l'hélico de l'arrière:

- voie 1, servo avant droit

- voie 2, servo arrière

- voie 6, servo avant gauche

Franchement le T250 n'est pas fait pour débuter, le fait de le régler "soft" rend l'hélico instable et pratiquement impilotable pour un débutant.

Cette machine n'est stable que grace à la vitesse de son rotor. A 2000 trs, c'est merdique, à 2500 trs c'est merdique, à 3000trs ça peut aller, 3500 c'est bien, 4000 c'est super stable !

En 2S, ça ne fonctionne pas...

Les valeurs de pas se réglent mécanqiuement sur la machine. Généralement, manche au milieu et on régler les tringles pour avoir la valeur voulue. Ensuite on règle les courbes de pas pour avoir le maxi et le mini voulu.

Sur ta courbe de gaz ou de pas, tu as 7 points maximum, tu peux très bien en enlever.

Perso sur mon T250 au niveau du pas, je n'ai gardé que les points 1 et 7, ça fait une droite.

A+

Olive

Link to post
Share on other sites

Merci beaucoup speedpred ^^

Le lipo 2S est la juste pour les réglages de tringleries.

Je vais bien entendu prendre un lipo 3C en 850 - 900 mhah une fois les réglages nickels!

Pour ce qui est des servos, si je te suis j ai inversé la voie 2 et 6, c est bien ça ?

J ai bien pris en compte tes remarques au sujet de débuter sur cette machine. Et je te rassure, je ne vais pas l essayer avant d avoir usée les charbons du e-razer avec lequel je m amuse pour le moment lol

Link to post
Share on other sites

Le problème avec cette machine, on peut la régler très soft, mais au moindre coup de vent, elle part au tas car on ne peut pas la récupérer...

Je me suis fait avoir au début, je n'ai que des 700 et je ne savais pas ou j'allais avec ce moustique...finalament, j'ai tout réglé comme sur la notice (il faudra bien que tu la télécharge) et ça va vraiment bien, mais ça tourne vite et ça réagit vite aussi.

Oui, les voies 2 et 6 sont à interchanger.

A voir si en 2S le contro s'initialise car même chargé à 8.4V, il est bien en dessous d'un 3S déchargé à fond à 9V.

A+

Olive

Link to post
Share on other sites

Ok pour les voies 2 et 6 c est déjà réglé ^^

Pour le contrôleur, il est compatible 2-4S ( ce n est pas celui d origine) je pense donc que je vais pouvoir faire mes test sans pale et voir si ça va bien ( pas envie de griller un esc lors des test )

Link to post
Share on other sites

Bon bin je vins de tester !!

Alors comment dire ça marche !!!!! :happy-cheerleadersmileyguy: ( enfin la j ai pas les pales et je teste un peu tous les servo et le moulin)

Le moulin était câblé a l envers ( franchement l ancien proprio je comprend pourquoi il a jamais volé). Et le servo d A/C vraiment pas au neutre....

Pour ce qui est des servo, j ai une inversion pro/ail ( asses marrant sur le coup mais pas en vol je pense ) que je dois corriger.

Je m en vais de ce pas télécharger la doc du Trex pour refaire les réglages de tringles.

Pour faire simple a ce que j ai pu comprendre il faut que le plateau cyclique soit // au sol et les palonnier soient a 90° par rapport au plateau non ?

Link to post
Share on other sites

Salut,

Prudence si tu débute avec cet engin, comme le dit si bien Speedpred ça ne vole normalement qu'avec des réglages pas trop gentil et du coup ben ça vole pas hyper gentil si t'es encore lourd avec les commandes :?

Je dis prudence car il est assez dangereux pour infliger des blessures ou dégâts matériels graves...

Link to post
Share on other sites

Pour ce qui est de la check-list avant les vols et toutes les précautions d usage, je suis rodée.

J ai un quad rotor avec châssis perso et avant d avoir réglé correctement mes paramètres PID il dansait la javanaise lol

Je reviens tout juste d un grand magasin de bricolage et je me suis pris un coffret avec des embouts six pans en 0.9.... quelle idée d avoir retenu fichue cette taille de visses :/

Link to post
Share on other sites

Bon bin après avoir re fait un test, je viens de me rendre compte que la config servo c est celle pour le mode 2 on dirait.....

En gros j ai les gaz a droite comme je veux ( je vole en mode 1 ou 3 ) l A/C a gauche ( ça c est bon aussi ) mais la ou c est marrant, j ai au stick de la profondeur le pas, au niveau du pas j ai l inclinaison gauche droite et au niveau du gauche droite j ai la profondeur ....

Je précise que pour tester ça, je met un throtle lock a 5% sur les gaz comme ca je peux voir le pas sans faire accélérer les pales (utile quand le pas est sur le même stick que le moteur mais pas dans mon cas )

Link to post
Share on other sites

Non, il n'y a pas de "config servo"...

Les servos sont branchés là ou il faut sur le recepteur, ta radio est bien configurée en mode 1...ou 3 (là je comprends pas, tu pilotes dans quel mode ?).

Maintenant, il faut régler le sens des servos et le sens des fonctions (ce qui n'est pas la même chose)

Alors voilà comment je fais:

- Je règle le sens des servos (menu REVERSE) pour que le pas soit correct, je pousse le manche de pas, les 3 servos montent ensemble.

- Ensuite, je règle le sens des fonctions, là c'est le menu SWASH AFR (ou swash tout court suivant les radios), tu as 3 valeurs qui indiquent le débattement de chaque fonction (ail, prof, pas) et aussi un signe + ou - qui indique le sens de la fonction.

- Pour régler tout ça, tu pousses le manche de profondeur, le plateau doit s'incliner en avant, si ce n'est pas le cas, tu changes le + en - de la fonction Prof, et miracle ça marche.

- Même chose pour le latéral, un coup à droite, le plateau doit s'incliner à droite, sinon, changer le + en - de la fonction Ail.

A+

Olive

Link to post
Share on other sites

J ai trouve le menu swashmix mais cela ne change pas mon soucis.

Je pilote en mode 1 ( le mode 3 étant un mode 1 avec les aileron et élévation sur même axe comme sur les simulateurs pc ).

Mon soucis est que quand je joue dans le menu swashmix, cela inverse bien la commande mais pas mes affectation de voies.

En gros j ai la commande de pas a gauche a la place de la profondeur.

A la place de la commande de pas sur le stick de gaz ( qui eux fonctionnent bien ) j ai l inclinaison latérale.

Et sur l inclinaison latérale j ai la profondeur ( avant arrière).

Décidément cette radio je l adore mais c est a s en arracher les cheveux ou avoir des cheveux blancs( j ai choisis l option 2...). J ai pas mal bataillé pour faire fonctionner la fonction elevon sur mon aile volant ( et pour compliquer le tout j y ai rajouté un autopilote dedans lol )

Link to post
Share on other sites
Non, il n'y a pas de "config servo"...

Maintenant, il faut régler le sens des servos et le sens des fonctions (ce qui n'est pas la même chose)

Alors voilà comment je fais:

- Je règle le sens des servos (menu REVERSE) pour que le pas soit correct, je pousse le manche de pas, les 3 servos montent ensemble.

- Ensuite, je règle le sens des fonctions,

Bouuuuu !!!!! Vilain garçon !!!!!

Tu n'as pas bien lu la procédure de réglage.

Il faut d'abord aller dans le menu REVERSE pour mettre les servos dans le bon sens.

Tu te débrouille pour qu'avec le manche de pas, tous tes servos aillent dans le bon sens.

ET ENSUITE, tu vas dans SWASH MIX pour mettre les autres fonctions dan sle bon sens.

Petit canaillou va...

A+

Olive

Link to post
Share on other sites

Bon c est bon j ai tout refait comme il faut ! du debut a la fin ^^

Et comme par hasard, ça marche !

Comme on dit par ici, milesker speedpred !!!

Pour le coup, je suis bien content !

Je viens de tester sur banc avec le 2S, et bien il veux décoller....

J adore le bruits des pales une fois lancées et avec du pas..... Comme les vrais! <3

Encore merci a toi d avoir perdu du temps et encore désolé d avoir grillé les étapes ( trop pressé ou distrait...)

Bonne soirée et a bientôt pour le suite!

Link to post
Share on other sites

:laughing-rolling: :laughing-rolling: :laughing-rolling: :laughing-rolling: :laughing-rolling:

Si tu viens à Pau, amène ta machine, je pourrai t'expliquer tout ce bordel, finir les réglages et l'essayer...

Si tu es sage, on fera de la double commande avec mon T250 :dance: :dance: :dance:

J'y serai du samedi midi au dimanche soir.

A+

Olive

Link to post
Share on other sites

Merci pour la propal, c est vraiment sympa!

Tu sais appâter les gens ! lol

Je viens d en parler a madame lol.

Si on passe ça sera dimanche car elle bosse le samedi ( hôtesse d accueil dans un magasin de sport).

PS: encore merci pour hier soir! J étais tellement content de voir qu il est en vie que j ai eu du ma a dormir lol

Link to post
Share on other sites

Petit retour, d infos!

Et bien ça vole! j ai même coupé l herbe chez ma soeur !! ( non non pas de vols de dos, me suis juste crashé lol)

Cela ma permis de voir qu il y a 2-3 trucs qui vont pas.

1- courroie qui se détend toute seule ( comment on règle la tension ? moi je recule le bloc A/C )

2- axe principal surement voilée ( quand je coupe le moulin, il a tendance a trembler)

3- revoir mon gyro qui ma fait frétiller l A/C ( mais peut etre aussi la courroie qui sautait )

4- faut que je change ma visserie, l ancien proprio m a foiré toutes les tête de visse :violence-xloc:

D ailleurs pour le petit 4, si y a une marque mieux qu une autre chui pas raciste!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...