Jump to content
Sign in to follow this  
nairolf

Vibration sur mécanique UNI-Expert

Recommended Posts

Bonjour

J'ai des problèmes de vibration située au niveau du RAC sur un trainer avec mécanique uni et j'ai de la peine à trouver une solution après pas mal de tentative au niveau équilibrage des éléments en rotation et autre .

En changeant les pales pour des plus légère le problème s'estompe un peu ( quelqu'un aurait il eu des

problèmes avec les pales BBmodel venant de chez FX model il y a déjà quelques années ?)

peut-être un problème qui vient d'autre chose mais amplifié par les pales ?

Merci pour vos avis.

Nairolf

Share this post


Link to post
Share on other sites

tu as regardé les roulements ?


MX24S 2,4 GHz Hott MC-20 Hott
Baron OS FS-40S-
Raptor50 TT RL53-
Jet Ranger Graupner OS61SX-WC-
Alliance YS DZ160-
Yak54 Saito FA-182Td-
Flash-rc Dualsky et lipos-
Trex500 3G fbl et nucléaire-
Yak55M DLE55-
Kosmos F3P- Racer indoor
LS3 électrifié

Share this post


Link to post
Share on other sites

Oui , il me semble que les roulements n'ont aucun de jeux du moins quand j’essaye de faire bouger les axes

a l’arrêt , ni les roulements du rac ni ceux du rotor principal

Cela pourrait il venir de l'arbre de pied de pale qui naviguerait un peux trop entre les deux joint torique amortisseur ? là aussi j'ai regardé en faisant gaffe que les joints soient en légère compression

entre les deux manchons porte pale , tout mes arbres sont neuf et sans voiles .

je n'arrive pas a savoir si la vibration vient directement du rac ou alors si c'est le rotor principal qui induit

la vibration sur le rac ,en fait de vibration il s'agit plutôt d'un battement très rapide dans le sens longitudinal

de toute l'ensemble tournant du rotor anti couple qui s'amenuise en remontant le long de la poutre de queue

j'avais remplacé les pales anticouple en fibre par des carbones plus légère et j'ai constaté un mieux

mais de courte durée car en plus la vibration n'est pas tout le temps présente et des fois disparait

comme si l'ensemble retrouvait un équilibre , bien sur plus j'augmente le régime en stationnaire

et plus le phénomène s’amplifie...

Share this post


Link to post
Share on other sites

A mes debuts j'avais rencontré ce meme type de probleme sur un trainer Heim, assez grosses vibrations au niveau de l'anticouple et notament de la derive...

Le probleme venait en fait d'un "mauvais" serrage de mon train d'attero, tu peux toujours verifier se point c'est vite fait mais ca ne vient pas forcement à l'esprit :wink:


Raptor 90SE; Vibe 90; T-Rex 600NP; Protos 500.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×