Jump to content

Manu0206

Nouveau
  • Content Count

    11
  • Joined

  • Last visited

About Manu0206

  • Rank
    Pilote

Profile Information

  • Localisation
    Array
  1. Manu0206

    Puissance accu

    D’accord merci
  2. Manu0206

    Puissance accu

    Bonjour il faut que je change les accus sur un goblin 420 car elle gonfle en fin de vol , j’ai dès turnigy nano tech 6s 2650mah en 45-90c. J’aimerai mettre des Epropulsion 6s 3300mah 75c. La question es, es ce que ce n’est pas risqué car la puissance de la batterie es élever comparé à celle actuel , sur helidigital il propose un setup 6s entre 1800/2600mah avec un contrôleur entre 80-100A moteur 800/1000kv. Sur le mien il y as le moteur tareq 930kv contrôleur hobbywing 100A es ce que ça va supporter ces accus epropulsion ? Ou faut t’il que je prenne des accus moins puissant ?
  3. oui exactement faut bien faire attention on as vite fais de ce faire avoir
  4. J’ai la version 3 , je me suis trompé de notice j’ai pris la v4 au lieu de la 3 es enfaite sur la v4 au point F il montre le sens de compensation de l’anti couple en rouge c’est pas bon es vert c’est bon je ne me suis pas plus attarder sur les couleurs (J’aurai du) donc j’ai mis le Bon sens es la couleur estait bleu sur mon beast x , quand j’ai changer de notice es mis la V3 le point F n’est pas pareil en Rouge c’est le sens normal de compensation es en bleu c’est inversée. Ce n’estait pas grand chose , heureusement que tu ma parler de La position de la led au point B car ça ne correspondait à rien dans ma notice j’ai donc regarder les leds qui s’affiche quand je branche le microbeast es elle ne corresponder pas avec la notice que je me server pour régler. en tout cas merci à vous d’avoir tenté de m’aider ça fais plaisirs 👍🏼😃 Cela reste quand même assez bizarre que la compensation de l’ac ce soit retrouvé sur le servo de profondeur au cyclique
  5. Oui biensur je suis sur un goblin 700 module microbeastx radio spektrum dx8. J’ai voulue refaire le réglage des butées d’anti couple en commençant par la droite ça clignote bleu puis buté gauche qui clignote en violet ensuite je passe au menu suivant le F c’est marqué vérifier le sens d’ac donc je met mon stick dac vers la droite es le rotor ne bouge pas ça me fais passer directement à Compensation d’ac bleu à droite rouge à gauche la led clignote bien sur le microbeast. Le probleme es quand j’ai vérifier manuellement l’anti couple en tirant la queue vers la gauche le bord d’attaque devrais aller vers le tube de queue mais là rien ne ce passe C là que je me suis rendu compte que c’était mon servo de profondeur au cyclique qui faisais la compensation es inversement. Merci
  6. Bonjour voilà mon petit soucis , la compensation d’anticouple n’est plus sur le servo d’anticouple mais sur le servo de profondeur donc quand je fais bouger la queue de gauche à droite c’est le servo de profondeur qui compense es quand je fais balancé l’helico d’avant en arrière c’est le servo d’anticouple qui compensent 😩 l’es sticks commande les bon servo mais la compensation es inversée. Comment inverser ça ?
  7. Oui c’est ça pour la position 0 es 2 j’ai rien changer car la led jaune n’apparaît pas quand je change la valeur , j’ai mis le mode normal idleup1 es2 sur l’inter B faut t-il que je change d’inter ?
  8. Quand je suis dans gyro sur la voie train es inter manche de dérive il y as trois position 0 1 2 , il y as que quand je change la valeur dans la position 1 que la led défile je l’es mis à 71% es ca marche j’arrive à aller en buté de chaque côté. Pour le type de mode Gyro la led reste bleu quand je fais défiler le led jaune
  9. Salut Steph oui le beastx reçois bien la voie du gain es la led jaune défile de À à M mais que sur la position 1
  10. Bonjour à tous, voilà j’ai un petit problèmes avec les réglages de ma radio spektrum dx8 que je vien de commander. quand je bouge le manche de dérive de gauche à droite l’anticouple de l’helico a un débattement de 2mm de chaque côté alor j’ai essayer de régler le gain de lanticouple en l’augmentant es rien ne ce passe , je me suis dit que cetais peut-être un problème de réglages fin de course du servo mais après tentatives c’est toujours pas ça , j’ai essayer de reregler le module microbeast à la lettre E j’arrive à enmener le coulisseau en buté de gauche à droite mais quand je quitte le programme je me retrouve au point de départ avec 2mm de débattement si quelqu’un pourrais essayer de m’aider ça serait top 😬
  11. Manu0206

    Manu0206

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×