Bienvenue sur France Helico

Connectez-vous pour accéder à toutes les fonctionnalités de le communauté FRANCE-HELICO.com.

paparomeo

Membre FH
  • Compteur de contenus

    118
  • Inscription

  • Dernière visite

À propos de paparomeo

  • Rang
    Pilote

Profile Information

  • Identité
    RICHARD Patrick
  1. Bon j'ai pu tester ces pales le week-end dernier, elles sont comparables aux SAB originales. Je les ai installé sans aucunes vérifications autres que visuelle, et une sensation de poids inférieure aux SAB. J'ai quand même mis les gaz prudemment Bilan, aucun tracking aucunes vibrations, et un comportement très agréable. J'ai fait quatre vols avec et elles marchent vraiment bien. Après les avoir démonté, j'ai pu vérifier que le CG se situait au même niveau et que le test du clou montrait une réaction identique aux Sab. Le passage sur la balance confirmera mon impression, elles font 3 grammes de moins que les SAB. La différence de poids entre les deux pales de mon jeu est de 0,2 gr, j'ai exactement la même différence sur mes origines. En pratique c'est imperceptible. Donc pour conclure, pour 13€ c'est un très bon plan... Envoyé de mon iPad en utilisant Tapatalk
  2. Merci pachy. Désolé je suis pas réveillé ce matin, j'ai du lire trois fois avant de trouver l'info [emoji33] Je comprends mieux... Celles que j'ai a tester ne sont pas voilées. Par contre campi, tu aurais du leur signaler les pièces défectueuses. Envoyé de mon iPhone en utilisant Tapatalk
  3. Pourquoi as tu changé les pales ? Les ALZRC ont l'air de ressembler beaucoup aux SAB, et j'avais bien apprécié le comportement sur un TRex 450 Pro. Je vais en tester une paire sur mon Gob 380 si la météo me le permet ce weekend. A 13€ la paire, si elles marchent bien ce serait intéressant Envoyé de mon iPhone en utilisant Tapatalk
  4. @ campi oui, ce sont des Zippy compact, mais en 35C Elles rentrent avec le rail. J'ai aussi récupéré un Turnigy 2650/40C qui rentre parfaitement sur le rail. Mais après coup, je pense que le meilleur compromis pour moi serait autour de 2200 mAh. Envoyé de mon iPhone en utilisant Tapatalk
  5. Salut? J'ai acheté des 2700 chez HK qui rentrent sans problème. Pour l'instant en rodage Je peux donner des infos plus précises en rentrant du boulot ce soir. De mémoire ce sont des Zippy compact. Et sinon pour allonger le temps de vol, on peut aussi diminuer le régime. A 70% il est super agréable Envoyé de mon iPhone en utilisant Tapatalk
  6. Joyeux Noël à tous. Bon réveillon et bon déballage d'hélicos [emoji12] Envoyé de mon iPhone en utilisant Tapatalk
  7. Le Talon n'a pas de log des données. Mais sinon j'en ai un sur mon Gob500 et je le trouve très bien. Un soft start très soft et la possibilité de régler le régime par programmation directe. Les CC ont bien progressé et ne crament pas plus que les autres Envoyé de mon iPhone en utilisant Tapatalk
  8. Tu peux utiliser la première version de Maestro qui sauvegarde correctement. C'est la solution qui avait été donnée . Pour ma part je n'ai pas changé de version donc ça marche toujours. Patrick
  9. Super ! Merci pour le boulot
  10. Bonne nouvelle Bons vols avec ton nano Patrick
  11. Bonjour, La procédure qui fonctionne est celle donnée par hotelbravo13, il faut impérativement allumé l'hélico avant la radio, et attendre le clignotement rapide de la diode bleue. Par contre il faut savoir que les 3en1 sont d'origine très mal soudés et que suite à quelques crash, même légers le circuit radio se dessoude et empêche le Bind. Pour identifier le problème il suffit de faire la procédure décrite par hotelbravo13 en rajoutant une chose, l'appui sur le circuit situé en bas à droite du 3en1, quand tu le regarde de face. Ne pas appuyer comme un bourrin L'idéal étant de le démonter et de le pincer entre deux doigts. Certains ont résolu le problème avec un petit collier qui plaque le C.I sur le circuit du 3 en 1. Voici un lien vers un post qui explique le problème chez nos voisins. http://forum.heli4.com/viewtopic.php?f=194&t=56408 Bon courage
  12. Ah alors, de mémoire aussi, ça devrait être bon avec l'embout de TREX600
  13. Je regarderai ce soir, mais j'ai fait la manip sur un Xcell-60, et je pense avoir commandé un embout de TREX600. Par contre je me rappelle plus du diamètre nécessaire sur le Mini Boy.
  14. Jamais eu de courroie sur mon MAGIC, par contre pour le Futura je suis d'accord. J'en ai rêvé de celui la à l'époque
  15. Excellente cette doc. Et en plus ça me rassure, la mémoire est pas si mauvaise Merci pour le partage.

Copyright 2002-2015 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.