Aller au contenu
DAN27200

initialisation du BEASTX V3

Messages recommandés

Bonjour à tous,

Voila j'ai voulu régler un BEASTX V3 pour un copain.J'ai une radio FUTABA T12FG , récepteur R617 FS qui fonctionne parfaitement avec ma radio, comme type de plateau j'ai mis H1, le BEASTX V3 était régler pour un récepteur SPEKTRUM donc j'ai appuyé sur le bouton puis j'ai alimenté le BEASTX le led A clignote , je relâche le bouton et ensuite j'appuie pendant plus de 2 secondes pour sélectionner la led éteint pour récepteur standard et j'appuie brièvement sur le bouton pour valider ce réglage.

Quand je rallume le BEASTX il ne veut pas s'initialiser et j'avoue que je ne comprend pas alors si vous pouviez m'aider ce serait sympa.

Daniel

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien fait ce qui est écrit aux pages 24 et 25 de la documentation v3 ? : http://www.beastx.com/download/manual/microbeast/MICROBEAST_3.0.2_FR.pdf

 

Est-ce que tu as branché les cables servos au récepteur ? Le module peut ne pas s'initialiser si les voies sont mal connectées.

Modifié par steph66

Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci de ta réponse steph66 c'est super sympa.

En fait je pensais que son BEASTX était une version V2 donc je l'ai branché suivant la notice du V2 c'est a dire :

- le servo d'anticouple sur CH4

- le servo d'aileron 2/servo de pas sur CH3

- le servo d'aileron 1 sur CH2

- le servo de frondeur sur CH1

Puis j'ai relié AIL/CH5 sur la voie aileron de mon récepteur , ELE/DI1 sur la voie profondeur du récepteur et enfin AUX/PITCH/RUDDER/D12/CH7/CH6 sur la voie gyro ,pas collectif et anticouple du récepteur . C'est le branchement du BEASTX V2 avec un récepteur standard . Maintenant es ce pareil pour la version V3 ?

Malheureusement je ne peut pas vérifier pour l'instant car il a gardé la radio et la notice du V3.

Mais je pense que tu as certainement raison ou alors le BEASTX est défectueux ....

Encore merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/06/2018 à 10:13, DAN27200 a dit :

J'ai un plateau à 120° c'es bien H1 qu'il faut mettre comme type de plateau sur la radio?

Oui, h1 dans la radio pour les modules BeastX et la plupart des modules d'autres marques aussi.

 

 

Le 12/06/2018 à 07:59, DAN27200 a dit :

Malheureusement je ne peut pas vérifier pour l'instant car il a gardé la radio et la notice du V3.

Je t'ai mis la doc v3 en lien dans un post précédent.

 

 

Le 12/06/2018 à 07:59, DAN27200 a dit :

En fait je pensais que son BEASTX était une version V2 donc je l'ai branché suivant la notice du V2 c'est a dire

L'affichage initial des leds quand on allume le BeastX indique sa version. C'est codé en binaire.

 

'A' tout seul = v1

 

'B' tout seul = v2

 

'A' et 'B' ensemble = v3

 

'C' tout seul = v4

 

'A' et 'C' ensemble = v5

 

 

L'électronique v1/v2/v3 peut être mise à jour en v3.

 

L'électronique v4 peut être mise à jour en v5.

 

PS : non je n'ai pas la doc v2

Modifié par steph66

Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×