Aller au contenu
DAN27200

Problème avec BEASTX V3

Messages recommandés

Bonjour à tous,

Voila j'ai voulu régler un BEASTX V3 pour un copain.J'ai une radio FUTABA T12FG , récepteur R617 FS qui fonctionne parfaitement avec ma radio, comme type de plateau j'ai mis H1, le BEASTX V3 était régler pour un récepteur SPEKTRUM donc j'ai appuyé sur le bouton puis j'ai alimenté le BEASTX le led A clignote , je relâche le bouton et ensuite j'appuie pendant plus de 2 secondes pour sélectionner la led éteint pour récepteur standard et j'appuie brièvement sur le bouton pour valider ce réglage.

Quand je rallume le BEASTX il ne veut pas s'initialiser et j'avoue que je ne comprend pas alors si vous pouviez m'aider ce serait sympa.

Daniel

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour commencer quel type de câblage as tu utilisé avec ton Spektrum ?

 

Connexion comme un récepteur standard

5b1f5a253e7fe_Capturedecran2018-06-12a07_27_29.thumb.png.862638ad65894eeab7fbd234747bac80.png

 

Ou directement connecté au satellite ?

5b1f5a823c0b7_Capturedecran2018-06-12a07_27_51.thumb.png.09f65139933ee43c2018855a6af663b3.png

 

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×