Jump to content

guiguiairline

Nouveau
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

guiguiairline last won the day on October 7 2014

guiguiairline had the most liked content!

About guiguiairline

  • Rank
    P'tit nouveau

Profile Information

  • Identité
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut, Moi non plus je n'arrive pas à mettre en français, mais pour la radio, normalement elle se connecte automatiquement. Mais pour ma part impossible de la calibrer...
  2. Bonjour à tous, Je viens de m'offrir le Simu AccuRc et je n'arrive pas à paramétrer ma radio (HITEC ECLIPSE 7). La radio est bien reconnue dans le logiciel mais je n'arrive pas à la calibrer. Si quelqu'un peut m'aider ce serai super. Merci et bonnes fêtes de fin d'année à vous.
  3. Bonjour à tous, Voici mon historique: j'ai débuté l'helico Rc en 2004 avec un Caliber 30 de chez Kyosho, n'ayant jamais fait de modélisme avant... 2 ans plus tard j'ai converti mon Caliber 30 en Caliber 50 avec le kit vendu chez updaterc.com L'année qui à suivi j'ai acheté un Raptor 50 avec qui je n'ai pu faire seulement 3 vols.. il a éclaté en plein vol et je n'ai jamais compris la raison... (ça été dur..) Puis l'année d'après j'ai investi dans un JR AIRSKIPER 50 que j'ai toujours aujourd'hui (merveilleuse machine!!!) Mon parcours à été semé de difficulté et de quelque découragement mais je prend toujours autant de plaisirs à m'occuper de mon helico. Mon Airskipper à aujourd'hui 8 ans et vu la difficulté pour trouver des pièces détachée JR je pense que je vais acheter un TREX 600 thermique ou électrique je sais pas encore... Donc me revoilà de retour sur ce forum que j'adore!!! Pour info mon premier pseudo à été effacé en 2008 mais j'étais beaucoup plus actif à l'époque qu'en ces temps ci....
  4. Bonjour à tous, Cela fait un petit moment que j'avais arrêté l'helico mais depuis le début du mois de juillet j'ai du refaire une trentaine de vol avec mon AS 50. Mais vue que je possède cette machine depuis 2006 j'ai bien évidement qq pièces qui m'on lâché. Je ne trouve plus rien sur internet à croire que plus personne ne possède de JR. Je suis à la recherche de masselotte d'embrayage... Sauriez vous ou puis-je trouver ces pièces pour mon AS. Merci beaucoup, Et bon vols à vous en cette fin de saison.
  5. bonjour à tous je vient de faire changer le segment de mon OS. je pense que cela etait necessaire car il etait tout sec et n assuré plus l etanchéité entre le piston et le cylindre. apres changement je retourne sur le terrain puis je demare le moteur il semble tenir mieu le ralentit que precedement mais cela n est pas encore satisfaisant le PP est a environ 1 tour et demi et le CP est reglé entre 15h et 16h mon premier vol s est bien deroulé mais le moteur a eu bcp de mal a prendre ses tours une fois dans les tours plus de souci . mon deuxieme vol etait plus mitigé j'ai démaré le moteur et hop il me refait la meme chose que précedent il a tendence a s etouffé je monte donc les gazs mais le PP est maintenant ouvert a un peu plus d 1 tour puis il met environ 2-3 min pour prendre ses tours et me donner un statio propre sans que l helico est la tremblote. puis j enclanche l iddle up et hop plus de souci il garde un bon regime. je suis quand meme bien ennuyé car le moteur chauf quand meme bcp malgré le fait qu il fume correctement je n'ai pas envie de refermer encore plus le PP donc je sais pas trop comment faire! merci de vos reponse bon vols +++
  6. c'est encore moi voila je vien de voler aujourd hui j'ai vidé un reservoir. j' ai fermé legerement le contre pointeau vers 16h donc un peu au desus et le moteur ne tient toujours pas bien le ralentit. je suis obligé de monter les gazs au fur et a mesure que visse la bulle et que j instale l helico au centre du terrain sinon il cale. j ai remarqué aussi que le moteur a du mal a prendre ses tours par contre une fois en stationnaire j ai plus de souci. sauf a la fin de mon vol le moteur qui tourné rond avec un bruit bien constant s'est mis a faire un bruit asssez aigu. je sais pas ce qui pourrai en etre la cause. merci de vos reponse bon vols
  7. oui j ai changé les durite j ai netoyé mon reservoir et plus j ai ecrit que j ai changer la bougie par une neuve
  8. bonjour à tous merci pour vos reponses voila j'ai changer la bougie par une neuve une os7 et j'ai resseré le pointeau principale il est maintenant ouvert a environ 1 tour et la plus de souci pendent au moin 4 vol. mon moteur a tourné nikel pedent 4 reservoir puis maintenant j ai des souci lorsque je suis au ralentit: je demare le moulin sans aucun souci il tourne rond puis j ai a peine le temps de visser la bulle que mon moteur fait un bruit sourd et se met a entrainer le rotor alors que je suis au meme regime et la il se met a s'etouffer je suis obliger de monter les gazs progressivement par contre j'ai remarqué que lorsque je demare et hop aussitot je fonce le mettre en position et que je monte les gazs le moteur prend bien ses tours et j'arrive a voler sans souci c'est assez embetant si vous avez une explication un grand merci +++
  9. bonjour a tous voila je possede un JR AIRSKIPPER 50 depuis 2ans et demi j'ai volé pendent 6 mois puis j ai arreté l helico pendent 2 ans j ai decidé de m y remetre je suis allé le porter chez mon revendeur et il me la entierement revisé le moteur (os50 hyper) etait completement grippé surement a cause du carburent resté a l interieur et qui a du secher cependent il me la rendu avec le plein d essence et ma conseillé de faire un minimum de rodage en vidant le reservoir moteur au ralentit jusque la aucun souci puis le lendemin j ai fais le plein avec mon carburent COOL POWER 15% HELI et la le moteur demare au quart de tour et des que je deconecte le chauffe bougie le moteur cale en 1 a 2 seconde. j ai pensé au carburent qui etait peut etre trop vieu (2 ans d'age mais les gallon etait neuf et jamais ouvert) j ai acheter du carburent tout nuf models technique 10% et la meme principe mon moteur cale apres que je coupe le chauffe bougie. ma bougie est neuve c'est une OS8 j ai essayé avec une ENYA4 et c'est pareil. j ai essayé d ouvrir le pointeau mais meme effet. je ne sais pas d'ou vient le probleme!! merci pur vos reponses +++

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×