Jump to content

tiotfrise59

Membre FH
  • Content Count

    242
  • Joined

  • Last visited

  • Days Won

    1

tiotfrise59 last won the day on December 23 2020

tiotfrise59 had the most liked content!

About tiotfrise59

  • Rank
    Pilote
  • Birthday 07/10/1969

Profile Information

  • Identité
    Jean-Marc BZ
  • Localisation
    Gognies Chaussée

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Effectivement, il y a eu une manipe de faite à priori, mais sans confirmation que cela fonctionne, et vu le prix de la radio il serait mal venu de faire des bidouilles au risque de griller la radio. je vais attendre bien sagement que les batterie rentrent chez l'importateur Europe, il m'a confirmé au tel ce matin que les batteries aller quitter Taiwan d'ici peu, et devraient être dispos d'ici 15j 3 semaines.
  2. Bonjour Daniel, Effectivement j'avais fait une mesure avec un contrôleur lipo, pensant que s'était le même principe que sur ma T8FG et ma T14FG, mais à première vue ce n'est pas pareil. Sur ces deux radio j'ai mis des lipos 2s et ça fonctionne très bien depuis plusieurs années, mais là sur la T18MZ je voulais être certain avant de mettre une lipo normale. J'ai bien 8.3v entre le noir et le rouge et 8.3v entre le rouge et le blanc. Il doit y avoir une puce comme tu dis, pour envoyer 8.3v sur le rouge et le blanc. On doit pouvoir contourner cela en passant par 2 lipos 1s
  3. Bonjour Patrick, La batterie est donnée pour une Lipo 2s, mais ce qu'il me semble étonnant et la tension que je mesure une fois chargée a100% J'ai la valeur 1s et 4,98v Et sur la radio je suis chargé à 100% . Étrange comme mesure ?? Bonne soirée. J.m
  4. Bonjour, Est ce qu'il est possible de mettre une batterie autre que celle d'origine sur la futaba T18MZ, celle d'origine coûte un bras et elle est difficile à trouver. D'avance merci. Bon vols.😉
  5. Bonjour ’ Ça y est j'ai réussi à rentrer dans le menu du microbeast, effectivement j'ai dû installer le pilote de l'interface usb en manuel. Merci pour votre aide, c'était une première pour moi. Bon vols à ceux qui ont la météo avec eux
  6. RE, finalement j'ai réussi à connecter mon microbeast au pc, le problème est qu'il veut me faire une mise à jour du firmware, mais j'ai peur que dans la nouvelle version il y ai des modification dans l'ordre de réglage, déjà qu'entre la version 5 et la version 5.2 il y à des différences d'affectation des lettres. Où peut-on trouver la notice correspondant à la dernière mise a jour du firmware? Je suis bloqué, tant que je n'aurai pas fait cette mise à jour je ne pourrai pas avoir accès aux réglages du microbeast. Merci si vous pouvez m'aider
  7. Bonjour Simon 500, Je dois avoir un problème de communication entre l'interface usb2sys, et l'hélicoptère carte je n'arrive pas à rentrer dans le menu du microbeast. Certainement un souci de drivers. Pourtant j'ai installé sudiox 3.6.2. Je suis un peu perdu là.
  8. Bonjour JcC, J'ai diminué un peu la sensibilité au cycle, potentiomètre n°2, et ça à l'air de bien fonctionné, j'ai fait des petits vols dans le jardin, faudra voir sur des translations rapides ce que ça donne, mais ça devrait le faire. Est-ce qu'il il est possible de faire les réglages directement sur le pc avec l'interface usb2sys, si je suis avec un récepteur Futaba non sbus ? Si oui comment faut il s'y prendre ? Merci et bon week-end
  9. Bonjour, J'aurais besoin de conseils pour affiner les réglages de mon t-rex 250, cette un modèle assez ancien à courroie mais que je tenait à remettre en service. Je lui ai mis un microbeast plus en version 5.2 Tout les réglages sont fait sur le module, cependant il a tendance à dandiner un peu,le potentiomètre n°1 est pratiquement au mini et le n°2 et le n°3 sont en position usine au milieu. Si vous avez des idées je suis preneur. Pour information, sur le site marchand la notice est en français pour la version 5.0, donc ⚠ il y à un décalage des lettres par r
  10. Bonjour, J'ai récemment récupéré un T-Rex 250 flybarless avec un module skookum robotic sk-270, avec je suppose un satellite spektrum. J'aimerais savoir s'ils est possible d'utiliser se module avec une radio futaba. Et s'il est possible d'avoir la notice en français. Avec j'ai une carte de programmation SK-LCD. Merci à ceux qui pourront m'apporter de l'aide. Et bon vols
  11. Bonjour, je viens faire un petit retour d'expérience. Je n'ai pas encore essayé mon 600 efl, par contre, j'ai fait deux vols avec mon 500 blybarless équipé d'un module microbeast. Bah finalement, effectivement rien de bien compliqué, le flybarless se pilote très bien. A bientôt pour la suite avec le 600 efl. Bon vols à tous. J-M
  12. Bonjour tiger, Normalement j'ai réussi à régler toutes les conditions, dans le menu servos tout fonctionne correctement. Hier j'ai fais un test sans les pales, tout est correct. Je vais essayer d'aller au terrain en fin d'après midi. Pour les AFR dans la condition normal c'est fait exprès, je mets un peu d’expos dans cette condition, juste pour avoir un hélico plus souple au décollage et quand je pose en normal. Merci pour tes remarques cela m'a permis de bien faire le tour des réglages. Et de comprendre un peu mieux le fonctionnement de la radio, nive
  13. Bonjour tiger, Merci pour ton retour. Je vais contrôler tous les points que tu as mis en avant. Et dès que c'est possible je reviendrai donner des nouvelles. Encore merci et bon vols. J.M
  14. Bonjour tiger, Ce matin j'ai contrôler toutes les fonctions sur mon T-REX 600 nitro qui était programmé sur ma T14SG et en comparaison avec la T18MZ, tout fonctionne correctement sauf le régulateur de régime, je vais mettre en pièce jointe le fichier de la T18MZ, sur lequel je n'ai pas mis les réglages du régulateur car ça ne fonctionne pas. Peux-tu voir si tu peux compléter. Pour les phases de vol normal / idel up1 /idel up 2 je suis sur l'interrupteur SE et pareil pour le régulateur de régime avec 80% en idel up1 et 85% sur l'idei up2 j'ai mis la même courbe de gaz
  15. Bonjour tiger, Merci pour ta réponse, cela m'a permis d'avancer un peu plus. Est-ce qu'il est normal que j'ai une courbe de gaz qui apparaît lorsque je bascule l'inter autorot. Ou la condition autorot est prioritaire sur cette courbe. Pour le régulateur de régime j'utilise un Align rce-g600 Est-ce que une fois tous mes réglages effectués, si je t'envoie mon fichier il te serait possible d'y regarder voir s'il n'y à pas d'incohérence. D'avance merci. J-M
×
×
  • Create New...