Jump to content

Recommended Posts

Bonjours √† tous¬†ūüėÄje v ai bient√īt avoir mon nouveau joujou un petit trex700E

√Čquip√© de ¬†>moteur SCORPION HKIII 4300 ‚Äď 530KV¬†
=>équipé Capteur courant Duplex MUI 200 EX
=>équipé avec clef magnétic pour sécurité : SPS 70V 100/200A coupure de securite Emcotec (interrupteur RC)

√Čquiper aussi d un contr√īle castle 160A j ai 3 lipo gens ace 6s 4500MAH 35c de mon autre helico je peu voler avec s est lipo ou¬†est limit√© donc je pr√©cise que je ne suis pas un pro de figure acrobatique¬† vol coule Raoul ok¬†ūüėĄ¬†

Bien cordialement

 

 

 

Link to post
Share on other sites

Bonjour,

 

C'est une V1, ca vole très bien mais toutes les pièces d'origine  ne sont pas trouvables.

 

Il faut passer sur celles plus récentes. C'est adaptable sans bricolage mais cela suppose parfois d'en remplacer plusieurs.

 

cordialement

 

 

Link to post
Share on other sites
  • 2 months later...

bonsoir a tous¬†ūüėÄpour mon premier vol cet apr√®s midi avec mon trex 700 s est plus au moins bien pass√© j ai un petit probl√®me avec le r√©glage de l anti couple, en vol¬†normal stationnaire il oscille j ai essaye de descendre le gain petit a petit¬†pars la radio mais rien ne corrige m√™me en augmentant s est pareil suis pas arriver a avoir un r√©glage parfait, j ai essayer¬†de monter le r√©gime moteur¬†¬†sa continue, tout le reste est parfait ,une id√©e du probl√®me, merci a vous

il est équiper d un MicroBeast, radio futaba t8fg servo align.le reste est inscrit en haut

 

Link to post
Share on other sites

Bonjour Michel,

J'avais le m√™me sur mon 600 ESP , je l'avais programm√© en mode r√©gulateur sur le contr√īleur et en verrouillage de cap . En fait je n'avais pas mis assez de tours au rotor (ils en parlent dans la notice du contr√īleur) . Je suis donc repass√© en courbe de gaz classique¬† et J'ai augment√© le nombre de tours et le probl√®me as disparu.

 

J'ai eut aussi un problème comme celui là sur mon trex 600N et cela venait de tige qui entraine le rotor anticouple qui était légèrement tordue. J'en ai remis une neuve et cela a remarché , j'ai aussi replacé correctement le roulement à l'intérieur du tube de queue à la cote définie sur la notice.

Si cela peut t'aider.

Cordialement

Link to post
Share on other sites

bonsoir j¬†ai contr√īl√©¬†l anti couple¬†effectivement 2/3 probl√®me ont √©t√©¬†trouver une photos¬† pour vous d√©tailler¬†

1/ rouge un peu de jeu dans les porte pale (roulement) peu être les changer pars la suite si sa continue
2/bleu au serrage de la vis sa force un peu empêchant de coulisser correctement verticalement 
3/tringlerie d anti couple pas dans l axe
gain du gyro sur radio a 50% a peaufiner lors du vol
peut être a cause de sa que ça fonctionne pas correctement
a voir la prochaine sortie
merci a vous hotelbravo13 dom's 63 pour vos réponses
bien cordialement

IMG_0006 (3).jpg

Link to post
Share on other sites

Bonsoir,

Le léger jeu que tu trouves au niveau du point 1)(rouge) n'est pas critique......En rotation, avec la force centrifuge, il n'y a plus de jeu!

Par contre, ce qui pourrait nuire à un fonctionnement "fluide", c'est au niveau du point 2) (bleu): il ne faut pas de jeu, ni de point dur à ce niveau.

Effectivement, une vitesse de rotation trop basse du rotor peut aussi avoir son influence ; tu tournes à combien ?

A+

Patrick

Link to post
Share on other sites
Le 20/12/2021 à 21:07, helico33 a dit :

Bonsoir,

Le léger jeu que tu trouves au niveau du point 1)(rouge) n'est pas critique......En rotation, avec la force centrifuge, il n'y a plus de jeu!

Par contre, ce qui pourrait nuire à un fonctionnement "fluide", c'est au niveau du point 2) (bleu): il ne faut pas de jeu, ni de point dur à ce niveau.

Effectivement, une vitesse de rotation trop basse du rotor peut aussi avoir son influence ; tu tournes à combien ?

A+

Patrick

bonsoir Patrick j ai commander les roulements de butée a bille pour rotor anti couple ainsi les intérieure pour le point dur au niveau du bleu je v ai regarder de près pas normal que en serrant la vis sa bloque le coulisseau, se qui est tours moteur je vole cool ai effectivement  monter le régime rotor mais sa le faisait moins mais s est pas net.

merci encore   

butees-a-billes-f5-10m-hn6125.jpg

roulements-a-billes-mr105zz-align-h60063.jpg

Edited by MICHEL06
errreur
Link to post
Share on other sites

Bonsoir 

dans un premier temps, contr√īle que les but√©es sont mont√©es dans le bon sens, chez Align les rondelles sont marqu√©es in et out.

Pour les roulements des leviers de commande, si ils bloquent, c'est probablement parce qu'il manque une rondelle de calage entre le roulement et le levier en alu.

cdlt

Daniel

Link to post
Share on other sites
Il y a 21 heures, hotelbravo13 a dit :

Bonsoir 

dans un premier temps, contr√īle que les but√©es sont mont√©es dans le bon sens, chez Align les rondelles sont marqu√©es in et out.

Pour les roulements des leviers de commande, si ils bloquent, c'est probablement parce qu'il manque une rondelle de calage entre le roulement et le levier en alu.

cdlt

Daniel

bonsoir Daniel merci pour t on conseil, pour se qui est les rondelles de butées ok ,pour les roulement des leviers sur la documentation ne spécifie pas de rondelle en plus, une question les roulements de butée ont t ils un sens de montage! ont vois bien qui il y a un cote ou les bille s ont plus apparente que l autre, vous m est une photos.

merci bonne soirée   

butees-a-billes-f5-10m-hn6125 (2).jpg

Link to post
Share on other sites

la cage du roulement a une forme en U. En mettant le c√īt√© ferm√© √† l'ext√©rieur, la graisse restera plus longtemps autour des billes, √† l'inverse, la graisse sera expuls√©e par la force centrifuge.

Mais le plus important se joue au niveau des deux rondelles. Elles ont un diamètre intérieur différent et sont gravées IN et OUT. Il faut impérativement respecter le sens de montage indiqué sur la notice.

Pour les roulements des leviers de pales, c'est une question de feeling au montage, si le roulement se bloque quand tu serres la vis, il faut ajuster avec des rondelles. 

 

Edited by hotelbravo13
Link to post
Share on other sites

bonsoir a tous¬†ūüėĬ†j ai essayer de sortir le¬†Moyeu de rotor anticouple (pi√®ce n1) impossible de l enlever de s on axe¬†ūüėĒ bien sur en enlevant la btr¬†ūüėĀ¬†j aurai voulu nettoyer¬† ¬†le Glisseur d'anticouple n2, avez vous une astuce! pas oser forcer dessus¬†

merci a vous. 

IMG_0006 (4).jpg

Link to post
Share on other sites

Bonsoir,

Généralement, ce moyeu est bloqué sur l'axe (quand on a dévissé la vis pointeau) par le frein filet qui a été mis sur la vis et qui a migré dans tous les interstices; donc pour l'enlever, il faut chauffer un peu le moyeu, par exemple en posant dessus un bon fer à souder, pour ramollir le frein filet, et en même temps, forcer en rotation le porte pales en bloquant à la main le pignon. Dès que ça bouge un peu, continuer à forcer en rotation par aller-retour. En général, ça vient assez rapidement.......

Patrick

Link to post
Share on other sites
il y a 12 minutes, helico33 a dit :

Bonsoir,

Généralement, ce moyeu est bloqué sur l'axe (quand on a dévissé la vis pointeau) par le frein filet qui a été mis sur la vis et qui a migré dans tous les interstices; donc pour l'enlever, il faut chauffer un peu le moyeu, par exemple en posant dessus un bon fer à souder, pour ramollir le frein filet, et en même temps, forcer en rotation le porte pales en bloquant à la main le pignon. Dès que ça bouge un peu, continuer à forcer en rotation par aller-retour. En général, ça vient assez rapidement.......

Patrick

merci beaucoup Patrick ;) 

Link to post
Share on other sites
  • 1 month later...

bonjour a tous¬†ūüėÄsuite a un probl√®me sur l¬†¬†anticouple je l ai changer pour plus s√©curit√©, impossible d avoir le coulisseau le plus libre possible,¬†roulement hs n 1¬†+billette fatiguer n2 photos 1 /piece changer photos 2. pres pour un essaie¬†‚úĆÔłŹ

cordialement michel06

   

IMG_0006.jpg

IMG_0059.jpg

IMG_0055.jpg

Link to post
Share on other sites
  • 1 month later...

Salut 

Très bonne idée, on a les détails et tout ce que recherche les maquettistes. Merci pour cette bonne idée de vidéo et de plus on passe un moment à regarder ces belles machines pilotées magistralement.

Michel

Link to post
Share on other sites
  • 1 month later...

bonjour a tous¬†ūüėĬ†petit renseignement apr√®s avoir fait une mise en place des fils r√©cepteur microbeach essais de mon helico sans palle sur la table, je monte un peu les gaz normalement au moment ou je¬†redescendre le manche a 0¬†¬†si je veux remettre les gaz le moteur repare doucement m√™me si je monte plus haut dans les tours,pas comme un thermique sa repare aussi sec, s est normal qui reparte progressivement. jamais fait attention jusqu'√† pr√©sent

cordialement michel06

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

√ó
√ó
  • Create New...