Jump to content

BAVARIAN 3X Problème réglage


Recommended Posts

Bonjour à tous.

J'ai un petit souci avec mon BAVARIAN 3X pour le réglage!

Je suis avec un T-REX600 esp et j'ai mis une tête tripales dessus! mon problème et dans le réglages avec le PC, j'ai fait exactement comme il demande et mon plateau est juste et réagis juste sauf que le manche pour faire le longitudinal ( avant et arrière) il n'y à rien qui se passe!??? le PAS et juste, le latéral et juste, mais rien pour longitudinal !??? 

Si vous avez une solution à ce problème? je suis preneur.

merci d'avance, et Salutations de la Suisse.

Oguey Jacky

Link to post
Share on other sites

Salut Nanar, non il était en Flybar avec un Giro 520 et le plateau en 120° HR3.

Je précise que j'ai mis ma télécommande en H-1 et en H-3 sur le PC, comme indiquer et que touts fonctionne juste! à par au début des réglages sur le PC, je vois bien qu'il n'y à pas de point vert qui s'allume dans la détections des signaux du BAVARIAN 3X! Et quand j'arrive aux réglages débattement des servos le plateau fonctionne juste! Le PAS le plateau monte, gauche et droite aussi, mais pas longitudinal ???

Et la réaction du Gyro fonctionne bien! je le penche en avant, le plateau va en arrière, et le penche à gauche le plateau penche à droite et vis-vers-ça!!! le Servo d'AC et juste aussi!! donc où est mon erreur!????

Merci encore à toi Nanar si tu peut me dépanner!!!

Jacky

Link to post
Share on other sites

bon ,quand tu es sur la page ou l'on regle les ATV  (barres rouges) que se passe t'il  sur le longitudinal  quand  tu bouge le manche sur ta radio ? normalement la barre rouge doit monter et descendre a 100% dans le bon sens ..............

Link to post
Share on other sites

les autres barres bougent si tu manipule les commandes sur ta radio ? si oui ,  a revoir les attributions sur la radio.....servo Hs.......erreur de branchement sur le Bavarian, honnêtement j'ai monté certainement et réglé plus d'une vingtaine de HC 3X  .........jamais confronté a ce genre de phénomène !

mais pas de soucis ,on va trouver ..............

Link to post
Share on other sites

Oui. toutes les autres fonctions fonctionne parfaitement, alors il faut que je regarde ma télécommande, pourtant j'ai mis les câbles exactement comme montré dans le schéma sur le PC.

En attendant de voir je te remercie de l'aide que tu m'apporte Nanar.

Jacky

Link to post
Share on other sites

Salut Nanar, voilà j'ai tout bien vérifié sur la télécommande et le câblage.

J'ai une question bête!?? l'hélico, le plateau doit être régler en H-1 où H-3 !?? là je l'ai régler en H-3 et tout fonctionne sans avoir brancher le BAVARIAN!! Ensuite j'ai juste mis la télécommande en H-1 et le PC en H-3 et j'ai recommencer le branchement depuis le début avec le PC et là!! c'est la même chose qu'avant!! le module ne détecte pas la voie longitudinal!! touts les autres mouvement fonctionne sauf le longitudinal!! c'est vraiment un casse tête ce module!! j'y comprend rien à mon problème!??

Voilà Nanar où j'en suis! si je me suis bien expliquer!??

Salutations.  Jacky

Link to post
Share on other sites

ok , en résumé ta radio est bien en H1 (sans aucun mixage qui traîne !)...................sur le Bavarian tu es en H3 (120°) et sur le bas du même écran les valeurs du longitudinal et du latéral sont bien a 75% ? ,si c'est le cas ,je ne voie que le retour au SAV !  affaire a suivre ..............

Link to post
Share on other sites

Salut Nanar, je te remercie pour ton aide. J'ai bien les 75% sur les deux et aucuns mixages dans la télécommande. J'ai même changer de télécommande et de récepteur, et c'est le même problème!! donc je pense que c'est le Gyro Bavarian qui à un problème!? Je vais le renvoyé à la fabrique pour qu'il le contrôle! Car il est neuf!

Merci encore à toi Nanar, je te tiens au courant de ce sujet.

Merci et Salutations.

Jacky

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...