Jump to content
  • 0

RENSEIGNEMENT


Question

 Bonjour les amis, me revoilà de retour, petite question car j'ai encore un problème avec l'électronique de mon raptor 50, voilà j'ai une radio turnigy TGY et avec j'avais un récepteur turnigy  TGY-iA6B 6 voies pour  ne plus à avoir à me trimbaler avec un chauffe bougie à pile j'ai acheter un chauffe bougie électronique que j'ai installer comme indiqué sur la doc, mais quand je mettais la connectique en fonction et que j'appuyais sur le contact du chauffe bougie à un  moment donné je n'avais plus de gaz ni de collectif plus rien ne fonctionner, et comme je n'avais que 6 voies j'avais connecter le chauffe bougie sur une fiche SBUS, je pensais que c'étais à cause de cela que j'avais cette panne, j'ai donc acheté le même récepteur mais en 10 voies et là le problème et le même, je précise que ma radio et une 6 voies .

 

autre prob, j'ai changer mes servos standard  pour des numériques et depuis quand je replis les pales pour le ranger elle  ne ce touche plus sauf si je met le manche gaz au milieu comme pour du statio ? pourtant les repères sur le flanc de l'hélico sont correcte 

manche en bas le repère est bien sur 11

       "        au milieu le repère est bien sur 5'5

        "        en haut le repère est bien sur  -10

pouvez vous m'aider à comprendre .

Merci

 

 

   

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
il y a une heure, gillou a dit :

autre prob, j'ai changer mes servos standard  pour des numériques et depuis quand je replis les pales pour le ranger elle  ne ce touche plus sauf si je met le manche gaz au milieu comme pour du statio ? pourtant les repères sur le flanc de l'hélico sont correcte

Rien compris  😁  Tu peux réexpliquer ton problème ?

 

il y a une heure, gillou a dit :

mais quand je mettais la connectique en fonction et que j'appuyais sur le contact du chauffe bougie à un  moment donné je n'avais plus de gaz ni de collectif plus rien ne fonctionner

Quel est ton chauffe-bougie embarqué ? On dirait plutôt que c'est lui qui est en cause, ou ta batterie de réception.

 

A tester : allume ta radio et la réception de ton hélico, branche un voltmètre sur ta batterie de réception, et appuie sur le bouton. Vérifie que ta tension de batterie ne varie pas trop. Dis-nous le résultat.

Link to post
Share on other sites
  • 0

Salut,

 

Soit ton chauffe bougies est en court jus soit il consomme trop pour la réception. Vérifie ta batterie ou ton bec. Si tel est le cas il n'y aura de toute façon pas assez de jus pour voler.

 

Quand tu as changé les servos, il ne devais pas être à la même position que lors du montage précédent.

 

cdt

Link to post
Share on other sites
  • 0
Il y a 14 heures, steph66 a dit :

Rien compris  😁  Tu peux réexpliquer ton problème ?

 

Quel est ton chauffe-bougie embarqué ? On dirait plutôt que c'est lui qui est en cause, ou ta batterie de réception.

 

A tester : allume ta radio et la réception de ton hélico, branche un voltmètre sur ta batterie de réception, et appuie sur le bouton. Vérifie que ta tension de batterie ne varie pas trop. Dis-nous le résultat.

Bonjour steph66

et bien quand je replie les pales vers l'arrière pour ranger mon hélico les pales doivent ce touchée pour lui mettre le support pales, mais depuis que j'ai changer mes servos standard pour des numériques je ne peut plus mettre le support pales car les pales ne se touche plus malgré le manche des  gaz en bas, je peut mettre le support pale que manche au milieu ? donc comme si j'étais en statio.

voilà j'espère que tu comprendras

A plus

Il y a 6 heures, JcC a dit :

Salut,

 

Soit ton chauffe bougies est en court jus soit il consomme trop pour la réception. Vérifie ta batterie ou ton bec. Si tel est le cas il n'y aura de toute façon pas assez de jus pour voler.

 

Quand tu as changé les servos, il ne devais pas être à la même position que lors du montage précédent.

 

cdt

Bonjour ,

pour le chauffe bougie je vais le testé, mais je doit te dire que ma radio n'a que 6 voies et que mon récepteur et un 10 voies j'ai donc brancher le chauffe bougie sur la voie 7 ( es bon ? )

pour les servos oui je me suis rendu compte que les engrenages des palonniers n'étaient pas les même que les servos précédant je n'arriver donc pas à avoir le neutre des palonniers,  alors j'ai mis les servos au neutre avec un appareil spéciale et j'ai mis les palonniers le plus rapprocher possible du neutre et j'ai régler le pas collective a l'aide du subtrim  pour avoir le réglage le plus juste possible.

quand pense tu ?

A plus

 

il y a 33 minutes, gillou a dit :

Bonjour steph66

et bien quand je replie les pales vers l'arrière pour ranger mon hélico les pales doivent ce touchée pour lui mettre le support pales, mais depuis que j'ai changer mes servos standard pour des numériques je ne peut plus mettre le support pales car les pales ne se touche plus malgré le manche des  gaz en bas, je peut mettre le support pale que manche au milieu ? donc comme si j'étais en statio.

voilà j'espère que tu comprendras

A plus

Bonjour ,

pour le chauffe bougie je vais le testé, mais je doit te dire que ma radio n'a que 6 voies et que mon récepteur et un 10 voies j'ai donc brancher le chauffe bougie sur la voie 7 ( es bon ? )

pour les servos oui je me suis rendu compte que les engrenages des palonniers n'étaient pas les même que les servos précédant je n'arriver donc pas à avoir le neutre des palonniers,  alors j'ai mis les servos au neutre avec un appareil spéciale et j'ai mis les palonniers le plus rapprocher possible du neutre et j'ai régler le pas collective a l'aide du subtrim  pour avoir le réglage le plus juste possible.

quand pense tu ?

A plus

 

RE : j'ai oublier de te dire que mon réchauffe bougie et un RCEXL2214 acheté chez flash rc

Link to post
Share on other sites
  • 0
Le 03/03/2021 à 23:05, steph66 a dit :

Rien compris  😁  Tu peux réexpliquer ton problème ?

 

Quel est ton chauffe-bougie embarqué ? On dirait plutôt que c'est lui qui est en cause, ou ta batterie de réception.

 

A tester : allume ta radio et la réception de ton hélico, branche un voltmètre sur ta batterie de réception, et appuie sur le bouton. Vérifie que ta tension de batterie ne varie pas trop. Dis-nous le résultat.

Bonjour, j'ai renvoyer mon réchauffe bougie cher flash rc pour vérif, mais je pense que mon problème ne vient pas de lui mais  de ma lipo qui elle est une 2S 1300 MAH avec un régulateur de tension de 3 amp max 5 amp   et pour une 2-6 volt pour alimenter 4 servos numériques  + le réchauffe bougie ce qui fait peut être beaucoup pour 2s 1300 amp .

en attendant j'ai pris mon t-rex 500 cmtt qui a était régler par un prof et il me cause lui aussi un souci, il n'a pas voler depuis bien longtemps et quand j'ai voulu le faire voler au décollage a peine lever il tourne vers la gauche sans sollicité le manche .

sur ma radio le gyro et sur on

mode normal 

valu 80%

que pensez vous de mon problème ?

merci a vous   

Link to post
Share on other sites
  • 0
Il y a 9 heures, gillou a dit :

Bonjour, j'ai renvoyer mon réchauffe bougie cher flash rc pour vérif, mais je pense que mon problème ne vient pas de lui mais  de ma lipo qui elle est une 2S 1300 MAH avec un régulateur de tension de 3 amp max 5 amp   et pour une 2-6 volt pour alimenter 4 servos numériques  + le réchauffe bougie ce qui fait peut être beaucoup pour 2s 1300 amp .

en attendant j'ai pris mon t-rex 500 cmtt qui a était régler par un prof et il me cause lui aussi un souci, il n'a pas voler depuis bien longtemps et quand j'ai voulu le faire voler au décollage a peine lever il tourne vers la gauche sans sollicité le manche .

sur ma radio le gyro et sur on

mode normal 

valu 80%

que pensez vous de mon problème ?

merci a vous   

re-bonjour,

que me recommanderiez vous pour l'achat d'une batterie lipo et du régulateur de tension pour alimenté sans problème les servos numériques et le réchauffe bougie !

Link to post
Share on other sites
  • 0

J'utilise régulièrement une 2S 1500 pour mes 700 nitro avec réchauffeur de bougie. La capacité n'a pas grand chose à voir avec ton pb.

 

Faudrait déjà que tu mesures la tension de la lipo quand tu actives le chauffe-bougie : tu mets ton testeur de batterie sur le cable d'équilibrage et tu fais l'essai.

 

Faudrait aussi mesurer la résistance interne de la batterie : elle a quel age ?

Link to post
Share on other sites
  • 0
Il y a 2 heures, steph66 a dit :

J'utilise régulièrement une 2S 1500 pour mes 700 nitro avec réchauffeur de bougie. La capacité n'a pas grand chose à voir avec ton pb.

 

Faudrait déjà que tu mesures la tension de la lipo quand tu actives le chauffe-bougie : tu mets ton testeur de batterie sur le cable d'équilibrage et tu fais l'essai.

 

Faudrait aussi mesurer la résistance interne de la batterie : elle a quel age ?

Bonsoir step, ma lipo et une 2S  1300 mah qui et neuve, quand flash rc me retournera le réchauffeur je la testerais et je te tiens au ju .

Merci pour ta réponse.

Link to post
Share on other sites
  • 0
Le 10/03/2021 à 19:49, steph66 a dit :

J'utilise régulièrement une 2S 1500 pour mes 700 nitro avec réchauffeur de bougie. La capacité n'a pas grand chose à voir avec ton pb.

 

Faudrait déjà que sures la tension de la lipo quand tu actives le chauffe-bougie : tu mets ton testeur de batterie sur le cable d'équilibrage et tu fais l'essai.

 

Faudrait aussi mesurer la résistance interne de la batterie : elle a quel age ?

bonsoir step, je viens d'acquérir une lipo turnigy  3S 1250 Mah  c30 neuve, et comme toute batterie neuve j'ai voulu lui donner un coup de charge, mais quand je la branche sur mon chargeur celui-ci émet des bips et il me dit ( vérification basse tension ) et refuse de charger ,que dois-je faire pour y remédier, connais-tu ce problème.

merci

Link to post
Share on other sites
  • 0

Salut,

 

Avec un multimètre tu peux mesurer la tension sur la prise d'équilibrage. 

Tu utilises les pin les plus éloignés. Tu devrais avoir une tension supérieure à 10,8 volts (3,6 X 3)

 

cordialement

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...