Jump to content

Recommended Posts

salut  a tous ,    j' ai un souci avec mon contrôleur   castle creation  lors  du  réglage , quand  je  connecte la prise  USB  les deux carrés rouge ( connection status )   passe au vert  simultanément  ,  hors il devrait y avoir que celui du haut qui passe au vert , et celui du bas  passé au vert   que  lorsque  je connecte  l'accu de propulsion ,  quel est mon problème ?   merci  pour vos conseils .   

                          

                                                                                                                             BERNARD.

Link to post
Share on other sites

bonsoir  steph66   je pense que la connection  a l'ordi et bonne  ,  la led rouge  et verte  de la platine électronique qui est brancher a la prise ESC  est bien allumer   ,  par contre  je me suis aperçu  que  lorsque je met les gaz , sans l'accu de propulsion  brancher , le moteur a tendance a tourner un peut !!! 

      

                                                                                                                         Bernard.

Link to post
Share on other sites

steph  je me suis  mal exprimer  ,  c'est quand j'ai fini la programmation  et que l ' hélico  est prêt  a voler , mais sans l'accu  de propulsion  brancher  le moteur  tourne légèrement   ( va comprendre !!! )

Link to post
Share on other sites

bonsoir  helico33   ,  je me pose la même question  que toi  ,  oui  il y a un accu  pour  alimenté la réception  

                                                                                                   

                                                                                                                 bernard.

Link to post
Share on other sites

Le moteur pourrait bouger pendant l'initialisation du controleur car c'est lui qui fait office de buzzer pour faire les bips.

 

Je pense n'avoir jamais été dans ton cas, car je branche les accus de propulsion avant de brancher la réception, donc je n'ai pas eu l'occasion de constater ce que tu as.

Link to post
Share on other sites

bonsoir helico 33  

              je ne voit pas le fil rouge que tu veux dire ,  il y a un fil seul  blanc  pour régler  le gain  du  gouvernor  depuis la radio  ,  mais  non  brancher  .

                                                          

                                                                                                        bonne soirée Bernard.

                                                                                          

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...