Aller au contenu
fabrice

T18 SZ V2.0E et V2.0F

Messages recommandés

Très étrange ton affaire, car en mode D, ton extra devrait avoir la voie 9 pour l'aileron gauche,.....

regarde dans "fonction" la 1ère colonne indique le canal concerné, si tu es comme la photo ci jointe, c'est que ton récepteur n'est pas en mode D

 

IMG_4915.JPG


Sceadu Evo 50, Freya 90,  T14MZ G3 + 2,4Ghz   T14SG V5,   T18SZ V3.1E   RF 7.5  SDX 55 FBL CGY 750 BL255HV BL9188HV

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis sur de moi, je l'ai passé en mode D avec 4 clignotements de led pour le passer dans l'ec135 qui est en sbus 18ch. Du coup comme il ne fonctionnait pas sur l'ec je l'ai remis tel quel dans l'extra et tout fonctionnait, mais comme j'ai dis l'extra est cablé en voies conventionnelles de 1 à 8.

Je vais pas lacher l'affaire, car j'ai acheté les 2 sondes de tension ( 15€ pièce pour 2 petits cables +et - sur un mini connecteur) d'ailleurs un a explosé quand je l'ai retiré et au prix de 1000€ la radio va falloir que ça marche sinon je renvoi le tout avec les récepteurs ! Je reviendrai rendre compte de la suite.

Modifié par deniscle


Goblin 700 V2 , EC135 Hirobo,  Vortex  fatshark  HD V2,  Dji Mavic
avions: extra300 redbull,  Futaba T18SZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne doute pas de ce que tu dis, mais.... leur système de clignotement, je ne le trouve pas très au point, je pensais être sur le mode B et j'étais sur le mode C, une autre fois, je pensais être en A j'étais en B....

La seule façon de lever le doute, c'est l’écran "fonction"


Sceadu Evo 50, Freya 90,  T14MZ G3 + 2,4Ghz   T14SG V5,   T18SZ V3.1E   RF 7.5  SDX 55 FBL CGY 750 BL255HV BL9188HV

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello , fabrice a raison , tu ne doit pas être en mode D , car en (conventionnel) les sorties 1à 8 correspondes aux voies 1à 8 .En mode D elles deviennes voies 9 à 16 . Je ne doit pas être très clair , mais pour simplifier la sortie 1 correspond à la voie 9 , la 2 à la voie 10 exetera .ce qui te permet d'exploiter le 7008 à fond quand tu est en sbus , il te faut attribuer les fonctions à ta guise et même les renommer pour plus de cartée . si tu n'est pas en D , tu te retrouve avec les sorties 1 à 8 (en fantôme) avec tes fonctions sbus ,par exemple pour moi , la fonction élevon ,voie 2 commande bien mon cgy mais ne commande pas la sortie 2 du récepteur comme sa j'y attribue ce que je veux (par exemple 1 inter pour commander mes feux) et pour sa tu doit doit être en mode D , ne pas oublier d'éteindre et de rallumer le récepteur une fois le bon mode atteint , car sinon il ne sera pas enregistré .

En me relisent je m' aperçois que s'est un peut du chinois mais j'espère te mettre sur la bonne voie ,                

Partager ce message


Lien à poster
Partager sur d’autres sites

Non non Renard45, c'est très clair :

 

:-D:-D:-D:-D:-D:-D:-D:-D:-D:-D:-D:-D:-D

 

IMG_4916.JPG


Sceadu Evo 50, Freya 90,  T14MZ G3 + 2,4Ghz   T14SG V5,   T18SZ V3.1E   RF 7.5  SDX 55 FBL CGY 750 BL255HV BL9188HV

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais re linker et bien vérifier le mode de A à D; car c'est obligé que ce récepteur puisse passer d'un modèle à un autre. Ensuite si la télémétrie ne fonctionne toujours pas j'appelle le sav Futaba, je vous tiens au courant rapidement.



Goblin 700 V2 , EC135 Hirobo,  Vortex  fatshark  HD V2,  Dji Mavic
avions: extra300 redbull,  Futaba T18SZ

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est résolu ! il y avait 2 problèmes.

1)  quand on choisit le mode de AàD il faut après sélection de 1 àn 4 clignotements de led réappuyer longtemps et la led passe au vert et ça enregistre la sélection. Donc les récepteurs peuvent se permuter. Heureusement car c'était invraisemblable qu'il ne fasse qu'un modèle.

 

2) concernant la télémétrie, les deux cables de tension qui se branchent sur la prise externe du récepteur ( 0à70V) , le mini fusible sous la gaine thermo était claqué ! pourtant ça fonctionnait sur l'extra 300  au début et j'ai fais aucune inversion. Donc là branché sans fusible la télémétrie fonctionne. Je vais voir avec flash rc qu'il m'en renvoi un gratos car les 2 bouts de fils à 30€ + la radio à 1000, il peut m'en renvoyer un autre.....

 

Bon, voilà en tout cas merci à tous et comme quoi qu'à plusieurs si on débat bien et qu'on recontrôle tout et bien on solutionne. Voilou le schmilblik a avancé :-D



Goblin 700 V2 , EC135 Hirobo,  Vortex  fatshark  HD V2,  Dji Mavic
avions: extra300 redbull,  Futaba T18SZ

Partager ce message


Lien à poster
Partager sur d’autres sites

30€ les deux. 15 piece. Oui il flashait 4 fois pour le mode D mais je ne memorisais pas par appui long :?

Modifié par deniscle


Goblin 700 V2 , EC135 Hirobo,  Vortex  fatshark  HD V2,  Dji Mavic
avions: extra300 redbull,  Futaba T18SZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×