Jump to content

Recommended Posts

  • 1 month later...

Salut à tous,

Bon quelques retours d'expérience du Hifei king Kong 220A.

Je n'évoquerais içi que les points pour lesquels j'ai rencontré des difficultés.

1) le soft ne fonctionne pas sous Windows 8 tablette 64bits.

2) le governor n'est pas activé. Il faut l'ordinateur. De plus lors des réglages, par 2 fois mon moteur a dégagé de la fumée blanche lorsque j'ai mis le timing sur 0.

3) la box pour les réglages sans ordinateur ne permet pas tout les réglages. Entre autre ceux liés au governor.

Mon setup :

Whiplash E

-Align dominator 850 mx 540KV.

-couronne 124 dents.

-pignon 14 dents.

-lipo Optipower 5000 mah 30 C.

-Servos Hv en 7.4V

-Vbar silver line pro 5.3.

Objectif:

2050 rpm idl1

2200 rpm idl2

Après plusieurs test moteur, sans pales, et timing sur "auto" et non "0", le moteur semble fonctionner encore.

Pour avis, faut il remplacer le moteur?

Cordialement,

Joël

Link to post
Share on other sites

Salut,

C'est sur que si on se trompe de timing, le moteur risque de cramer mais ça avec n'importe quel contrôleur mais je trouve étonnant que il y est eu de la fumée qui est sortie du moteur pendant les réglages...

De plus, j'utilise le software sur windows 8 64bit et aucun soucis.

Pour la console il est vrai qu'il ne faut pas l'utiliser avec le dernier firmware car les réglages du gouvernor ont été rajouté après.

Link to post
Share on other sites

Salut Maxime,

J'ai été très étonné de voir la fumée. J'ai fait le test 3 fois avant de dire que le timing a "0" était la cause. Je pense qu'il n'y a que le vernis des fils qui est parti en fumée.

Le timing préconisé pour le 850 mx varie de 0 à 5°.

Dans tous les cas j'ai remis sur "auto"

Tu penses que le moteur est à remplacer?

Malgré toutes ces mésaventures j'adore ce contrôleur.

Cordialement,

Joël

Link to post
Share on other sites

Le problème est que selon les contrôleurs, les timing sont différents même si les valeurs sont les même. C'est pour ça que je mets sur auto quand je ne suis pas sûre.

Je pense aussi que le vernis en à pris un coup mais je ne saurais dire si le moteur est mort ou pas désolé.

Link to post
Share on other sites

Pour Windows 8 tu es sur Pc et moi tablette. Théoriquement ça ne devrait rien changer. Pourtant j'ai tester manuellement tous les ports et rien n'y fait. Le contrôleur n'est pas reconnu.

Du coup j'ai ressorti un pc 32 bits

Cordialement,

Joël

Cordialement,

Joël

Link to post
Share on other sites

Salut,

 

Je vais peut-être pouvoir t'éclairer sur ce point.

 

Sur ta tablette c'est Windows 8 ou Windows 8 RT ? Car ce sont 2 systèmes d'exploitation bien différents, l'un basé sur architecture CPU x86 et l'autre sur du CPU ARM. Les applications x86 ne sont pas compatibles sur une architecture ARM.

Link to post
Share on other sites

J'ai été très étonné de voir la fumée. J'ai fait le test 3 fois avant de dire que le timing a "0" était la cause. Je pense qu'il n'y a que le vernis des fils qui est parti en fumée.

 

Salut Joël  :cool:

 

Je dirais vole avec tant qu'il tient.

 

J'ai eu une mésaventure similaire qui s'est passée avec un contro neuf défectueux auquel il manquait une phase. Le moteur a chauffé pendant quelques secondes à l'atelier en émettant un peu de fumée avant que je déconnecte.

 

Et il a pris feu au décollage 3 vols plus tard. De toute évidence le vernis abîmé a fini par partir et un bobinage s'est mis en cours-circuit. Prépare-toi à une autorot  :cool:

 

Sinon tu peux toujours l'ouvrir pour voir l'état du vernis.

Link to post
Share on other sites

Salut A3chy6,

Je vérifie demain l'architecture de ma tablette. C'est une Samsung slate.

Steph, si je te suis tu me dis que le vernis étant abîmé, le moteur prendra feu tôt ou tard. Dommage j'avais pas envie d'en racheter un tout de suite.

Je vais regarder du côté d'un 4530 540KV

Cordialement,

Joël

Link to post
Share on other sites

Steph, si je te suis tu me dis que le vernis étant abîmé, le moteur prendra feu tôt ou tard. 

 

Je dis juste qu'un bobinage de mon moteur maltraité a fini par flamber. C'était un 700mx.

 

Tu devrais déjà ouvrir le tien pour une inspection. 

 

Si tu trouves que c'est abimé, il y a toujours moyen de le faire rebobiner.

Link to post
Share on other sites
  • 2 months later...

Bonsoir , "Le timing préconisé pour le 850 mx varie de 0 à 5°"

 ATTENTION ce timing est valable que pour un contrôleur Castle Creations

 

Pour un autre contrôleur il est entre 10° et 18°, un petit timing favorise le couple, un timing plus haut, la vitesse de rotation.

Cordialement, Philippe Lambert

 

PS: pour mes moteurs Align en 10 pôles, 610mx 510kv, 700mx 530kv, 750 mx 530kv, 800mx 520kx, j'utilise un timing moyen de 15°

Link to post
Share on other sites

Pour information avec mon kosmik, il se règle en.auto timing suivant moteur, et résultat lorsque j'avais le 850mx il c'était pour 1800trs ( me rappel plus les trs moteur) à 17° et montait en charge jusqu'à 30° à 2200 trs. Mon pyro 750 lui il le cale à 5°. Le 4530 il mettait le timing à 8°. J'ai d'ailleurs été étonné que le kosmik lui colle 17° et ç la qu'il chauffait le moins et meilleur rendement, pourtant un timing élevé à tendance à faire monter la température mais le kosmik possède cet apprentissage ç d'ailleurs pour cela que pour un changement de moteur ou autre il faut réinitialiser le contrô.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...