Jump to content

sens des capteurs du cyclique sur un ar7200bx


Recommended Posts

alut à tous j'ai réglé un ar7200suite à un crash au décollage inexpliqué d'un collègue et là 2 gros couac lors du paramétrage de ce module

point M réglage du sens des capteurs cyclique

elle fonctionne avec l'aileron mais pas avec l'elev ,pas moyen de faire compenser avec l'élev en inclinant vers l'avant ou l'arrière l'hélico le servo ELEV ne bouge pas

idem pour le réglage le la compensation en pirouette(celle où le plateau prends une direction nord et la conserve quand on fait pivoter l'hélico sur son axe d'AC)

le servi elev ne bronche pas

tous les autres réglages sont bons

qu'en pensez vous

gros bug du AR7200 ou servo elev défaillant

tout le reste fonctionne nickel, le servi elev fonctionne parfaitement seul quand on bouge le stick hors programmation

merci de votre aide

a++

Link to post
Share on other sites

Bonjour,

Je pencherais pour une mauvaise connexion des servos.

Dans le menu G, led violette, vérifie que cela joue sur le servos de profondeur. Si ce n'est pas le cas, c'est qu'ils sont mal branchés.

Si tout est OK, vérifie les paramètres H et I.

En jouant sur les inversions des servos, on peut avoir les trois servos du plateau qui vont dans le même sens tout en ayant un branchement ou une configuration erronés. Du coup, les compensations n'ont plus de sens.

Link to post
Share on other sites

Salut à tous et merci pour vos réponses

Alors le servo Elev seul fonctionne

Idem lors des réglages du récepteur seul couac lors du réglage des compensation cyclique et en gyro

Durant toutes les autres phases il fonctionne

Le plateau monte bien droit quand on met du pas

Un Bug ou panne du récepteur/ beast peuvent-ils entraîner ça ?

Je précise que celui-ci a été acheté d'occasion et n'est donc pas neuf

Link to post
Share on other sites

and the winner is pitounet :P:P

effectivement il y a une erreur dans la diode point A du réglage du module

pour ma défense il y a une erreur sur la notice à savoir que :

pour le montage sur le flanc il y a marqué rouge fixe sur fond rouge

pour le montage à plat il y a marqué rouge fixe sur fond bleu

et comme je n'avais que les info auditives du coup cela explique l'erreur

ci joint le lien de la notice en français http://www.spektrumrc.com/ProdInfo/File ... ual_FR.pdf

merci à tous pour votre aide

a++

Link to post
Share on other sites
pour le montage sur le flanc il y a marqué rouge fixe sur fond rouge

pour le montage à plat il y a marqué rouge fixe sur fond bleu

Tu veux dire

pour le montage à plat il y a marqué bleu fixe sur fond bleu :greetings-wavegreen:

C'est le genre de mauvais paramétrage pas toujours facile à identifier. Content que ça marche maintenant 8)

Link to post
Share on other sites

ouep exact donc quand j'ai réglé l'ar7200 BX le collègue me lisait les réponses du coup ben je m'a suis gouré :P:P bah pas grave vu qu'on ne l'a pas mis en l'air

le truc c'est que j'aimerai être là quand il va le mettre en l'air afin de tout revérifier histoire de (car son gyro n'était pas super bien réglé au niveau du gain) et je n'ai pas pu le tester ;)

en tout cas merci à ceux qui se sont penché sur ce problème

a++

Link to post
Share on other sites
  • 3 months later...

Bonjour,

Comment faire pour régler le cyclique avec l' ar7200bx ?

Pas de trim ni subtrim sur ma DX6i.

j'ai mon TREX 450 qui part sur la gauche et en arrière au décollage sachant que mon plateau est à l'horizontal. :naughty:

Et la notice de chez spektrum c'est pas top ! :handgestures-thumbdown:

Link to post
Share on other sites

Si ton plateau cyclique est bien plat ( avec un swash leveller et pas a l'oeil) tu peut regler le neutre du plateau cyclique avec le menu parametre A.

Si tu demarre en flybarless, il faut decoller d'un coup "sec" si possible en idle up.

Link to post
Share on other sites

Re,

C'est pourtant clairement expliqué dans la notice.

Tu alimentes le gyro et la radio. Après son initialisation, tu appuies sur le bouton jusqu'à ce que le A clignote et tu relâches. Tu est alors dans le menu A des paramètres.

Il te suffit de donner une impulsion sur le manche dans la direction que tu souhaites "trimer". Un coup sur le manche d'AC remet à 0.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...