Jump to content

Problême anticouple sur 550


Recommended Posts

Bonjour tout le monde !

Voici mon problême, je possede un hk 550 fbl avec moteur align, servox savox( exactement les mm que align) palles alin, contro align et palle d ac align...

J ai bien parametrer mon beastx v3, cela s est passer tres bien d ailleur !

Il étais venu le temps de enfin l essayer !

Et bien j ai l ac qui bouge de gauche a droite tout le temps ! J ai essayer de regle le gain si je met plus de gain il bouge plus vitte et moin de gain il bouge moin vitte ! J ai mm baisser dans le menu d et cela fais tjs pareil ! Est ce que si je touche au potar 3 cela va t il améliorer ca ?

Merci d avance

Julien

Link to post
Share on other sites

Tu as les réglages par défaut du beastx ou tu as activé des trucs, type précompensation etc ...

Ton coulisseau est bien au milieu quand le servo est au neutre ?

Démontes le rotor d'AC. regardes si un roulement ne gratte pas ou si tu n'as pas inversé les flasques des roulements de précharge.

Link to post
Share on other sites

Pour le beastx je suis en reglage d origine, j ai juste fais des essai en changeant le point d, le taux de conservateur de cap en essayant faible et tres faible... S etais pas specialement mieux... On dirais un probleme de delay,et pas vraiment de gain ...

J ai mm monter assez fort le gain et la evidement l ac donnais des coup trop violent.

S etais le premier vol de mon 550, l ac est corectement montée et il est bien libre.

A cause du dandinement c comme si je savais pas me servi de mon ac en vol, je sais pas faire tourner l hélico normalement je vx dire ...

Link to post
Share on other sites
  • 2 weeks later...

Salut tout le monde ...

j' ai un petit peut jeter un oeil a mon 550... Le pignon de sortie du tube torque au niveau de l ac étais voilé, je l ai remplacer par un neuf de chez align en mm temps j ai changer l' axe de l ' ac .

Cela parais bien mieux.. Pensez vous que sa aurais pu creer un balourd en vol qui aurais fais bouger ma queue ?

Il fais tellement mauvais que j ai pas encore pu tester.

J ai fais un test sans palle a l interieur pour verifier mes servo et rien ne fretille a n importe quelle vitesse ! C deja ca ..

J ai aussi modifier dans le menu du beastx la sensibilitee autour du neutre en mettant sur 3 on sais jamais ..

Merci

Link to post
Share on other sites

Bonsoir Julien.

Problème identique sur le 550 HK d'un pote l’année dernière.

On a tout essayé, jusqu’au moment où j'ai démonté le bloc arrière (entier) d'anti-couple de mon Align.

Problème résolu immédiatement.

Il a changé depuis l'ensemble. Mais je pense que le probleme venait des roulements des pieds de palette.

A vide, tu ne ressentais rien, coulisse ok et aucun point dur.

Par contre en rotation, sa devait bloquer le mécanisme.

Vérifie également le jeu qu'il y a entre la cage exter des roulements et son logement. Je me souvient que ce jeu était important parfois et que l'on avait collé quelques un pour l'éviter.

Cela dépend des séries, il faut vérifier.

Fred.

Link to post
Share on other sites

Merci bien de t as réponse , faudrais que je vérifie ca !...

Mais comme tu dis c imepcable sa coulisse bien et surtout pas de point dur....

Pour le servo oui je suis sur de la fréquence d ailleur j ai refais une programation complete du beastx pour etre sur ...

J ai fais un test aussi juste avec les palles d anti couple mais sans les palles pricipale, la l ac reagis bien pourtant a tout les regimes mais evidement au sol ....

Merci a vous

Link to post
Share on other sites
Mais si je regarde il n y est pas mis d origine ..l

Par défaut le mode 'Gouvernor' n'est pas actif sur le RCE-BL70G.

Tu peux t'en assurer en écoutant la succession de bip au branchement de la Lipo.

1 bip => frein Off

2 bips => Mid-timing

1 bip => Hight cutoff voltage protection

2 bips => soft start (sans gouvernor, avec c'est 3bips)

3 bips => quick speed

Jamais utilisé le mode Gouvernor sur cet ESC.

Fred.

Link to post
Share on other sites
  • 1 month later...

Bonjour tout le monde !

Et bien voila j ai enfin pu faire des test ... Avec l ac d origine hk je n ai jamais réussis a le faire voler corectement ! Apres le changement casi complet de l ac par du align j ai juste garder l embout de tube en alu d origine !

Ben c fini plus de dandinement l ac verouille d enfer !.. Oufff

Sauf que j ai peter en l air la courone pricncipale juste en enclanchant l idl up !.. J ai reussis a le poser sans prob !

Il me faut maintenant une couronne principale et les pignons du tube torque interieur pffff ... Un truc fonctionne un autre lache vive les copies !...

Ciao ciao

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...