Aller au contenu
JcC

Tuto : Alimentation 25 volts, 1175 watts, pour 50 euros

Messages recommandés

Le 2/2/2016 at 19:41, synergy41 a dit :

Oui tu peux utiliser la sortie 12VDC d'une des 2 alimentations en plus du 24VDC, mais, tu dois utiliser celle dont la mise à la terre n'a pas été coupée, donc si on regarde ton schéma, il s'agit de celle de gauche.

Si tu relis mon message tu verras que j'y ai bien indiqué qu'il faut prendre le 12VDC sur l'alimentation dont la mise à la terre N'A PAS ETE  COUPEE

Si on regarde ton schéma c'est l'alimentation de gauche qui ne sera pas modifiée car c'est elle qui va te donner la masse

Bat


T-Rex 450 Pro FBL - Mini VBar,

Logo 500 FBL - Mini VBar

T-Rex 600 ESP FBL - Mini VBar,

Goblin 700 - VBar Silverline 5.3,

Futaba T14Mz - Mikado VBar Control

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Oui effectivement je me suis trompé :-(

Mais je cherche à comprendre pourquoi celle la et pas l'autre "je suis curieux, désolé c'est dans ma nature ;-)"  !!!!

Merci par avance.


t600n fbl beastx /t600e vstabiV5/T700E vstabiV5/ DX12/Labema POWER

Est-il indispensable d'être cultivé quand il suffit de fermer sa gueule pour briller en société ?

http://www.easy-heli.com/

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous

 

Bon bein comme tous le monde , j'ai achete deux alim HP , les ai trafiqué pour quelles demarrent et donnent du 12 & 24 volts , ce quelle font que pendant quelques minutes car l'une comme l'autre se mettent en veille et ne donnent plus rien dès que mon Ichargeur 308 duo tire ne serais ce qu'un ampère  ; le voyant vert s'eteint et les ventilos tournent au ralenti et elle ne sortent plus rien  ; quelqu'un a t'il une idee du problème ??

Je precise quelles restent froides !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces alimentations destinées à des serveurs informatiques doivent être légèrement adaptées en soudant quelques fils au bon endroit pour les allumer, pour régler la vitesse des ventilateurs, ...

 

Il faut chercher sur la toile, en espérant que ta référence d'alimentations est documentée pour cette modif.


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu devrais les tester indépendamment. En effet, faisant mise à la terre commune, si l'une se met en sécurité, l'autre la suit probablement.

 

Attention quand tu testes celle qui n'a plus de mise à la terre.

 

cdlt

 

Jc


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Partager ce message


Lien à poster
Partager sur d’autres sites

Tadaaaaa....
 

tjintech-howto-HP47A-03.jpg.fd7b734fc5d42742adf3a1bcb9633544.jpg

 

En fait, une alim, ça ne démarre que sous certaines conditions, que l'on peut envoyer balader en forçant le PSON (Power Supply ON) pour les faire démarrer.

 

(j'en ai 2, ça marche impec depuis....pff.... au moins!)

 

Plus d'infos là: 

https://sites.google.com/site/tjinguytech/my-projects/HP47A

https://sites.google.com/site/tjinguytech/my-projects/diy-24v-47a

https://www.rcgroups.com/forums/showthread.php?1164359-A-24V-power-supply-from-two-12V-power-supplies/page18#post19914392

 

PS: on peut aussi baisser un peu les ventilos, et sans inquiétude, car en charge, ils reprennent des tours tout seuls. Meu je ne me souviens plus du pinage, faufrait que je le retrouve, mais je suis fainéant, et ça se trouve quelque part dans la littérature ci-dessus. 

Si tu ne trouves pas, je te posterai le pinage en rentrant dans mon home...

Modifié par Myster Mask

Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon , bein DECU !!!
j'ai tout vérifiè , tout est branché comme il faut , les ponts pour démarrer sont ok , je les ai essayé séparément et ça ne fonctionne toujours pas , ça fait bien du 12 ou du 24 volts mais seulement pendant 1 à 2 minutes , ensuite le voyant vers s'eteint , le ventilo ralenti et plus rien !!

J'ai pas de bol ,mème pas une qui fonctionne

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Etonnant qu'aucune des deux ne fonctionne, séparément, en 12V !

 

C'est pas de chance.

 

cdlt


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/06/2017 à 09:59, olivierq a dit :

j'ai achete deux alim HP

 

Quel est le modèle d'alimentation que tu as acheté ?


Steph 66 moniteur hélico RC à Argelès => http://www.stageaeromodelisme.com

Beam AvantGarde / Spectra-G / XCell Fury / Fury 55 / Trex 500 GF FBL BeastX / Trex 450 PRO FBL BeastX / Protos BeastX / MiniProtos BeastX

Partager ce message


Lien à poster
Partager sur d’autres sites

2 alims en panne avec les mêmes conséquences... Voici une bien belle coïncidence mon cher Watson...

Tu ne nous ferais pas une ch'tite photo gynécologique du derrière de ton alim?

 

(note que je ne remets pas en cause tes talents de soudeur-pinneur, mais il m'est arrivé tant de fois de jurer tous les dieux d'avoir tout fait comme il faut, de bonne foi, tout en ayant loupé un truc gros comme un bouton sur le pif d'un ado)

Modifié par Myster Mask

Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

merçi de votre aide et pour repondre au mieux voiçi deux photos , on voit pas bien les soudures des petits pins mais ils sont soudés comme le schema ci dessus 20170703_181843_resized.thumb.jpg.cd07887a50521bddc9b229bc2f610b8a.jpgondre a vos questions voiçi quelques photos du bazar

20170703_181749_resized.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Il faut relier trois pin ensemble et non pas deux.

 

cdlt

 

Jc

 

 


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai 4 alims en tout, cablées comme toi (+ la bidouille pour réduire les ventilos) et toutes fonctionnent sans histoire...

Il n'y a que la version qui change, mais l'interface de cablage (rôle des pinouilles) est censée être la même, pour raison de compatibilité.

 

fullsizeoutput_4b0.thumb.jpeg.293afaa415118ab04f178b6d4883d514.jpegfullsizeoutput_4af.thumb.jpeg.4e5bb2a368e5a9b9e2bafa61770e18d3.jpeg

 

Je pourrais bien te dire que tu as peut-être foirer une soudure.... mais 2... je n'y crois pas moi même....

 

Désolé, je ne vois pas....

 

Peut-être en regardant dans le manuel de ces engins, mais ça ne va pas être simple à trouver.


Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.

 

Olivier, je vois que tu n'as pas directement branché le + de la première Alim au - de la seconde.

 

Tu les relies bien quand tu veux 24 v ?

 

cdlt

 


- Gaui NX4 - Align 700n - Goblin 500 - Racer 210 FPV

- Radio : Spektrum DX9, Chargeurs : Icharger 106B+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Ce sont des alimentations redondantes , irreparable et d'un fonctionnement particulier . Celles que l'on trouvent a l'achat ont deja pas mal "d'heures de vol" , donc ...... :

 

https://fr.answers.yahoo.com/question/index?qid=20091115125124AAi8PJl


Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites

Irréparable, irréparable....

A part la défaillance d'un chipset équipé d'un logiciel claqué en usine (le genre de truc inaccessible à qui n'est pas client officiel HP), je ne vois pas pourquoi ce ne serait pas réparable par un électronicien.

Car comme le bidule, il s'allume, puis se coupe (au bout d'un temps qui peut nous paraître court à nous, mais à l'échelle de l'électronique c'est une éternité), j'ai tendance à dire que ça ne peut pas être un problème de chipset avec du logiciel (j'ai fait un peu de logiciel embarqué, à 99,9999% ça se plante en phase d'initialisation, ça ne démarre pas). Or là, elle démarre un petit moment.

 

Maintenant, de là à ce que cela en vaille le coup...

 

La raison dit: laisse tomber, commandes-en 2 autres, et basta.

La curiosité dit: non mais ce n'est quand même pas possible, qu'est-ce qui peut bien déconner là-dedans?

 


Bi-rotor/Lama/HoneyBeeKingII/HK600 / mcpX/  Nex E6-550 / Vibe Nex E8 / Sylphide E12 / Blade 230S / coming: Vibe E12 Ito, SYE12 tri.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je connais tres bien les alims a decoupage , et  un composant qui change de valeurs , meme tres faiblement , met  tout en a genoux (condo,resistance) , il faudrait deja relier correctement les pins 6-9-10 et pas seulement le 6 et 10 .

 

Une petite recherche sur le net (tout forum helico) parle des déboires de ces alims DPS 600 .

http://blog.f1src.org/page/psu_hp_dps600.htm

Modifié par jeanpaulrivoire
http://blog.f1src.org/page/psu_hp_dps600.htm

Lama SA315B le dernier d'une longue liste !

(Parler beaucoup est une chose ,parler a bon escient en est une autre .

Sophocle )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×