Aller au contenu

deniscle

Membre FH
  • Compteur de contenus

    351
  • Inscription

  • Dernière visite

Messages posté(e)s par deniscle


  1. 510KV,  75% de gov et 80% en idlup2 . 

    J'ai peut etre une piste. Je vais regarder dans le log du Brain, la valeur de gaz que renvoi le module, sinon il faut bouger les ATV pour que le module Brain renvoi bien de 0 à 100 de course de gaz.

    et lors de la prog avec la carte YGE ( stop et full) attendre plusieurs secondes avec le manche de gaz soit en bas puis en haut. Vu sur un autre fofo


  2. Salut tous,

    Je suis passé d'une T14 à une T18SZ et en essayant mon goblin 700 je me suis retrouvé avec 2800trs :shock: alors qu'avant j'avais 2200 trs environ. 

    J'ai controlé et réglé à nouveau la course des gaz de la radio avec la carte YGE ( stop et full ) et toujours 2800tr en mode GOV (pas store)

    En baissant ma courde de 75% à 65% j'ai pu réduire à 2600trs, juste pour voir si ça variait.  J'ai un pignon de 22 je vais être obligé de passer à 20 voir 19. Bizarre cette affaire comme ça juste après échange de radio.


  3. C'est résolu ! il y avait 2 problèmes.

    1)  quand on choisit le mode de AàD il faut après sélection de 1 àn 4 clignotements de led réappuyer longtemps et la led passe au vert et ça enregistre la sélection. Donc les récepteurs peuvent se permuter. Heureusement car c'était invraisemblable qu'il ne fasse qu'un modèle.

     

    2) concernant la télémétrie, les deux cables de tension qui se branchent sur la prise externe du récepteur ( 0à70V) , le mini fusible sous la gaine thermo était claqué ! pourtant ça fonctionnait sur l'extra 300  au début et j'ai fais aucune inversion. Donc là branché sans fusible la télémétrie fonctionne. Je vais voir avec flash rc qu'il m'en renvoi un gratos car les 2 bouts de fils à 30€ + la radio à 1000, il peut m'en renvoyer un autre.....

     

    Bon, voilà en tout cas merci à tous et comme quoi qu'à plusieurs si on débat bien et qu'on recontrôle tout et bien on solutionne. Voilou le schmilblik a avancé :-D


  4. je suis sur de moi, je l'ai passé en mode D avec 4 clignotements de led pour le passer dans l'ec135 qui est en sbus 18ch. Du coup comme il ne fonctionnait pas sur l'ec je l'ai remis tel quel dans l'extra et tout fonctionnait, mais comme j'ai dis l'extra est cablé en voies conventionnelles de 1 à 8.

    Je vais pas lacher l'affaire, car j'ai acheté les 2 sondes de tension ( 15€ pièce pour 2 petits cables +et - sur un mini connecteur) d'ailleurs un a explosé quand je l'ai retiré et au prix de 1000€ la radio va falloir que ça marche sinon je renvoi le tout avec les récepteurs ! Je reviendrai rendre compte de la suite.


  5. ce n'est plus fasst multi, ça c'était sur mon ex T14. là c'est Fasst test 18ch. d'ailleurs la télémétrie complète par le sbus 2 ne fonctionne qu'en fastt test 18ch ou 12ch. Pour la télémétrie du port externe ( 0 à 70V) peu importe. Oui Fabrice, quand j'ai pris le récepteur de l'extra, je l'ai linké puis je l'ai passé en mode D de 9 à 15 voies et que dal. D'ailleurs j'ai jamais compris pourquoi ne 9 à 15 voies en mode D, alors qu'on parle de 18CH en sbus :shock:, vas comprendre Charles. Du coup je n'ai même pas re changé le mode D, je l'ai remis dans l'extra et ça fonctionne. Je sais pourquoi car c'est cablé en voies conventionnellles donc il s'en fiche du mode. Je vais les rendre fou chez avio tiger ;-)


  6. Salut Bou et Fabrice, l'appairer c'est ce que je fais. Je clique sur link dans la radio ensuite j'alimente le recepteur et il m'indique que la liaison est établie. A part ça je ne vois pas d'autre manip et c'est la seule à faire dans la doc futaba. Je vais casser les b......au téléphone chez avio tiger ;-) si j'obtiens quelqu'un au bout du fil...


  7. Salut,
    j'ai 2 recepteurs 7008SB, 1 sur l'extra avec la telemetrie qui marche pour l'accu ext (propulsion) et un autre 7008 sur l'EC135 mais là je n'ai que la tension du récepteur affichée, pas l'accu de propulsion. Tout est bien paramétré, télémétrie active dans le menu recepteur ou on fait la liaison radio/ recepteur; puis reglage dans télémétrie ( tension d'alerte, vibreur + voix ) J'ai toujours 0V et pourtant j'ai controlé au multimêtre ça arrive bien à la prise externe du recepteur ( 0 à 70V)

    J'ai voulu intervertir les recepteurs de l'extra et de l'EC135, impossible. J'ai fais liaison ( link) voyant recepteur vert mais ça marche pas sur les 2 machines, aucun servo ne réagit. J'ai regardé la doc, ils disent que le recepteur enregiste un N° ID de la radio, ça veut dire quoi? qu'une fois appairé radio et recepteur on ne peut plus le mettre sur un autre modèle?


  8. @ Olimis.  je n'arrive plus a recalculer sur Ecalc, il ne veut plus le faire en 8S ( erreurs de données) vas comprendre Charles, comme tu dis je dois approcher les 400kmh en bout de pales. 

    Au 1er vol il a tourné à 1800tr au lieu de 1500 :-( il ne s'est pas désintégré...

     

    @ Snake, comme tu dis je dois essayer différents réglages, je suis toujours à la recherche du réglage parfait, surtout que j'ai du mal à m'y faire de voler avec une machine lourde et peu réactive.


  9. Ah oui t'as un beau bébé comme hélico. Je débute en maquette et tellement habitué au trainer vif et réactif, je suis un peu stressé avec ce camion en l'air. Pas habitué à tout anticipé les ordres des manches, quand il descend vite j'ai l'impression qu'il ne va jamais remonté et qu'il va embrassé la terre :-D. Je suis encore en phase de réglage pour trouver le bon compromis. J'ai déjà mis de coté la version 2 de la T18 au cas ou elle n'est pas à jour. Pour la télémétrie je n'ai pris que la sonde de tension d'accu de propulsion, c'est celle qui me sera le plus utile; les autres sondes n'ont aucun interêt pour moi. Dommage que cette 18 n'a plus la fonction image comme la T14 et qu'il manque la valise alu, la carte SD. Vraiment de sradins quand tu débourses 1000€ ils s'accrochent pour une carte SD :shock: . Bon tiens nous au jus de tes réglages, bons vols.


  10. Prochains essais , le gain des gyros du cyclique à 70 ou 80%, à 60 il me semble mal vérouillé ou il compense mal. Je vais aussi réduire le pas négatif de 3.5 à 2.5 ou 2 pour qu'il descende moins comme une enclume :-D

    je vais lui rajouter une radio T18SZ et une télémétrie pour remplacer ma T14MZ qui est en vente, ah le cochon d'hélico , il est gaté ;-)


  11. en acvs partout et le fenestron marche très bien même trop violent, j'ai du le calmer, je suis à 1500tr rotor X 8 pour le fenestron. Combien t'as mis de gain sur elev et ail ? il est donné sur la doc 80%, j'ai mis 70% à essayer, à 60% ça corrigeai pas bien.

    Je reçois ma T18 SZ mercredi pour remplacer ma T14MZ qui est en vente

Copyright 2002-2017 par FRANCE-HELICO.COM

France-Helico est un site créé sans but commercial par des passionnés de l'hélicoptère.
×